Search found 21 matches

by wannabegeek
Wed Nov 20, 2013 5:55 pm
Forum: Software & Applications
Topic: [SOLVED] Mint13 Xfce, need to install QT library
Replies: 1
Views: 285

Re: Mint13 Xfce, need to install QT library

Well.....I think I solved it...

The neurodebian site has a tool which auto generates some wget commands and I used the commands for Ubuntu 10.04
where as I should have used the 12.04 command set.

Now it works...

I hope this helps somebody someday... :)
wbg
by wannabegeek
Wed Nov 20, 2013 4:50 pm
Forum: Software & Applications
Topic: [SOLVED] Mint13 Xfce, need to install QT library
Replies: 1
Views: 285

[SOLVED] Mint13 Xfce, need to install QT library

Good afternoon, I'm trying to install FSL Tools from neurodebian for my mint 13 running XFCE. I'm new to XFCE, and know that some libraries are not installed by default. I went to the neurodebian page and added their repo to my sources.list. sudo apt-get install fslview # related program that gives ...
by wannabegeek
Thu Jun 27, 2013 6:59 pm
Forum: Mounting Partitions
Topic: Ejecting USB drive causes kernel panic
Replies: 2
Views: 795

Re: Ejecting USB drive causes kernel panic

USB drives goes through a serial converter to manage a regular drive(ide or ..) inside a usb case --that may be the cause of the error http://us.generation-nt.com/answer/bug-unable-handle-kernel-null-pointer-dereference-at-0000000c-elv-quiesce-start-help-200783171.html Thanks DrHu...I'm afraid that...
by wannabegeek
Tue Jun 25, 2013 1:37 pm
Forum: Mounting Partitions
Topic: Ejecting USB drive causes kernel panic
Replies: 2
Views: 795

Ejecting USB drive causes kernel panic

Hi all... When I use the eject button to unmount my USB drives, I get an error: Writing data to device..etc.. However, there is no write happening...then I pull out the drive anyways and it's fine b/c it was unmounted, as i can no longer see it with $mount . Sometimes, ejecting the drive this way ca...
by wannabegeek
Fri Mar 29, 2013 12:02 pm
Forum: Newbie Questions
Topic: [SOLVED]restore password challenge at startup
Replies: 1
Views: 239

Re: restore password challenge at startup

So I ended up installing gnome-sysyem-tools package and got the Users and Groups GUI. I tried making a new password and kept the "Don't ask for password on login" box unchecked... Logged out and when the login screen came up, there's only one user, just hit enter without entering my user n...
by wannabegeek
Wed Mar 27, 2013 6:29 pm
Forum: Newbie Questions
Topic: Brightness
Replies: 2
Views: 267

Re: Brightness

I'm no expert on this, but I know that not all the special function keys work out of the box. Google a solution for your exact computer model. Something like: [computer model ] debian fix for brightness control I bought an IBM Thinkpad because I knew there was a good knowledge base and support for L...
by wannabegeek
Wed Mar 27, 2013 6:12 pm
Forum: Newbie Questions
Topic: [solved] Mint 13 XFCE start menu missing
Replies: 8
Views: 1152

Re: Mint 13 XFCE start menu missing

I wonder if your problem is related to one that I had with a black desktop.... http://forums.linuxmint.com/viewtopic.php?f=110&t=117365 The problem as pointed out in the last reply, could be that another file manage is being called for a process and then it wipes the config file or something for...
by wannabegeek
Wed Mar 27, 2013 6:03 pm
Forum: Newbie Questions
Topic: How do I do a *complete* backup?
Replies: 15
Views: 975

Re: How do I do a *complete* backup?

I have also used Clonezilla for a personal computer. Besides in an Enterprise environment, Acronis is the standard still as far as I know. You don't want to muck this up....I've tried dd and never got it to work right no matter what extra steps I took. I haven't recovered from Clonezilla yet so I do...
by wannabegeek
Wed Mar 27, 2013 5:13 pm
Forum: Newbie Questions
Topic: [SOLVED]restore password challenge at startup
Replies: 1
Views: 239

[SOLVED]restore password challenge at startup

hi all.... i'm not really a newbie, but this is a newbie problem....when i first installed Mint 13 with Xfce, I decided to skip the password challenge at startup and allow my account to be automatically logged in. Now I realize that is not really a good idea....I re-enabled the login screen at start...
by wannabegeek
Thu Feb 28, 2013 2:55 pm
Forum: Newbie Questions
Topic: What are your top tips for a Newbie?
Replies: 647
Views: 305957

Re: What are your top tips for a Newbie?

don't dual boot would be my recommendation, put it solely on a machine to learn from if you can. I agree....this is a great tip....perhaps use a second hard drive and change over with the BIOS during start up... Also, don't buy ANY hardware, esp the computer, without first googling how well it play...
by wannabegeek
Thu Feb 28, 2013 2:44 pm
Forum: Open chat
Topic: I'm about to quit Linux
Replies: 45
Views: 12441

Re: I'm about to quit Linux

I use Thinkpads (T61 currently) which are great Linux laptops. Everything works as it should, or a quick-fix is easy to find. I use a Thinkpad T400 precisely because it runs Debian systems with a minimum of effort...since this is your first time, you probably didn't know all the tricks of how to pi...
by wannabegeek
Sun Dec 02, 2012 3:45 pm
Forum: XFCE
Topic: [SOLVED] Desktop Background Missing....can't restore it
Replies: 4
Views: 4223

Re: [SOLVED] Desktop Background Missing....can't restore it

When I ran xfdesktop yesterday, it then appeared to be running for every session that I had afterwards, even after reboot. Today , it didn't start....below is my solution, adding it to .bash_profile: results=`pgrep xfdesktop` if [[ $results -gt 0 ]] then echo -e "xfdesktop already running, proc...
by wannabegeek
Sat Dec 01, 2012 2:32 pm
Forum: XFCE
Topic: [SOLVED] Desktop Background Missing....can't restore it
Replies: 4
Views: 4223

Re: Desktop Background Missing....can't restore it

I just found the same solution on Ubuntuforums and was coming here to doc it and mark as solved....

I was expecting email notification of your post but didn't get one...?

Oh well.

Thanks Tomasakr anyhow.

http://ubuntuforums.org/showthread.php? ... background
by wannabegeek
Tue Nov 20, 2012 5:43 am
Forum: XFCE
Topic: [SOLVED] Desktop Background Missing....can't restore it
Replies: 4
Views: 4223

[SOLVED] Desktop Background Missing....can't restore it

Hi all... I'm running Mint 13 with Xfce and recently my Desktop background just vanished....I have a black screen ....but everything else works fine. I have all my other items, such as the main menu and tools bars, but I can't get a wallpaper to show up and I can't see my symbolic link icons... Ever...
by wannabegeek
Sun Sep 23, 2012 3:38 am
Forum: Software & Applications
Topic: OOP Programming IDE
Replies: 4
Views: 599

Re: OOP Programming IDE

I've been learning OOP in Python for the last year and I definitely recommend it. OOP is difficult to do well and Python makes it easier...then if you still want to learn C++ then go for it. C++ is old school and amazing....it allows you to control everything and in fact you MUST control it...I've h...
by wannabegeek
Tue Aug 14, 2012 11:39 am
Forum: XFCE
Topic: Show volumes on /media on the Desktop
Replies: 2
Views: 633

Re: Show volumes on /media on the Desktop

thanks JJay that's certainly a solution...and a good use of the window manager....

I could also make soft links I suppose....duh.... :idea:
by wannabegeek
Sun Aug 12, 2012 10:34 pm
Forum: XFCE
Topic: Show volumes on /media on the Desktop
Replies: 2
Views: 633

Show volumes on /media on the Desktop

Hi,

I'd like to recreate a feature of Ubuntu where file systems mounted on /media automatically get a /home/Desktop icon.

Would someone please point me in the right direction....?

TIA,
wbg
by wannabegeek
Sat Aug 11, 2012 1:29 pm
Forum: Hardware Support
Topic: High CPU% in htop since upgrade from 11->12->13 (resolved)
Replies: 10
Views: 1111

Re: High CPU% reported in htop since upgrade from 11->12->13

I'm running Mint 13 Xfce on a Lenovo T400 and when I start up I get both cpu's around 40% (and higher), the mouse lags etc... I had a problem like this with Ubuntu with an older kernel, 2.6.x I forgot exactly which. It's pretty annoying not being able to do anything until the cpu's stop doing what e...
by wannabegeek
Tue Aug 07, 2012 4:01 am
Forum: Sound, Multimedia, & Codecs
Topic: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!
Replies: 11
Views: 5899

Re: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

I had no sound but video...I switched to internel analog audio and sound worked then video started the ultra fast play issue.


Any Lenovo users out there can chime in on what their current settings are ?

TIA,
dpc
by wannabegeek
Sat Aug 04, 2012 6:13 pm
Forum: XFCE
Topic: [Solved] New install XFCE showing files in /home/$USER
Replies: 3
Views: 714

Re: New install XFCE Desktop showing files in /home/$USER

great !

Worked very nicely....

EDIT: How the heck do you mask a thread as "Solved" ?

Go to advanced search