Search found 26 matches

by brian36
Mon Jul 31, 2017 6:45 am
Forum: Cinnamon
Topic: <SOLVED> Customized desktop icon sizing in LM18.2
Replies: 9
Views: 1374

Re: <SOLVED> Customized desktop icon sizing in LM18.2

Many thanks. Pity it wasn't in the release notes! Now I'm happy. :D
by brian36
Sat Jan 21, 2017 8:31 am
Forum: Newbie Questions
Topic: Wifi not automatically reconnecting after screensaver
Replies: 2
Views: 188

Re: Wifi not automatically reconnecting after screensaver

UPDATE - I've tried out LM18.1 Cinnamon 32B and 64B with the Kernel: 4.4.0-59-generic. The seems to work in that I no longer have intermittent WiFi or RJ45 icons when rousing the boxes from 'sleep' i.e. the WiFi icon is now persistent. This is with 2 laptops and a desktop. I've not had the chance of...
by brian36
Wed Jan 18, 2017 3:17 pm
Forum: Newbie Questions
Topic: Wifi not automatically reconnecting after screensaver
Replies: 2
Views: 188

Re: Wifi not automatically reconnecting after screensaver

Hi - I'm a MATE aficionado and had similar problems with LM18.1 on 3 boxes, Acer M3920, Dell 1545 and Zoostorm 10/240. They were OK with LM17.3 . I tried LM18.1 Cinnamon 32B and new kernel on the Acer and Dell and that seemed to work. Putting them to sleep and waking them up showed the WiFi icon etc...
by brian36
Sat Dec 29, 2012 12:20 pm
Forum: Software & Applications
Topic: Using gmFSK for Ham Radio
Replies: 2
Views: 1102

Re: Using gmFSK for Ham Radio

MINT/UBUNTU - AUDIO PROBLEMS WITH FLDIGI AND GMFSK: Apparently, these programs are designed for use with OSS where startup looks for /dev/dsp. Mint/Ubuntu uses pulseaudio. To allow the programs to work, they must access pulse audio by redirecting the program command as follows: Menu > Fldigi , right...
by brian36
Thu Jun 28, 2012 5:35 am
Forum: MATE
Topic: Mint 13: Minimised Programs Disappear
Replies: 3
Views: 1157

Re: Mint 13: Minimised Programs Disappear

Thanks guys - Adding 'Window list' did the trick. It's true that I did not reformat /home directory when I installed LM13 MATE. I'll try again on a fresh machine. I still love MATE - it's fast and minimalist, just what I want.
by brian36
Sat Jun 23, 2012 2:40 pm
Forum: Software & Applications
Topic: How to revert back to Firefox 12?
Replies: 4
Views: 575

Re: How to revert back to Firefox 12?

Worked for me, too. I wanted to control popups and the tab was missing from FF13 Prefs> Content. Now back to FF11 and there it is. Thanks.
by brian36
Wed Mar 28, 2012 3:08 am
Forum: Others
Topic: LM12 LXDE won't play DVDs
Replies: 2
Views: 1264

Re: LM12 LXDE won't play DVDs

PS: I see that there is no /dev/dvd in my LM12 KDE installation and that one works. Confusion continues ...
by brian36
Tue Mar 27, 2012 5:59 pm
Forum: Others
Topic: LM12 LXDE won't play DVDs
Replies: 2
Views: 1264

LM12 LXDE won't play DVDs

Specifically, the window to request the application comes up once, then VLC or GNOME MPlayer can't find /dev/dvd. Then this window fails to open on successive disk insertions. If I browse, I can find the disk title and play from that point. /dev was checked and confirmed /dev/dvd was absent. This is...
by brian36
Wed Oct 05, 2011 5:34 pm
Forum: Hardware Support
Topic: Garmin GPS with USB to serial adapter
Replies: 5
Views: 2484

Re: Garmin GPS with USB to serial adapter

My Prolific PL2303 is no good on LM11 or LMDE, but works with Windows 7. Which are the ones that work and not work?
by brian36
Tue Aug 09, 2011 2:10 pm
Forum: Software & Applications
Topic: Trash Can - can't open it
Replies: 2
Views: 571

Re: Trash Can - can't open it

Many thanks. I didn't drill down far enough, before. I made a link to the desktop, but it doesn't solve the original problem as I need to restore the original functionality. I could always redo the distro installation, but the problem could recur. However (and this is because I decided to read furth...
by brian36
Mon Aug 08, 2011 6:03 pm
Forum: Software & Applications
Topic: Trash Can - can't open it
Replies: 2
Views: 571

Trash Can - can't open it

LM11 Gnome Katya, ACER M3920 I can't open the Rubbish Bin in the Mint Menu and Wastebasket on the panel. It works when I set up another user, in Thunar, or if I use another desktop like Xfce. The panel Wastebasket just shows 'Opening/', the whirligig rotates for a few seconds and then stops. Is ther...
by brian36
Thu Aug 04, 2011 4:32 pm
Forum: Software & Applications
Topic: I can't find my trash bin
Replies: 7
Views: 2532

Re: I can't find my trash bin

Well - not quite. I can see the Rubbish Bin in the Menu, but clicking says there is no such file or directory. Looks like a corrupt link. How do I get it right? There seems to be a conflict of names. In the file system, what is the correct name? Waste Bin, Trash Can, Rubbish Bin? It seems there are ...
by brian36
Mon Aug 01, 2011 3:16 pm
Forum: MATE
Topic: Workspace Switcher no longer working: SOLVED
Replies: 7
Views: 2290

Re: Workspace Switcher no longer working

Interesting problem on my new Acer M3920. I fixed mine by selecting: CompizConfig Settings Manager > General Options > Choose Desktop Size Tab Setting the Horizontal Size to 4, Vertical Size to 1, Number of Desktops to 1 Adding to the panel 'Workspace Switcher'. Panel size 32 (my preference). This w...
by brian36
Wed Dec 09, 2009 1:37 pm
Forum: Installation & Boot
Topic: Helena can't see sata drive
Replies: 19
Views: 3542

Re: Helena can't see sata drive

Hi It seems I have a similar problem. Gparted sees both SATA drives. However Helena install would only see drive sdb, not the drive I wanted as I have Gloria installed on that one. The Gloria install disk can see drive sda as well as sdb as does Mepis 8. Very confusing. Also, I use a Starlogic M17CN...
by brian36
Mon Aug 10, 2009 11:12 am
Forum: Software & Applications
Topic: LOST DESKTOP WHEN USING GCONF-EDITOR
Replies: 3
Views: 498

Re: LOST DESKTOP WHEN USING GCONF-EDITOR

The original problem was to install the Trashcan. I should've used Menu > mintDesktop then ticked and applied 'Trash'. 'Deleted items' icon then appears on the Desktop. Hmmm - why didn't I look before!
by brian36
Sun Aug 09, 2009 8:55 am
Forum: Software & Applications
Topic: LOST DESKTOP WHEN USING GCONF-EDITOR
Replies: 3
Views: 498

Re: LOST DESKTOP WHEN USING GCONF-EDITOR

Hi DrHu: I couldn't get the command 'sudo /etc/init.d stop' to work. It didn't recognise it. 'init.d' being a directory had loads of stuff inside. I trawled around a bit, but it looks like I'll have to do a bit more research. However, I logged into the new administrator user, copied a renamed versio...
by brian36
Sat Aug 08, 2009 4:15 pm
Forum: Software & Applications
Topic: LOST DESKTOP WHEN USING GCONF-EDITOR
Replies: 3
Views: 498

LOST DESKTOP WHEN USING GCONF-EDITOR

Trying to install trashcan on desktop, I used Alt F2 > gconf-editor > apps > nautalus > desktop selected trashcan. Result- destop went blank apart from taskbar (no desktop icons). Selecting home folder from the menu does nothing. I was able to install a new administrator user. Logging into that and ...
by brian36
Sat Aug 01, 2009 5:12 am
Forum: Sound, Multimedia, & Codecs
Topic: Questions Regarding Adobe Flash 10
Replies: 10
Views: 965

Re: Questions Regarding Adobe Flash 10

I just want to add that I had this problem before, when I upgraded. This time I upgraded to Flash 10.0.32.18-1 - my fault in just clicking OK on the updates! Now e.g. Youtube shows: "Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player. ...
by brian36
Tue Mar 31, 2009 12:57 pm
Forum: Software & Applications
Topic: Adding Repositories
Replies: 22
Views: 13459

Re: Adding Repositories

Mint 6, MaxData3000, CPU 6300, RAM 4GB My problem is a bit more basic: Opening Synaptic, navigating to repositories thus: Settings>Repositories produces no result. The 'hourglass(?)' whirls a little then stops with no menu produced. I know what the menu looks like as it worked just after installatio...
by brian36
Sat Mar 21, 2009 6:08 am
Forum: Software & Applications
Topic: Starting a Video Crashes Firefox
Replies: 3
Views: 509

Re: Starting a Video Crashes Firefox

Postscript: I 'marked for complete removal' all Firefox and Adobe Flash 10 items. Previously, I had rename my .mozilla folder to allow FF to start again. Then I reinstalled FF. I used the Flash download rather than install thru the package manager. Altho I had done all this before, this time it work...

Go to advanced search