Search found 163 matches

by germanix
Fri Dec 27, 2019 1:19 pm
Forum: Hardware Support
Topic: Bluetooth bug in 19.3
Replies: 6
Views: 332

Re: Bluetooth bug in 19.3

I have a similar problem with bluetooth after the upgrade to 19.3. My Logitech M720 mouse will connect after many a few tries bit then loses connection every few minutes or so, and I have to repeat the pairing process. Have tried the 4.5, 5.0 and 5.3 kernels, same problem on all. Have totally remove...
by germanix
Wed Dec 18, 2019 5:05 pm
Forum: Chat about Linux Mint
Topic: Linux Mint 19.3 is available to download
Replies: 18
Views: 890

Re: Linux Mint 19.3 is available to download

I upgraded two machines from 19.2 to 19.3. The upgrade went OK but i was surprised to find that after the upgrade wich newly installed Celluloid and Drawing as expected, both Gimp and Xplayer was also still installed. I was under the impression that these apps would be removed automatically, but I h...
by germanix
Thu Dec 05, 2019 5:25 pm
Forum: Chat about Linux Mint
Topic: Linux Mint 19.3 'Tricia' What are your First Impressions?
Replies: 216
Views: 6993

Re: Linux Mint 19.3 'Tricia' What are your First Impressions?

Never had so many problems with a new release of Mint as I did with 19.3. Nemo-Dropbox installed but no folder would not show up in Nemo. I then wanted to uninstall Dropbox but it was not possible to remove it from the system, either in cinnamon or the terminal or in synaptic. The system would also ...
by germanix
Wed Sep 18, 2019 3:02 pm
Forum: Chat about Linux Mint
Topic: Linux mint 19.2 user login won't work when booting
Replies: 1
Views: 533

Re: Linux mint 19.2 user login won't work when booting

Seems you system is set to automatically login. To change this do the following:
1. Go to system-settings, then to Administration
2. choose the "Login Window"
3. Go to the "users"tab
4. under Auto login remove your user name
5. now restart and you will be asked to log-in

have a nice day.
by germanix
Sat Mar 23, 2019 4:39 pm
Forum: Newbie Questions
Topic: Syncthing super slow
Replies: 1
Views: 148

Re: Syncthing super slow

Look, I do not know which program you are using to sync your files between your linux and windows machines. I use 3 different methods. 1. I use Dropbox direct. 2. I use google drive - in connection with the Insync app. on the linux machine 3. I use the Microsoft OneDrive directly in my Firefox brows...
by germanix
Sat Mar 23, 2019 4:25 pm
Forum: Newbie Questions
Topic: partitioning / root before re-installing LM19 off USB
Replies: 11
Views: 260

Re: partitioning / root before re-installing LM19 off USB

I do not see a problem for you to do what you are asking. This is just a new install. Make backups of those files important to you. Format the drive and make a new install to suit your own wishes. Happy installing!
by germanix
Sat Mar 23, 2019 4:08 pm
Forum: Hardware Support
Topic: Lenovo ThinkPad W510 keyboard backlight help
Replies: 4
Views: 433

Re: Lenovo ThinkPad W510 keyboard backlight help

Hi Wyght,
are you sure that you need to press the crtl + spacebar. I have 3 Thinkpads, all using Mint 19 and the keyboard backlight works on all of them, but I need to click the Fn button + Spacebar ! to start the keyboard lights. Try that. Hope it helps
by germanix
Sat Sep 08, 2018 1:06 pm
Forum: Software & Applications
Topic: chrome browser app icon disappears from menu
Replies: 7
Views: 172

Re: chrome browser app icon disappears from menu

Well I guess some call it a software store, others maybe sofware manager, here in my country it is called the Anwendungsverwaltung (german) but it boils down to the same thing. That place where you install the software packages from. And no, I did not confuse chromium with chrome. As you can read in...
by germanix
Sat Sep 08, 2018 12:54 pm
Forum: Software & Applications
Topic: chrome browser app icon disappears from menu
Replies: 7
Views: 172

Re: chrome browser app icon disappears from menu

Thank you for your answer but as you can see from my point 2 above, I did install it from that same website as well with no success.
by germanix
Sat Sep 08, 2018 12:00 pm
Forum: Software & Applications
Topic: chrome browser app icon disappears from menu
Replies: 7
Views: 172

chrome browser app icon disappears from menu

Hi, here is a strange problem. I have 3 Lenovo Thinkpads all running Linux Mint 19, cinnamon edition. I normally use Firefox as my browser, but decided to try google chrome instead. This is what happens: 1. On my Thinkpad X230, google chrome appears in the software store and can be installed directl...
by germanix
Sat Aug 04, 2018 5:02 am
Forum: Introduce yourself
Topic: Hello from South Africa!
Replies: 8
Views: 409

Re: Hello from South Africa!

Hi Scubamut, welcome from a fellow South African living in Germany. Been using Linux Mint since 2008 and never looked back.
by germanix
Fri Jan 02, 2015 4:15 pm
Forum: Gaming on Linux Mint
Topic: (Solved)Wine - no sound - need help please!
Replies: 0
Views: 417

(Solved)Wine - no sound - need help please!

Hi all, just installed Wine (first time) as my wife needs to play a few old games on my LMDE OS running old Viao laptop. The games all run smooth but has no sound. (sound plays just fine on other applications not running under Wine) Suspect I might need some special driver but really do not know wha...
by germanix
Wed May 21, 2014 11:06 am
Forum: LMDE 1 Archive
Topic: Is there experience with LMDE MATE on Lenovo Thinkpad x240?
Replies: 2
Views: 1499

Re: Is there experience with LMDE MATE on Lenovo Thinkpad x2

Gewnerally all Thinkpads perform well with linux. I have the thinkpad X230 and I have tried LMDE with Cinnamon, Ubuntu with Unity, Xubuntu and OpenSuse on this machine and all worked out of the box. I presume this will also be the case on the X240.
by germanix
Thu May 15, 2014 2:33 pm
Forum: LMDE 1 Archive
Topic: Running LMDE 201403 on 10 year old Sony Viao
Replies: 4
Views: 1229

Re: Running LMDE 201403 on 10 year old Sony Viao

I thank you for all the good advice and tips. I plan to look into it and report back. Have a nice day.
by germanix
Sat May 10, 2014 2:55 pm
Forum: LMDE 1 Archive
Topic: Linux Mint Debian Edition User Guide
Replies: 53
Views: 43585

Re: Linux Mint Debian Edition User Guide

Gongratulations, borgio3, a suberb guide that will come in very handy. I myself am new to LMDE having recently installed it on my 10 year old Sony Viao (the cinnamon edition) and it runs great. I was looking for a guide for future reference should something go wrong and I stumbled on your guide. Gre...
by germanix
Tue May 06, 2014 2:34 pm
Forum: LMDE 1 Archive
Topic: Running LMDE 201403 on 10 year old Sony Viao
Replies: 4
Views: 1229

Running LMDE 201403 on 10 year old Sony Viao

I recently installed LMDE 201403 - cinnamon on my 10 year old Sony Viao laptop. The specs for my machine are as follows: Intel Celeron Processor with 1,6 GHz, 2 Gb ram and graphics on board. Up until the instalation I was running Xubuntu 12.10 on this machine but as the support for this OS is runnin...
by germanix
Tue Feb 14, 2012 8:06 am
Forum: Newbie Questions
Topic: from windows to linux
Replies: 3
Views: 530

Re: from windows to linux

Mint is based on Ubuntu but is even in my opinion more user friendly. Your machine uses the Intel Atom CPU and this specific CPU in your machine is slower than usual.You may have problems running the latest version of Mint on your machine. The latest Mint version is Mint 12 which uses Gnome-Shell on...
by germanix
Mon Feb 13, 2012 5:46 pm
Forum: Chat about Linux Mint
Topic: [SOLVED] Few quick questions about donations
Replies: 4
Views: 896

Re: Few quick questions about donations

After I had made my first donation, both my real name as well as my username showed up on the donation list. As I recall however, I received a link from Linux Mint which allowed me to edit my name on the list. It now only shows my user name when I donate.
by germanix
Mon Feb 13, 2012 5:37 pm
Forum: Chat about Linux Mint
Topic: Linux Mint 12 Gnome 32 bit
Replies: 10
Views: 1801

Re: Linux Mint 12 Gnome 32 bit

I am running Mint 12 Gnome Shell on a 7 years old Sony Viao laptop with single core 1.6 GHz, onboard graphics and 2 GB Ram. I have had no problems what so ever. Firefox loads only a tic slower than on my 2.66 GHz twin core iMac.
by germanix
Sun Feb 12, 2012 1:02 pm
Forum: Chat about Linux Mint
Topic: My review of Linux Mint 12
Replies: 2
Views: 1671

Re: My review of Linux Mint 12

I am somewhat confused. The title of your post "My review of Linux Mint 12" led me to believe that by following your link, I would read just that, your review of LM12. Instead this link brings me to a piece you have written on security titled "Why I feel that Linux has better security than Windows"....

Go to advanced search