Search found 22 matches

by robespierre
Mon May 06, 2013 7:37 am
Forum: Software & Applications
Topic: mate 1.6 and mintmenu
Replies: 3
Views: 2649

Re: mate 1.6 and mintmenu

I found package 5.4.4, it works fine with MATE 1.6, but with only with this problem. It is a bug and need i to wait?
by robespierre
Mon May 06, 2013 2:30 am
Forum: Software & Applications
Topic: mate 1.6 and mintmenu
Replies: 3
Views: 2649

mate 1.6 and mintmenu

I installed MATE 1.6 to Mint 13. After that i installed mintmenu 5.4.4.
There little visual problem appear. I don't know, where is my problem - mintmenu or mate-panel.
I'm using mate-panel with transparent png background and in mate 1.4 all works fine, but in
1.6 mintmenu have this:
by robespierre
Fri Dec 21, 2012 7:33 pm
Forum: MATE
Topic: mintmenu applet spacing
Replies: 1
Views: 431

mintmenu applet spacing

I can move applets from mate-panel to each other very close, but mintmenu have more space on sides, than other applets. This is breaks my almost perfect desktop setup :(
Can i edit something in /usr/lib/linuxmint/mintmenu to reduce spacing and which option should i edit?
by robespierre
Fri Nov 23, 2012 2:20 pm
Forum: Chat about Linux
Topic: stable murrine 0.98
Replies: 4
Views: 981

Re: stable murrine 0.98

I don't like to wait :)
I compiled equinox engine and found elementary-like theme.
by robespierre
Fri Nov 23, 2012 12:59 pm
Forum: Chat about Linux
Topic: stable murrine 0.98
Replies: 4
Views: 981

Re: stable murrine 0.98

I already tried this, but it have deps, which will break my packages :(
Google says, that patched packages was in hadret's repo, but there is no murrine in his current repo
by robespierre
Fri Nov 23, 2012 10:13 am
Forum: Chat about Linux
Topic: stable murrine 0.98
Replies: 4
Views: 981

stable murrine 0.98

Hello, guys. Now i'm playing with debian squeeze (gnome 2) and want to use elementary theme, which
requires murrine 0.98. But there only murrine 0.90 in squeeze repos.
Hot to made work elementary theme in squeeze?
by robespierre
Mon Nov 05, 2012 4:43 am
Forum: Newbie Questions
Topic: ugly mate-panel handle
Replies: 3
Views: 795

Re: ugly mate-panel handle

Thanks for answer.
As i said, i think, problem in compatibility murrine and mate, because orta theme have transparent panels and works fine (orta using pixmap engine )
by robespierre
Mon Nov 05, 2012 3:14 am
Forum: LMDE 1 Archive
Topic: gdm3 dependencies
Replies: 1
Views: 551

gdm3 dependencies

Sorry, if it is offtopic.
Now i'm using debian testing with mate only.
I want to use gdm3 (don't ask why), but it have a lot of dependencies.

I tried "aptitude install -R gdm3", but it still want to install nautilus, gnome-session etc.
It is possible to install gdm3 without gnome stuff?
by robespierre
Tue Oct 23, 2012 8:31 am
Forum: Newbie Questions
Topic: ugly mate-panel handle
Replies: 3
Views: 795

Re: ugly mate-panel handle

Anybody?
I tried many themes with transparent panel and they all have glitchy separators.
I think, problem in murrine, but can't confirm that.
Please, anyone, could you try zukitwo theme and confirm it?
by robespierre
Sun Oct 21, 2012 12:15 am
Forum: LMDE 1 Archive
Topic: gnome-screensaver
Replies: 2
Views: 1903

gnome-screensaver

Hi! I want to replace mate-screensaver with gnome-screensaver, because mate-screensaver activating, when i'm watching movies.
I don't like xsreensaver, because it have ugly lockscreen.
How can i do that?
by robespierre
Fri Oct 19, 2012 7:52 am
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 49386

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

Sorry, man, i overleap oneself :( I never compiling from source with qmake before.
I'm trying, but there are a lot of inexplicit errors and messages.
by robespierre
Wed Oct 17, 2012 8:17 am
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 49386

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

If you can test and confirm the qt4-gnome-globalmenu works on gnome2 and is stable, I might consider porting it to MATE, soonish. :) Ok, i will check for it. I have debian squeeze with gnome2-globalmenu on grandfather's pc :) P.S. It there differencies in code beetwen gnome2-globalmenu and ubuntu-a...
by robespierre
Wed Oct 17, 2012 4:15 am
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 49386

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

jasmineaura wrote: Not anytime soon. Only GTK2 apps are supported for now.

Ok, thanks for answer.
by robespierre
Tue Oct 16, 2012 8:25 am
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 49386

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

it is possible to add support of qt-apps by mate-globalmenu?
Anyway, thanks for this fork.
by robespierre
Sun Oct 07, 2012 2:28 am
Forum: Newbie Questions
Topic: ugly mate-panel handle
Replies: 3
Views: 795

ugly mate-panel handle

Trying to use gtk2 themes with transparent panels like zukitwo or simpleton. Themes works well with original gnome 2 and handles are invisible But when i'm trying to use this themes with mate - it works fine, but panel... All gtk2-engines, which requirement by theme are installed. Could someone try ...
by robespierre
Tue Sep 25, 2012 10:56 am
Forum: Newbie Questions
Topic: replace caja
Replies: 10
Views: 4135

Re: replace caja

I'm successfully installed nemo from romeo and it better than nautilus. But still can't use it as default fm in MATE
by robespierre
Sun Sep 23, 2012 9:54 am
Forum: Newbie Questions
Topic: replace caja
Replies: 10
Views: 4135

Re: replace caja

bump
by robespierre
Sun Sep 16, 2012 9:24 am
Forum: Newbie Questions
Topic: replace caja
Replies: 10
Views: 4135

Re: replace caja

...But not to worry :D You can patch the /usr/lib/linuxmint/mintMenu/plugins/places.py file to use nautilus instead of caja easily. To do so, run the following command: sudo sed -i 's/"caja /"nautilus /' /usr/lib/linuxmint/mintMenu/plugins/places.py OK, it works, but when i insert flash drive or cd...
by robespierre
Sun Sep 09, 2012 2:27 pm
Forum: Newbie Questions
Topic: replace caja
Replies: 10
Views: 4135

Re: replace caja

xenopeek wrote:Possibly, though it isn't in the repositories http://packages.qa.debian.org/d/dockbarx.html. I'd suggest posting a new topic for that, and if in fact you are on LMDE please do so in the LMDE support section :) http://forums.linuxmint.com/viewforum.php?f=141
Ok, thanks
by robespierre
Sun Sep 09, 2012 1:53 pm
Forum: Newbie Questions
Topic: replace caja
Replies: 10
Views: 4135

Re: replace caja

thanks! I'll try it
P.S Sorry, Don't want to create new theme for my stupid questions :)
It is possible to install dockbarx to mate (lmde)?

Go to advanced search