Search found 164 matches

by Armstrong
Fri Jan 22, 2021 8:49 pm
Forum: Software & Applications
Topic: CPU-X Question
Replies: 2
Views: 81

Re: CPU-X Question

Thank you for posting this. I had already read through it. My understanding of this link is that it is more for those wishing to install CPU-X. Perhaps I missed it earlier, but I couldn't find any information about the benchmark results. I can run two tests, and produce some impressive looking numbe...
by Armstrong
Fri Jan 22, 2021 12:39 pm
Forum: Software & Applications
Topic: CPU-X Question
Replies: 2
Views: 81

CPU-X Question

The CPU-X app will provide its user with two benchmarks: Prime Numbers (slow) and Prime Numbers (fast). Running them isn't an issue, but what do they mean? I tried searching for an explanation of the values, but couldn't find one. Also, is there a source which provides context? I'm just a bit curiou...
by Armstrong
Sat Jan 09, 2021 10:54 am
Forum: Wireless
Topic: WIFI connecting but no internet connection
Replies: 17
Views: 398

Re: WIFI connecting but no internet connection

If you run "iwconfig" in the command line, is Power Management "On"? Through the years, I have had this issue with WIFI, and it is usually solved by turning Power Management 'Off". As your ethernet appears dysfunctional also, this might not be the problem, but it's worth a l...
by Armstrong
Wed Jan 06, 2021 10:36 am
Forum: Other networking topics
Topic: File sharing between Linux Mint and Windows 10
Replies: 3
Views: 198

Re: File sharing between Linux Mint and Windows 10

There may be something wrong with my approach to this issue, but I simply added a 2 1/2" SATA SSD to my laptop, and formatted the primary partition on it to NTFS. It can be read by either Linux Mint 20 Cinnamon or Windows 10. (I also created a smaller partition on it which is formatted to EXT4 ...
by Armstrong
Wed Dec 30, 2020 3:49 pm
Forum: Ethernet
Topic: Laptop lan keeps disconnecting from internet
Replies: 4
Views: 173

Re: Laptop lan keeps disconnecting from internet

A few weeks ago, I was having similar issues. When it first happened, it was after a kernel update. I reinstalled an older kernel which solved matters temporarily. When things were working, I took a snapshot with Timeshift and saved the settings. After that, if I lost WIFI after an update, I restore...
by Armstrong
Tue Dec 22, 2020 9:32 am
Forum: Wireless
Topic: No Wifi in Linux Mint After it Had Been Working - Why? How Can I Fix It? [Ulyana]
Replies: 10
Views: 402

Re: No Wifi in Linux Mint After it Had Been Working - Why? How Can I Fix It? [Ulyana]

As someone who has had to deal with this repeatedly since installing LM 20 Cinnamon (and as someone with no expertise, whatsoever, in these matters), I have found a few things that can help. First, run the command: iwconfig. If the results show that Power Management is on, you might want to turn it ...
by Armstrong
Sat Dec 12, 2020 2:37 pm
Forum: Wireless
Topic: If you're using a dual boot and lose WIFI...
Replies: 1
Views: 144

If you're using a dual boot and lose WIFI...

I have found a cause that might apply. I just discovered that in my version of Windows 10, the F2 key is a toggle switch for "Airplane Mode". If you reboot from Windows 10 in an attempt to enter BIOS, hitting the F2 key apparently puts the laptop into "Airplane Mode", and disable...
by Armstrong
Sat Dec 12, 2020 8:37 am
Forum: Ethernet
Topic: Now there is no ethernet internet connection...(Solved)
Replies: 10
Views: 516

Re: Now there is no ethernet internet connection...(Solved)

those kernel packages are an strange beast: - on this Lenovo Laptop .. no issues - on another HP Laptop - - constant WiFi issues . . thus, you do have be aware of updating any of the available kernels, as suggested. :? Based on other threads, I have a suspicion the problems are related to the Qualc...
by Armstrong
Fri Dec 11, 2020 10:19 pm
Forum: Software & Applications
Topic: Ryzen Controller from GitLab???
Replies: 0
Views: 104

Ryzen Controller from GitLab???

Has anyone used this open source BIOS utility? I have been looking for a way to boost the speed of my DDR4 chips. The AMD motherboard is set at 2400, but I'd like to move the settings to 2667. (The soldered DDR4 chip which came with the laptop is 2667 CL19.) The BIOS in my laptop doesn't appear to o...
by Armstrong
Fri Dec 11, 2020 10:32 am
Forum: Software & Applications
Topic: Mint20 - Timeshift - BRTFS: How to use?
Replies: 14
Views: 426

Re: Mint20 - Timeshift - BRTFS: How to use?

I wasn't certain if I should post this here or start a new thread, but... I am new to Timeshift. I have been using Grsync, and it has been satisfactory, but adding additional backups doesn't seem like a bad thing. That said, my laptop has two SSDs, and I use a dual boot (Linux Mint 20 Cinnamon &...
by Armstrong
Thu Dec 10, 2020 11:44 pm
Forum: Ethernet
Topic: Now there is no ethernet internet connection...(Solved)
Replies: 10
Views: 516

Re: Now there is no ethernet internet connection...

Well, for the moment, I have a stop gap solution. I re-installed Linux Mint 20 Cinnamon, however I am using the kernel upgrade from two weeks (I think) ago. It has been a bit of an adventure re-installing all my backed up files, and its going to be a while before I get all the settings tweaked as I ...
by Armstrong
Thu Dec 10, 2020 2:28 pm
Forum: Ethernet
Topic: Now there is no ethernet internet connection...(Solved)
Replies: 10
Views: 516

Re: Now there is no ethernet internet connection...

I have another question: if I restore my Home directory from a backup done December 1st, when I still had internet connectivity, might that work as opposed to doing a complete re-install?
by Armstrong
Thu Dec 10, 2020 2:22 pm
Forum: Ethernet
Topic: Now there is no ethernet internet connection...(Solved)
Replies: 10
Views: 516

Re: Now there is no ethernet internet connection...

I would boot that laptop into a live desktop using the install .iso usb/dvd. Testing there both wireless and ethernet should reveal whether software or hardware is problematic Thank you for taking the time to respond, but since I can connect to the internet, using both WIFI and ethernet, with Windo...
by Armstrong
Thu Dec 10, 2020 11:10 am
Forum: Ethernet
Topic: Now there is no ethernet internet connection...(Solved)
Replies: 10
Views: 516

Now there is no ethernet internet connection...(Solved)

I had been experiencing intermittent wireless issues with my internet connection using Linux Mint 20 Cinnamon on an Acer laptop with the Ryzen 5 - 4500u processor. I thought we had solved that issue, but it has returned, with a vengeance, and now the ethernet connection won't work, either. Both the ...
by Armstrong
Wed Dec 09, 2020 9:42 pm
Forum: Hardware Support
Topic: DDR4 confusion...
Replies: 7
Views: 299

Re: DDR4 confusion...

I booted into Windows 10, went to Task Manager>Performance>Memory and confirmed that the system is operating at 2400 MT/s.
by Armstrong
Wed Dec 09, 2020 9:09 pm
Forum: Hardware Support
Topic: DDR4 confusion...
Replies: 7
Views: 299

DDR4 confusion...

I have two 8 GB DDR4 modules installed in my laptop. One is soldered to the motherboard. It is a Hynix Timetec 8 GB 2666(7?) CL 19. The other is a removable Crucial 8 GB 3200 CL 22. If I had known then what I know now, I would have purchased a Timetec DDR 2666 CL 19 module when I upgraded, but that ...
by Armstrong
Wed Dec 09, 2020 5:42 pm
Forum: Wireless
Topic: Another peculiar WIFI issue (Qualcom 6174 related, I think) Solved
Replies: 20
Views: 633

Re: Another peculiar WIFI issue (Qualcom 6174 related, I think)

The edited version: Nevermind. I lost connectivity again, but this time I think it is a stupid user error. While in Windows, I discovered that "Airplane Mode" had been engaged. I unticked (or, is it "deticked") that box. Upon booting Linux, everything is operational once again. A...
by Armstrong
Tue Dec 08, 2020 5:21 pm
Forum: Hardware Support
Topic: amdgpu is not loaded on boot
Replies: 7
Views: 257

Re: amdgpu is not loaded on boot

I don't know if this helps, but the Linux update I downloaded this morning was full of AMD driver updates. Have you downloaded it yet?
by Armstrong
Mon Dec 07, 2020 8:29 am
Forum: Wireless
Topic: Another peculiar WIFI issue (Qualcom 6174 related, I think) Solved
Replies: 20
Views: 633

Re: Another peculiar WIFI issue (Qualcom 6174 related, I think)

There was someone in #ubuntu IRC chat that said there was an issue with firmware-6.bin, we could rename that file and see if firmware-4.bin works better sudo mv /lib/firmware/ath10k/QCA6174/hw3.0/firmware-6.bin /lib/firmware/ath10k/QCA6174/hw3.0/firmware-6.bin.bak Reboot, if it doesn't help reverse...
by Armstrong
Sun Dec 06, 2020 9:58 pm
Forum: Wireless
Topic: Another peculiar WIFI issue (Qualcom 6174 related, I think) Solved
Replies: 20
Views: 633

Re: Another peculiar WIFI issue (Qualcom 6174 related, I think)

There was someone in #ubuntu IRC chat that said there was an issue with firmware-6.bin, we could rename that file and see if firmware-4.bin works better sudo mv /lib/firmware/ath10k/QCA6174/hw3.0/firmware-6.bin /lib/firmware/ath10k/QCA6174/hw3.0/firmware-6.bin.bak Reboot, if it doesn't help reverse...

Go to advanced search