Search found 8 matches

by rbnielsen
Mon Feb 10, 2014 7:58 am
Forum: LMDE 1 Archive
Topic: <Solved> Issues with java/javascript
Replies: 4
Views: 1366

Re: Issues with java/javascript

And now it works in both chromium and chrome. :D

Thank you, for your help. :)

Edit:
In case others experience the same, the I performed the following in a terminal window.

Code: Select all

apt purge icedtea-6-plugin
apt install icedtea-7-plugin
by rbnielsen
Mon Feb 10, 2014 7:51 am
Forum: LMDE 1 Archive
Topic: <Solved> Issues with java/javascript
Replies: 4
Views: 1366

Re: Issues with java/javascript

Hi, I just tried the same, opening chromium in a terminal, and it appears I get the same. Java version "1.6.0_27" OpenJDK Runtime Environment (IcedTea6 1.12.7) (6b27-1.12.7-2) OpenJDK Client VM (build 20.0-b12, mixed mode, sharing) java.lang.NullPointerException at javax.swing.SwingUtilities.appCont...
by rbnielsen
Mon Feb 10, 2014 5:33 am
Forum: LMDE 1 Archive
Topic: <Solved> Issues with java/javascript
Replies: 4
Views: 1366

<Solved> Issues with java/javascript

Hi, I hate java. Truly, and from the bottom of my heart, I hate java. Now that I have that out of my system, on to the main topic. After updating to UP8, I am having issues with java applets. For those of you who are Danish, it is related to NemID login. Inorder to login to several governmental/bank...
by rbnielsen
Tue Sep 18, 2012 2:11 am
Forum: LMDE 1 Archive
Topic: LMDE Mate issues after update
Replies: 19
Views: 2983

Re: LMDE Mate issues after update

1- most of the issues here, i believe, are from trying to install incomplete updates: UP5 was just released, the servers are under heavy load, if you notice that it's unstable to finish the upgrade please don't do it, wait a couple days, we waited several months for this UP so a few more days to pr...
by rbnielsen
Mon Sep 17, 2012 6:47 pm
Forum: LMDE 1 Archive
Topic: LMDE Mate issues after update
Replies: 19
Views: 2983

Re: LMDE Mate issues after update

Alrighty, I got my MATE back! I installed all 1300-something updates (I suppose this is UP5?), successfully. I had no errors, so this was just good. However, after install I still didn't have MATE. So I went to Synaptic and installed mate-desktop-environment (along with its dependencies) as per inst...
by rbnielsen
Mon Sep 17, 2012 4:04 pm
Forum: LMDE 1 Archive
Topic: LMDE Mate issues after update
Replies: 19
Views: 2983

Re: LMDE Mate issues after update

Hm, odd.. I think it might have something to do with UP5, with some updates being released to early. Updates depending on others that aren't updated. And thus b0rking it.. I dunno.. :/
by rbnielsen
Mon Sep 17, 2012 1:27 pm
Forum: LMDE 1 Archive
Topic: LMDE Mate issues after update
Replies: 19
Views: 2983

Re: LMDE Mate issues after update

HiTechRedneck82 wrote:Yeah I just got a lot more updates that were available, they are downloading and installing now. We'll see if it fixes the issue with Mate.
Any news? How did it go?
by rbnielsen
Mon Sep 17, 2012 10:27 am
Forum: LMDE 1 Archive
Topic: LMDE Mate issues after update
Replies: 19
Views: 2983

Re: LMDE Mate issues after update

Hey I'm experiencing the same thing. Updated Mint (3 times actually, this seemed weird) and everything seemed to go well. Then I wanted to open a terminal using a shortcut, but that gave back an error, saying mate-terminal didn't exist. Alt+F2 run command didn't work either, so I figured I'd reboot ...

Go to advanced search