Search found 51 matches

by 0xnak
Sat Mar 14, 2015 11:59 am
Forum: Newbie Questions
Topic: Disable Slideshow on Login Window and Set Static Image
Replies: 2
Views: 2037

Disable Slideshow on Login Window and Set Static Image

Is this possible in the default theme? If i specify a background image in the settings, it just gets ignored.
by 0xnak
Tue Jul 16, 2013 6:46 pm
Forum: Newbie Questions
Topic: Time format on lock screen
Replies: 8
Views: 2419

Re: Time format on lock screen

I found this: https://github.com/linuxmint/cinnamon-screensaver/pull/22 on github. It appears that this issue has been fixed/addressed. I'm not really familar with github or how pull requests work. How long until this change actually makes it into the main branch of cinnamon? Is there anyway to manu...
by 0xnak
Tue Jul 16, 2013 1:07 pm
Forum: Newbie Questions
Topic: Disable OpenDNS
Replies: 62
Views: 35737

Re: Disable OpenDNS

+1 for OpenNIC as the default.
by 0xnak
Tue Jul 16, 2013 11:51 am
Forum: Newbie Questions
Topic: Time format on lock screen
Replies: 8
Views: 2419

Re: Time format on lock screen

Sorry, to bump this, but it's been a month. Plenty of views, but only one reply (and it's someone in the same boat.) Any ideas? This was pretty trivial to change in 14 (gnome date and time settings), but that's gone now.
by 0xnak
Thu Jun 13, 2013 8:34 pm
Forum: Newbie Questions
Topic: Time format on lock screen
Replies: 8
Views: 2419

Time format on lock screen

Anyone know how to change the time format of the lock screen from 24 hour to 12 hour? It's simple enough for the panel clock, but I'm not sure how to do it for the lock screen.
by 0xnak
Wed Apr 03, 2013 2:08 pm
Forum: LMDE 1 Archive
Topic: Mate 1.6
Replies: 5
Views: 2700

Mate 1.6

Has anyone tried to update yet? If so, how did you do it and how did it go?
by 0xnak
Mon Apr 01, 2013 5:46 pm
Forum: LMDE 1 Archive
Topic: Issues with Kupfer and Synapse
Replies: 1
Views: 953

Re: Issues with Kupfer and Synapse

*bump*

Anything? LMDE is the only distro I am having this issue with. Even nadia is fine.
by 0xnak
Sat Mar 23, 2013 4:39 pm
Forum: LMDE 1 Archive
Topic: Issues with Kupfer and Synapse
Replies: 1
Views: 953

Issues with Kupfer and Synapse

I usually use one of the two (kupfer or synapse) as a quick application launcher. It seems that in the most recent lmde spins, neither launcher is seeing all of the applications. For instance, it can't find terminal, but it can find root-terminal. It also can't find appearance, but can find DDM. Any...
by 0xnak
Wed Mar 06, 2013 9:52 pm
Forum: LMDE 1 Archive
Topic: Anybody have root password problems with LMDE 201303 RC?
Replies: 13
Views: 7684

Re: Anybody have root password problems with LMDE 201303 RC?

I'll admit that the testing and bug reporting process has been a little less than ideal for me as well. I wasn't even aware of the mint launchpad page...Sure, I agree that there should be a separate area for reporting dev/testing release bugs and prod bugs, but the artificial barriers put in place f...
by 0xnak
Wed Mar 06, 2013 2:47 pm
Forum: LMDE 1 Archive
Topic: Anybody have root password problems with LMDE 201303 RC?
Replies: 13
Views: 7684

Re: Anybody have root password problems with LMDE 201303 RC?

Apparently Linux Mint has a semi-closed testing process, in that the most recent testing iso files are available only to a group of testers but not the public at large. The exception would be, I am guessing, intermediate testing iso files which are available to the public as the major RC releases. ...
by 0xnak
Wed Mar 06, 2013 10:05 am
Forum: LMDE 1 Archive
Topic: Anybody have root password problems with LMDE 201303 RC?
Replies: 13
Views: 7684

Re: Anybody have root password problems with LMDE 201303 RC?

Regarding passwords being rejected after a fresh install, did your password have any special characters in it by chance? If so, that is a known bug in the RC and has since been fixed in the ISO's currently in testing. Bug: https://github.com/linuxmint/community.linuxmint.com/issues/132 Thread: http:...
by 0xnak
Tue Mar 05, 2013 9:06 am
Forum: LMDE 1 Archive
Topic: Slight theme differences between lmde and main version?
Replies: 4
Views: 2038

Re: Slight theme differences between lmde and main version?

Interesting. Why is lmde using such an old version of the theme?
by 0xnak
Tue Mar 05, 2013 3:01 am
Forum: LMDE 1 Archive
Topic: Slight theme differences between lmde and main version?
Replies: 4
Views: 2038

Slight theme differences between lmde and main version?

I noticed that there seem to be some slight differences in the mint-x theme between the main mint version and lmde. Namely, in nemo, the left panel (that shows Bookmarks, Computer, Network) is quite dark, nearly black in the main version, but in lmde it is light gray. Anyone know why this is?
by 0xnak
Tue Mar 05, 2013 2:43 am
Forum: LMDE 1 Archive
Topic: No alert/login sounds - Cinnamon
Replies: 1
Views: 1873

No alert/login sounds - Cinnamon

I am using the 64 bit Cinnamon ISO that is currently in testing, but I see the same issue with the RC ones as well. Sound works fine in applications (FF, VLC, Banshee, etc.), but I have no login/alert sounds. I am expecting a sound when mdm loads, on a successful login, and when doing things like ch...
by 0xnak
Mon Mar 04, 2013 4:58 pm
Forum: Chat about Linux Mint
Topic: Will the main editions ever move away from a Ubuntu base ?
Replies: 15
Views: 3265

Will the main editions ever move away from a Ubuntu base ?

With Canonical's push to make Ubuntu a universal, every-device OS (IMO, at the detriment of the desktop experience), as well as further distancing itself from other distro's via Canonical-developed software resulting in fragmentation, will the main edition of Mint ever break-away from being Ubuntu-b...
by 0xnak
Wed Feb 27, 2013 4:37 pm
Forum: LMDE 1 Archive
Topic: Reinstalling partitioning/mountpoint limitations
Replies: 7
Views: 2936

Re: Reinstalling partitioning/mountpoint limitations

3fRI wrote:Thanks for the tip. I'll try again on another day.
No problem. In gparted, you are just selecting labels and flags. The partitions actually get mounted afterwards via the installer.
by 0xnak
Wed Feb 27, 2013 4:29 pm
Forum: LMDE 1 Archive
Topic: Reinstalling partitioning/mountpoint limitations
Replies: 7
Views: 2936

Re: Reinstalling partitioning/mountpoint limitations

What am I missing? I really wanted to install the LMDE Cinnamon 201303 RC version on my laptop HDD. I got to the partitioning part and selected the drive. No problem. Then I selected edit partitions and the gparted screen popped up and I repartitioned with mount points, etc. and applied. But when I...
by 0xnak
Tue Feb 26, 2013 1:42 pm
Forum: LMDE 1 Archive
Topic: LMDE 201303 RC ISO Issues
Replies: 25
Views: 9026

Re: LMDE 201303 RC ISO Issues

There are new ISO's in testing, http://community.linuxmint.com/iso, and so far, it looks like the special-characters-in-passwords issue has been resolved.
by 0xnak
Tue Feb 26, 2013 1:39 pm
Forum: LMDE 1 Archive
Topic: Password rejected
Replies: 5
Views: 1657

Re: Password rejected

I don't think the behavior of not allowing special characters in passwords was by design. It was just a bug. There are some new ISOs in testing now, http://community.linuxmint.com/iso , and it looks like the issue has been fixed.

Go to advanced search