Search found 14 matches

by kf4krv
Tue Jan 15, 2013 12:08 pm
Forum: Newbie Questions
Topic: Trouble updating? Solution provided here.
Replies: 28
Views: 27915

Re: Trouble updating? Solution provided here.

I have been having this problem for some time now. I just read the Jan 15th update then followed the visual process listed below the updated post and changed to a mirror server and things seem to be working MUCH BETTER now!!!! :D :D I gotta hand it to the smart people here (you know, the ones that d...
by kf4krv
Wed Jan 14, 2009 10:05 am
Forum: Hardware Support
Topic: Can anyone recommend a TV tuner card that will work?
Replies: 5
Views: 1389

Re: Can anyone recommend a TV tuner card that will work?

kwisher, did your Kworld-115 take much/any tweaking to get going or did Mint auto-detect it fairly easily? I've been trying to get an Avermedia A180R card going and it has been an ordeal with only limited success so far. Thanks, Ed If your tuner card works with Xandros then it will most likely work ...
by kf4krv
Sat Aug 16, 2008 11:33 am
Forum: Wireless
Topic: This might help a network newbie (like me).....
Replies: 1
Views: 572

This might help a network newbie (like me).....

Howdy. First, a disclaimer :wink:...I am a *very* rank newbie to Linux and to networking. None of the following is of my own discovery or brilliance...just something that was passed on to me from another user. I had posted a messsage in the NEWBIES forum regarding my inability to make a network conn...
by kf4krv
Fri Aug 15, 2008 6:10 pm
Forum: Newbie Questions
Topic: I can`t use Mint!:(
Replies: 5
Views: 575

Re: I can`t use Mint!:(

I've been running Mint V5 r1 on 256mb for a few weeks with no problems as I put together my simple network. Note that so far all I've run has been firefox and the network along with some of the built-in utilities. Give it a shot!

73
Ed
KF4KRV
by kf4krv
Wed Aug 13, 2008 10:35 pm
Forum: Newbie Questions
Topic: I've really tried, but...network woes...we're gettin' there!
Replies: 7
Views: 1141

Re: I've really tried, but...network woes.

You're a genius chattr !!!!!!! It's working!!!!!! :D My wife was in the kitchen when I tested the printer (other end of house)...kind of spooked her. :lol: I really appreciate your help on this as I had not *even* come close to this solution! I do not want to wear my welcome out, but have you got so...
by kf4krv
Wed Aug 13, 2008 12:00 am
Forum: Newbie Questions
Topic: I've really tried, but...network woes...we're gettin' there!
Replies: 7
Views: 1141

Re: I've really tried, but...network woes.

Howdy chattr. Yes, the cups page comes up when I enter http://localhost:631/ in the address bar of the browser. The "show printers..." radio button is checked but when I hit "find new printers" the printer does not appear. I made sure the Win XP firewall was turned off. Here is a...
by kf4krv
Tue Aug 12, 2008 4:25 pm
Forum: Newbie Questions
Topic: I've really tried, but...network woes...we're gettin' there!
Replies: 7
Views: 1141

Re: I've really tried, but...network woes.

kirsch92 wrote:Have you set up the printer to be shared in XP?

Thanks for the response, but yes, I do have sharing enabled for the printer.

73
Ed
KF4KRV
by kf4krv
Tue Aug 12, 2008 10:31 am
Forum: Newbie Questions
Topic: I've really tried, but...network woes...we're gettin' there!
Replies: 7
Views: 1141

I've really tried, but...network woes...we're gettin' there!

I'm really sorry to bug folks with this inquiry as I've seen similar questions asked and I've viewed several webpages pertaining to the questions. I'm a rank newbie to Linux but I guess I have a learning disability or something, too. Also, the questions are not all specifically Linux Mint related. I...
by kf4krv
Sat Aug 09, 2008 8:59 pm
Forum: Newbie Questions
Topic: Mint Update not connecting...
Replies: 2
Views: 298

Re: Mint Update not connecting...

I think some Ubuntu repos have been down and this may cause it If it remains try this http://www.linuxmint.com/wiki/index.php/Solving_internet_connection_only_for_some_programs Thanks for the response, Husse. I looked at the link that you provided but for me it was over my head....I've got some com...
by kf4krv
Sat Aug 09, 2008 1:27 pm
Forum: Newbie Questions
Topic: Mint Update not connecting...
Replies: 2
Views: 298

Mint Update not connecting...

I'm having a problem with Mint Update not connecting to the internet. When I first installed Mint Mint Update worked fine and I brought the system up to date with all the current files. The problem just started a couple of days ago and I can't put my finger on a specific event that may have caused i...
by kf4krv
Fri Aug 08, 2008 10:46 am
Forum: Newbie Questions
Topic: D-link DIR655 and DWA-552 correct rate????
Replies: 8
Views: 786

Re: D-link DIR655 and DWA-552 correct rate????

The connection is much slower now that the computers are moved far apart but should have the speed been faster when they were closer together? This question is not Linux related, and I'm certain I know the answer. The simple answer is yes, if they are closer, the connection speed will be faster. De...
by kf4krv
Thu Aug 07, 2008 8:19 am
Forum: Newbie Questions
Topic: D-link DIR655 and DWA-552 correct rate????
Replies: 8
Views: 786

Re: D-link DIR655 and DWA-552 correct rate????

Well, it looks like I'm stuck at around 20% signal strength. Interesting thing is that when I had the computers within a few feet (couple of meters) of each other the router was showing around 50MB/s speed and a 100% signal (adapter on Linux box was showing around 92% sig strength). The connection i...
by kf4krv
Wed Aug 06, 2008 2:44 pm
Forum: Newbie Questions
Topic: D-link DIR655 and DWA-552 correct rate????
Replies: 8
Views: 786

Re: D-link DIR655 and DWA-552 correct rate????

Well, I did like you said and gave it a try in the back room (more like 50 feet or 15 meters). I moved it back to it's new home and ended up with 17% to 30% signal. I didn't experience any dropouts during my short test this morning before work and left it up and running so I can check with the route...
by kf4krv
Wed Aug 06, 2008 9:00 am
Forum: Newbie Questions
Topic: D-link DIR655 and DWA-552 correct rate????
Replies: 8
Views: 786

D-link DIR655 and DWA-552 correct rate????

Howdy. My first post here. This is my first adventure into Linux and so far I'm liking what I'm seeing. Once I can get my simple network up and running and get the Linux box to it's final home my wife will like it much better, too...for some reason she doesn't care much for it on the diningroom tabl...

Go to advanced search