Search found 10 matches

by petrusminos
Wed Dec 05, 2012 9:24 am
Forum: Archive
Topic: Long time without get any update
Replies: 27
Views: 6467

Re: Long time without get any update

For me, my idea about rolling update was easy to understand, system is always updated day after day, month after month, each software is updated when it's needed... The fact there are UP makes me surprised. UP is in my head like a Service Pack 1-2-3 for Windows XP for example. Then some bigs updates...
by petrusminos
Tue Dec 04, 2012 6:45 am
Forum: Archive
Topic: Long time without get any update
Replies: 27
Views: 6467

Re: Long time without get any update

As windows mister, - rolling update for some vulnerabilities - UP as Service Packs with a big bag of patchs. But I'm like Elemenophee in the first, I was thinking about an everyday's update, and not some big packs like Ubuntu (with the 6 months's upgrade) causing (sometimes) some system failures aft...
by petrusminos
Tue Dec 04, 2012 6:22 am
Forum: Archive
Topic: [solved][gui bug] Pack 4 used, but not Pack 5 ?
Replies: 4
Views: 1213

Re: Pack 4 used, but not Pack 5 ?

Ok cool.
No problem for the glitch, this is some weeks I saw that...
The most important is to be sure the system is continuing updating fine ;)
Thx!
by petrusminos
Mon Dec 03, 2012 3:00 pm
Forum: Archive
Topic: [solved][gui bug] Pack 4 used, but not Pack 5 ?
Replies: 4
Views: 1213

Re: Pack 4 used, but not Pack 5 ?

You're right! Tried the main mirror, and nothing new to update/upgrade from command line, and the mintupdate GUI too... So, if I've understood informations from the mintupdate GUI, my system is currently using UP4, and inform me UP5 is online ? No problem if the computer is updated, it's ok for me ;...
by petrusminos
Mon Dec 03, 2012 6:49 am
Forum: Software & Applications
Topic: Default browser not opening from Thunderbird
Replies: 1
Views: 194

Default browser not opening from Thunderbird

Hi!
Opera is my "default" browser, set up by the menu for default preferred apps.
But, when I click a link from an email in Thunderbird, it always open Firefox...

Thx!
by petrusminos
Mon Dec 03, 2012 6:28 am
Forum: Archive
Topic: [solved][gui bug] Pack 4 used, but not Pack 5 ?
Replies: 4
Views: 1213

[solved][gui bug] Pack 4 used, but not Pack 5 ?

Hi! I saw today in my update manager there's a pack 5 to apply to my system... But nothing to do with this update 5. I usually use the terminal to update/upgrade my LMDE - apt-get update && apt-get dist-upgrade ---> nothing new But this window show me it's currently upd 5 and the 4 in system...
by petrusminos
Sun Nov 18, 2012 7:54 am
Forum: Archive
Topic: Debian netinstall > LMDE, possible ?
Replies: 7
Views: 2632

Re: Debian netinstall > LMDE, possible ?

Tried with Debian Stable netinstall, XFCE desktop as in the tuto... Changed the sources.list update Nothing to update/upgrade, and if I try to install MATE, a lot of dependencies are missing (tried to install them individually, but always others dependencies...) So, I think it's not a nice way to ge...
by petrusminos
Tue Nov 13, 2012 7:21 am
Forum: Archive
Topic: Debian netinstall > LMDE, possible ?
Replies: 7
Views: 2632

Re: Debian netinstall > LMDE, possible ?

Many thx zerozero,

Si I'll try with the stable one ;)
Humm, but I can't remember if Stable allow the set up on a raid device... :s
I'll try, it's the better thing when I want to know :p

Thx for answer and help ;)
by petrusminos
Mon Nov 12, 2012 1:58 pm
Forum: Archive
Topic: Debian netinstall > LMDE, possible ?
Replies: 7
Views: 2632

Re: Debian netinstall > LMDE, possible ?

Thx for your usefull answer ! It looks like interesting,
but the final personal remark is totally useless...

Thx!
by petrusminos
Mon Nov 12, 2012 7:31 am
Forum: Archive
Topic: Debian netinstall > LMDE, possible ?
Replies: 7
Views: 2632

Debian netinstall > LMDE, possible ?

Hi! I wish to set up a new LMDE on my raid0 computer. Then with LMDE installer, no raid0 possible, that's not cool... So I'll use the Debian netinstall (testing distrib), and after that is it possible to put some depositories or something like that to upgrade this Debian to a LMDE easilly ? Thx for ...

Go to advanced search