Search found 41 matches

by famicommander
Wed Aug 28, 2019 5:42 pm
Forum: Chat about Linux
Topic: Why is MX-Linux more popular than LinuxMint?
Replies: 96
Views: 5743

Re: [Answered] Why is MX-Linux more popular than LinuxMint?

I tried it out and I thought ... meh. Don't see the big deal to MX The appeal is that it's a familiar environment to Debian/*buntu/Mint users but with more bleeding edge hardware support and the same ease of use and configuration, especially with respect to nonfree drivers/codecs/applications, that...
by famicommander
Tue Aug 27, 2019 9:02 pm
Forum: Chat about Linux
Topic: Why is MX-Linux more popular than LinuxMint?
Replies: 96
Views: 5743

Re: [Answered] Why is MX-Linux more popular than LinuxMint?

I run Mint on 3 computers but the stock live DVD wouldn't boot or install on my new Ryzen build. MX Linux installed and runs fine on it. So that's the reason I'm using it. Mint's stock kernel is too old to boot or install on my Ryzen 2200G and simply burning a disc for MX Linux was easier than figur...
by famicommander
Tue Aug 20, 2019 3:08 pm
Forum: Chat about Linux
Topic: How many are 100% Linux here?
Replies: 77
Views: 5007

Re: How many are 100% Linux here?

I have been Linux only since 2007. Started with Ubuntu 7.04 and never went back to Windows. Current machines Desktop 1: AMD Ryzen 2200G APU 8 GB DDR4 RAM 256 GB NVME SSD MX Linux 18.3 Desktop 2: Intel Core 2 Quad Q9400 CPU EVGA Nvidia GeForce 650ti GPU 8 GB DDR2 RAM 1 TB 7200 RPM HDD Linux Mint Cinn...
by famicommander
Fri Aug 02, 2019 9:53 pm
Forum: Software & Applications
Topic: Odd stutter in all Doom games
Replies: 5
Views: 141

Re: Odd stutter in all Doom games

Oddly enough after upgrading to 19.2, all of the issues are solved.

I hadn't even realized 19.2 was live until today or I would have already upgraded.

So thanks for the help.
by famicommander
Fri Aug 02, 2019 8:58 pm
Forum: Software & Applications
Topic: Odd stutter in all Doom games
Replies: 5
Views: 141

Re: Odd stutter in all Doom games

It only happens in Doom engine games. No other game I have tried has given me any issues.

I will upgrade to 19.2 in a bit and report back though.
by famicommander
Fri Aug 02, 2019 5:58 pm
Forum: Software & Applications
Topic: Odd stutter in all Doom games
Replies: 5
Views: 141

Odd stutter in all Doom games

I have tried: prboom+ chocolate doom gzdoom freedoom and the official WADs for Ultimate Doom, Sigil, Doom II, Master Maps, Final Doom. No matter what launcher or what game, no matter how I adjust the resolution or effects or other settings... I get a hitch about every 3 seconds. The game is otherwis...
by famicommander
Fri Feb 15, 2019 7:47 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

I got frustrated and just did another fresh install and now everything is working. Not sure what the problem was but thanks for the help anyway.
by famicommander
Thu Feb 14, 2019 8:51 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

Just to be clear, I was saying to navigate to the column, which you said had no volume bar, no mute indicator at all, just blank, and hit the up arrow so it isn't blank. It might first say Analog output, then the next time you hit the up arrow it might say Multichannel in the blank space above the ...
by famicommander
Thu Feb 14, 2019 8:12 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

Just to be clear, I was saying to navigate to the column, which you said had no volume bar, no mute indicator at all, just blank, and hit the up arrow so it isn't blank. It might first say Analog output, then the next time you hit the up arrow it might say Multichannel in the blank space above the ...
by famicommander
Thu Feb 14, 2019 7:53 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

MrEen wrote:
Thu Feb 14, 2019 7:45 pm
famicommander wrote:
Thu Feb 14, 2019 7:37 pm
analog output, multichannel (no volume bar, no mute indicator at all, just blank)
Go back to this one and hit the up/down arrow until it says multichannel or similar.
... it does say that. The post you quoted says it.
by famicommander
Thu Feb 14, 2019 7:37 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

Not sure why I didn't get to this last time, but run alsamixer in the terminal, and when it opens press F6 to choose the Xonar device. Any columns with MM at the bottom are muted. Use the arrow keys to select columns, and the m key to toggle mute. Also see if any columns have the word disabled. The...
by famicommander
Thu Feb 14, 2019 7:04 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

Updated to 19.1 today in hopes that it would fix this issue but it hasn't.

My speakers work fine when hooked to other devices, the soundcard is detected, it shows sound as being played, but nothing comes from the speakers.
by famicommander
Sun Aug 12, 2018 6:23 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

The only options are to lock the channels together or mute/unmute. The volume slider is moving up and down as if there is sound playing but there is none.
by famicommander
Sat Aug 11, 2018 4:21 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

MrEen wrote:
Sat Aug 11, 2018 4:15 pm
Okay, on the Output Devices tab, remove the checkmark on the HDMI setting by clicking on it, then test.
I already did that before I posted the thread.
by famicommander
Sat Aug 11, 2018 4:13 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

No, it's the same result with the HDMI turned on or off. I just turned it on so I could hear something.
by famicommander
Sat Aug 11, 2018 3:55 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

jason@jason-EP45-UD3L:~$ pacmd list-sinks 2 sink(s) available. * index: 1 name: <alsa_output.pci-0000_05_00.0.analog-surround-51> driver: <module-alsa-card.c> flags: HARDWARE DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: SUSPENDED suspend cause: IDLE priority: 9039 volume: front-left: 99957 / 153% ...
by famicommander
Sat Aug 11, 2018 3:44 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Re: Fresh install, no audio from sound card

No change with the Pulse Audio Volume Control. It shows sound as being played but nothing comes out of the speakers. Here are the outputs of those commands jason@jason-EP45-UD3L:~$ inxi -Fxz System: Host: jason-EP45-UD3L Kernel: 4.15.0-30-generic x86_64 bits: 64 gcc: 7.3.0 Desktop: Cinnamon 3.8.8 (G...
by famicommander
Sat Aug 11, 2018 3:23 pm
Forum: Sound, Multimedia, & Codecs
Topic: Fresh install, no audio from sound card
Replies: 29
Views: 2648

Fresh install, no audio from sound card

I had been running Linux Mint 17 for years on the same machine, was working fine earlier today. I installed 19 and I cannot get any sound out of the sound card, an Asus Xonar DG. The HDMI audio running out of the video card (GTX 650ti) works fine. The sound card is hooked to a 5.1 Creative analog sp...

Go to advanced search