Search found 19 matches

by shideneyu
Tue Jan 17, 2017 8:03 pm
Forum: Artwork
Topic: MDM HTML5 Themes
Replies: 383
Views: 150798

Re: MDM HTML5 Themes

I take good notes, thanks ;) It sure will be useful. And my theme should scale fine, I had to make some calculations to set the correct percentage ratio to my different images and tested them well. Yeah. I made my first MDM theme 4 years ago . Things are changing fast ^^ But I still do not understan...
by shideneyu
Tue Jan 17, 2017 7:16 pm
Forum: Artwork
Topic: MDM HTML5 Themes
Replies: 383
Views: 150798

Re: MDM HTML5 Themes

Yes sure. I tried many solutions but the one that worked in the end was to: Take my video, extracted the part which never moved to make a png to set as a normal css background Then I extracted 66 frames (in PNG) of the moving parts of my video. And in plain javascript I've animated them, and also ca...
by shideneyu
Tue Jan 17, 2017 5:43 pm
Forum: Artwork
Topic: MDM HTML5 Themes
Replies: 383
Views: 150798

Re: MDM HTML5 Themes

Suuuuurpriiiiiiiiiise :D

https://www.youtube.com/watch?v=665LZE02VFw


I'm publishing it on Gnomelook and create a github page and I come back
by shideneyu
Sun Jan 15, 2017 10:13 pm
Forum: Artwork
Topic: MDM HTML5 Themes
Replies: 383
Views: 150798

Re: MDM HTML5 Themes

Thanks a lot, I did not expect such a fast answer. Thank you so much ! I'll try. This can works if Phaser embeds a pure video player, and does not rely on HTML5 to load it. And, guess what, I destroyed my video into a hundred of png chunks, and coded a pure js solution to dynamically loads a frame b...
by shideneyu
Sun Jan 15, 2017 8:05 pm
Forum: Artwork
Topic: MDM HTML5 Themes
Replies: 383
Views: 150798

Re: MDM HTML5 Themes

Hey

Does anyone knows on whether or not the <video> tag is supported ? I cannot make it work somehow
It works on the emulator, but not when used as a theme
by shideneyu
Fri Feb 01, 2013 4:43 pm
Forum: Software & Applications
Topic: Make magnet links load up in Transmission
Replies: 5
Views: 3332

Re: Make magnet links load up in Transmission

Awesome, thanks, kerykeion for having found that, it now works properly.

Mate is adding new features in spite of fixing everything. Blah, they just don't have the time, I don't mind =]
by shideneyu
Wed Jan 16, 2013 12:11 pm
Forum: Themes, Icons, & Wallpaper
Topic: New MDM theme: Shid
Replies: 16
Views: 4819

Re: New MDM theme: Shid

Thanks you :)
by shideneyu
Sun Jan 13, 2013 10:34 am
Forum: Themes, Icons, & Wallpaper
Topic: New MDM theme: Shid
Replies: 16
Views: 4819

New MDM theme: Shid

Hi ! I made my first MDM theme, and I've ended making something that is the best anime GDM/MDM theme ever :mrgreen: :mrgreen: I'm not very modest I recognize :lol: But I do really love my work. I'm so happy that I wanted to share it with you. I spent many hours in order to make it perfect. Enjoy :D ...
by shideneyu
Wed Jan 09, 2013 4:29 pm
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 48312

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

I got the same problem, see three post before yours. A temporary fix for me was to remove compiz completely, and also the repository and install the one which are already present in mint's repository; follow this tutorial : http://community.linuxmint.com/tutorial/view/1148 ; Before that, I installed...
by shideneyu
Thu Jan 03, 2013 8:03 pm
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 48312

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

Hi ! Got a fresh install of Linux Mint 14 Mate, global menu works perfectly :D However, I got no decoration with compiz and emerald installed :( Each time I click on "Windows Decoration", it unchecks 5 secs after. I got this in the prompt (little quote): A handler is already registered for /org/free...
by shideneyu
Sat Nov 24, 2012 9:50 am
Forum: LMDE 1 Archive
Topic: Patched Compat-wireless in LMDE (aircrack-ng mon -1 fixed)
Replies: 7
Views: 10067

Re: Patched Compat-wireless in LMDE (aircrack-ng mon -1 fixe

Hi,

Thanks I followed this tutorial for my Awus036h.
I would like to know, How can I be sure that after the "make install", this is the new drivers that are being used and not the former one?
by shideneyu
Tue Oct 30, 2012 1:07 pm
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 48312

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

Hi xclusive585, for the time being for me, in order to get the screenshot function I had to disactivate compiz and to run marco and it works very well.
by shideneyu
Tue Oct 30, 2012 12:46 pm
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 48312

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

Hey one last question, when launched, mate global menu does'nt work everytime. It doesn't grab the menu option of gtk apps, and as a result, it's blank, unlike on my old Ubuntu 9.04. Google chrome options are grabbed one time each 3 launches, Pluma options arn't taken at all (Although It's built wit...
by shideneyu
Fri Oct 26, 2012 4:56 pm
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 48312

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

Thanks you so much, I understand more and more the whole process behind everything.

Most of all... it works !! I finally got it, a nice working mate-globalmenu :mrgreen:


In the future, I will play it more safer (and stop forcing dependencies =) ).
by shideneyu
Thu Oct 25, 2012 1:21 pm
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 48312

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

Well so let's wait =) I'll keep linux mint for now. Oh and it seems I have a lot of broken packages or some problems... I hate doing things when I don't know what are the consequences :s ➜ shidoblog git:(master) gitg Gtk-Message: Failed to load module "globalmenu-plugin" (It seems everytime I launch...
by shideneyu
Thu Oct 25, 2012 10:35 am
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 48312

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

Okay, it seems we're hurting a wall here: My logs: ➜ ~ sudo apt policy libfontconfig1 libfontconfig1: Installed: 2.8.0-3ubuntu9.1 Candidate: 2.8.0-3ubuntu9.1 Version table: *** 2.8.0-3ubuntu9.1 0 500 http://archive.ubuntu.com/ubuntu/ precise-updates/main amd64 Packages 100 /var/lib/dpkg/status 2.8.0...
by shideneyu
Thu Oct 25, 2012 3:58 am
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 48312

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

Thanks you for the advise, I'll take a closer look very soon it seems very interresting :) After having done a debuild -i -us -uc -b ➜ mate-globalmenu-0.7.10 sudo dpkg -i ../mate-applet-globalmenu_0.7.10-2_amd64.deb Selecting previously unselected package mate-applet-globalmenu. (Reading database .....
by shideneyu
Tue Oct 23, 2012 3:35 pm
Forum: LMDE 1 Archive
Topic: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)
Replies: 77
Views: 48312

Re: Forks: Compiz-MATE 0.8.8, mate-globalmenu 0.7.10 (LMDE)

Hi ! For of all, thanks you infinitely of having work to port these magnificiants tools to the mate's community. I was planning to switch to xfce in order to get the global-menu's compatibility. On top of that, I was following a project for several months now, to no avail since it stills doesn't wor...

Go to advanced search