Search found 19 matches

by Dibo
Sun Dec 17, 2017 1:53 pm
Forum: Other networking topics
Topic: Bluetooth adapter is crashing when connecting keyboard or scanning
Replies: 5
Views: 405

Re: Bluetooth adapter is crashing when connecting keyboard or scanning

Interesting. Found another adapter, small dongle on USB and is working perfect. Mint found hci1 adapter and everything is stable via this new one. Actually writting this post on bluetooth keyboard hciconfig -a hci1: Type: BR/EDR Bus: USB BD Address: 00:15:83:12:19:D4 ACL MTU: 1017:8 SCO MTU: 64:0 UP...
by Dibo
Sun Dec 17, 2017 10:47 am
Forum: Other networking topics
Topic: Bluetooth adapter is crashing when connecting keyboard or scanning
Replies: 5
Views: 405

Re: Bluetooth adapter is crashing when connecting keyboard or scanning

Tested now this keyboard with my smartphone, connected super fast and everything stable as rock
by Dibo
Sun Dec 17, 2017 10:43 am
Forum: Other networking topics
Topic: Bluetooth adapter is crashing when connecting keyboard or scanning
Replies: 5
Views: 405

Re: Bluetooth adapter is crashing when connecting keyboard or scanning

~ $ lsusb; dmesg | egrep -i 'blue|firm' Bus 002 Device 002: ID 0bda:0411 Realtek Semiconductor Corp. Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 001 Device 007: ID 04f2:b51d Chicony Electronics Co., Ltd Bus 001 Device 005: ID 138a:003f Validity Sensors, Inc. VFS495 Fingerprin...
by Dibo
Sun Dec 17, 2017 10:28 am
Forum: Other networking topics
Topic: Bluetooth adapter is crashing when connecting keyboard or scanning
Replies: 5
Views: 405

Re: Bluetooth adapter is crashing when connecting keyboard or scanning

Tried now sudo apt-get install --reinstall bluez and reboot OS. Same things, never ending scanning, had to turn off and turn on bluetooth few times and it finally found devices around, I was even able to connect to my keyboard but few words and led on keyboard start blinking and scan command hanging...
by Dibo
Sun Dec 17, 2017 10:16 am
Forum: Other networking topics
Topic: Bluetooth adapter is crashing when connecting keyboard or scanning
Replies: 5
Views: 405

Bluetooth adapter is crashing when connecting keyboard or scanning

Hi, Around half year ago I bought bluetooth keyboard. It worked perfect, used it few weeks. Then switched on USB keyboard for a months. Now I want to back to this bluetooth keyboard but when connect it I can write only few words and my bluetooth adapter is crashing. Can't turn it on. Only reboot hel...
by Dibo
Wed May 31, 2017 10:28 am
Forum: Hardware Support
Topic: Bluetooth keyboard lag on high network activity
Replies: 6
Views: 620

Re: Bluetooth keyboard lag on high network activity

Thanks anyway. I'll do some tests. But weird that even 500kb/sec upload affect on keyboard response. I'll also test if help change Wifi Channel to some fixed number, same for Channel Width (20mhz / 40mhz). Bot options are "auto" now
by Dibo
Wed May 31, 2017 10:06 am
Forum: Hardware Support
Topic: Bluetooth keyboard lag on high network activity
Replies: 6
Views: 620

Re: Bluetooth keyboard lag on high network activity

With that exceedingly expensive Elitebook? Seems a bit equivalent to driving a Porsche on a dirt-road only... Well, because router was bought half year ago too :D . Didn't pay attention if it has 5G or not, so far they were only marketing numbers for me. I think that I can still sell it for good mo...
by Dibo
Wed May 31, 2017 9:26 am
Forum: Hardware Support
Topic: Bluetooth keyboard lag on high network activity
Replies: 6
Views: 620

Re: Bluetooth keyboard lag on high network activity

Hmm, my router is 2.4G only. I have to make sure that frequency is a problem before I spend money on new router :/
by Dibo
Wed May 31, 2017 9:09 am
Forum: Installation & Boot
Topic: Long booting on encrypted Mint
Replies: 0
Views: 253

Long booting on encrypted Mint

Hi, Half year ago I bought laptop HP EliteBook 850 G3 with Intel i7, 16GB RAM and 512GB SDD. This was my first time when in installator I chose option "full encrypted disk" (don't remember exactly name). I also remember that I had message that device is running on UEFI and question if I want to cont...
by Dibo
Wed May 31, 2017 8:29 am
Forum: Hardware Support
Topic: Bluetooth keyboard lag on high network activity
Replies: 6
Views: 620

Bluetooth keyboard lag on high network activity

Hi, I have bluetooth keyboard Logitech Illuminated K810. When I'm downloading something from net (via KTorrent) then my keyboard start laging. It doesn't need to be high traffic, even 500kb upload is enough (noticable lags), with 5mb downloading I see text writting after 1-2 seconds stop typing. Wit...
by Dibo
Sun Feb 19, 2017 11:49 am
Forum: Software & Applications
Topic: Can't install VLC after latest upgrade - libgles1-mesa issue
Replies: 7
Views: 1940

Re: Can't install VLC after latest upgrade - libgles1-mesa issue

Did you accept the solution? Well, I can't. In Polish message is: Zaakceptować rozwiązanie? [T/n/q/?] When I press T or t then I get "Incorrect answer" and list of acceptable answers where t is in the list: Nieprawidłowa odpowiedź. Proszę podać jedno z następujących poleceń: t: przyjęcie proponowan...
by Dibo
Sat Feb 18, 2017 2:12 pm
Forum: Software & Applications
Topic: Can't install VLC after latest upgrade - libgles1-mesa issue
Replies: 7
Views: 1940

Can't install VLC after latest upgrade - libgles1-mesa issue

Hi, Recently did aptitude update && dist-upgrade and didn't notice that it removed VLC player. When try to install it again then I get this error (translated from Polish to English): sudo aptitude install vlc The following NEW packages will be installed: libbasicusageenvironment1{a} libcddb2{a} libd...
by Dibo
Tue Jan 08, 2013 1:06 pm
Forum: Xfce
Topic: [SOLVED] XFCE Task Manager - which memory is showing?
Replies: 3
Views: 3984

Re: XFCE Task Manager - which memory is showing?

Thanks! I thought that gnome-system-monitor need all GNOME backend environment
by Dibo
Tue Jan 08, 2013 12:03 pm
Forum: Xfce
Topic: [SOLVED] XFCE Task Manager - which memory is showing?
Replies: 3
Views: 3984

[SOLVED] XFCE Task Manager - which memory is showing?

Hi, I'm new in XFCE edition. I used Cinnamon and Mate before. I'm developing desktop application. I often been monitoring how much memory it is consuming. It always was 7-8 MB. On XFCE it is 20 MB. I thought that maybe I did some memory leak. Task manager has only two columns for memory, second is v...
by Dibo
Wed Jan 02, 2013 4:52 am
Forum: Xfce
Topic: [SOLVED] Mint 14 XFCE - normal XFCE session starts
Replies: 3
Views: 1303

Re: Mint 14 XFCE - normal XFCE session starts

Thanks! I created new user and copy all hidden config files to my old profile and now everything is working fine
by Dibo
Tue Jan 01, 2013 5:06 pm
Forum: Xfce
Topic: [SOLVED] Mint 14 XFCE - normal XFCE session starts
Replies: 3
Views: 1303

Re: Mint 14 XFCE - normal XFCE session starts

Ok, I tried to install on virtualbox this same iso image and here everything is working fine. So reson must be on my /home partition from previous linux. What shoud I delete from my home to reset MDM configuration?
by Dibo
Tue Jan 01, 2013 2:49 pm
Forum: Xfce
Topic: [SOLVED] Mint 14 XFCE - normal XFCE session starts
Replies: 3
Views: 1303

[SOLVED] Mint 14 XFCE - normal XFCE session starts

Hi, I have clean Mint XFCE 14 64bit installation (only home partition is from Cinnamon 14). When I'm loggin then normal XFCE is loading (with panel on top etc) instead of Mint XFCE and with some ugly Win95 theme. I tried 3 times reinstall it (twice from USB) but still same problem. I tried all sessi...
by Dibo
Thu Nov 01, 2012 8:29 am
Forum: MATE
Topic: [SOLVED] Linux Mint 13 MATE - some apps lose GTK theme
Replies: 2
Views: 1047

Re: Linux Mint 13 MATE - some apps lose GTK theme

Thanks! Problem solved
by Dibo
Thu Nov 01, 2012 5:12 am
Forum: MATE
Topic: [SOLVED] Linux Mint 13 MATE - some apps lose GTK theme
Replies: 2
Views: 1047

[SOLVED] Linux Mint 13 MATE - some apps lose GTK theme

For example, virtualbox and KeePassX (see screenshot). http://s8.postimage.org/j4j3f0bhd/keepassx.png http://s8.postimage.org/vkkemhu75/image.png It looks a bit like the Windows 98 era. On Ubuntu I did not have this problem (well, maybe one application at 100). On Xubuntu quite often (eg Rhythmbox)....

Go to advanced search