Search found 13 matches

by RayT
Sat Nov 17, 2012 12:17 pm
Forum: XFCE
Topic: Sound not working in Mint 13 XFCE
Replies: 15
Views: 9808

Re: Sound not working in Mint 13 XFCE

I'll risk appearing stupid here and ask are you running mint xfce from a livecd/usb? If so, then you are starting "fresh" each time (but then again i don't see why you are able to save a session if it's a livecd/usb) :? Not a stupid question! but unfortunately it is a full install !! Wort...
by RayT
Tue Nov 13, 2012 2:27 pm
Forum: Archive
Topic: LMDE install and updates
Replies: 7
Views: 2128

Re: LMDE install and updates

An alternative is to make a remastersys .iso of your installed system and then burn it to a disk. The disk can be then used to install the system (already updated) to any computer any time in the future. See section 12 in http://lxlinux.com/debian.html for setting up remastersys. You STAR !! :wink:...
by RayT
Sat Nov 10, 2012 2:22 pm
Forum: Archive
Topic: LMDE install and updates
Replies: 7
Views: 2128

Re: LMDE install and updates

Cheers Viking777

Yep there both old 32bit machines so all's good!!

Thank you!!
by RayT
Sat Nov 10, 2012 9:51 am
Forum: Introduce yourself
Topic: oh so minty !!
Replies: 4
Views: 1004

Re: oh so minty !!

Thanks guys and gals, Nice to have a nice stable system on my machine after years of having microshite own my machine!! Gonna have to ask, Would you recommend any site that would b a good introduction in to Linux programming/setup. I was a win32 programmer for around 10 years before i became disgrun...
by RayT
Sat Nov 10, 2012 9:41 am
Forum: XFCE
Topic: Sound not working in Mint 13 XFCE
Replies: 15
Views: 9808

Re: Sound not working in Mint 13 XFCE

Every-time i boot my machine the sound is muted. I would un-mute the sound and set it at 70%. then when i re-boot the sound is muted again? try resaving session (seting session and startup) on seesion tab when have sound set where want. The session tab on Xfce don't show everthing ran from session ...
by RayT
Sat Nov 10, 2012 9:20 am
Forum: Archive
Topic: LMDE install and updates
Replies: 7
Views: 2128

Re: LMDE install and updates

@RayT. I don't have a Mint DVD of any sort at the moment, so I can't try it out, but I never remember seeing a login prompt on any of the ones I have used over the years so I don't know how that happened. As for the number of updates then yes, this is normal. LMDE is a rolling release and therefore...
by RayT
Sat Nov 10, 2012 8:29 am
Forum: Wireless
Topic: inssider
Replies: 18
Views: 5407

Re: inssider

Hi all, Just wondering did anybody manage to get this wonderful program to run correctly? I have had the original error of ::: Missing method System.Type::op_Inequality(Type,Type) in assembly /usr/lib/mono/2.0/mscorlib.dll, referenced in assembly /usr/lib/mono/gac/gtk-sharp/2.12.0.0__35e10195dab3c99...
by RayT
Fri Nov 09, 2012 3:38 pm
Forum: XFCE
Topic: Sound not working in Mint 13 XFCE
Replies: 15
Views: 9808

Re: Sound not working in Mint 13 XFCE

Hi all, I have noticed something a little strange.. Every-time i boot my machine the sound is muted. I would un-mute the sound and set it at 70%. then when i re-boot the sound is muted again? i have only noticed this recently while trying to watch a DVD. and i have tested this twice to make sure its...
by RayT
Fri Nov 09, 2012 1:31 pm
Forum: Software & Applications
Topic: Libreoffice spellchecker
Replies: 2
Views: 248

Re: Libreoffice spellchecker

You can try this : Tools > Languages >For Selection make sure English (UK) is checked. if none is check spell checker is turned off. good luck Hi kc1di i have checked, and the English(UK) is ticked. Also looked/tried ticking the Tools > Languages > All Text > English(UK) but it does not seem to be ...
by RayT
Fri Nov 09, 2012 5:15 am
Forum: Software & Applications
Topic: Libreoffice spellchecker
Replies: 2
Views: 248

Libreoffice spellchecker

Hi, I am having a little trouble with the Libreoffice spellchecker. the problem is, it does absolutely nothing?!? eg probebly prbebly prebebly whtthefck dgadfgwe sdfwefw all the above is correct according to Libreoffice Writer? I have deleted my user profile, to no avail. and followed: http://forum....
by RayT
Thu Nov 08, 2012 5:53 am
Forum: Introduce yourself
Topic: oh so minty !!
Replies: 4
Views: 1004

oh so minty !!

Just like to say hi from the UK! I have been playing with LMDE for a few days now and i have to admit i love it !! Well done the guys and gals that have helped to package this lovely Debian OS in a wonderful minty Xfce wrapper. I look forward to bugging all the brains on these wonderful forums :D an...
by RayT
Wed Nov 07, 2012 4:03 am
Forum: XFCE
Topic: Sound not working in Mint 13 XFCE
Replies: 15
Views: 9808

Re: Sound not working in Mint 13 XFCE

Hi, I had the same problem no sound after login. after scratching my head a lot i looked at the mixer in the start bar. none of the controls were setup? so i pressed "Select Controls" and got a sound slider to appear in the "ALSA Mixer" part. No good so i selected the "OSS M...
by RayT
Wed Nov 07, 2012 1:33 am
Forum: Archive
Topic: LMDE install and updates
Replies: 7
Views: 2128

LMDE install and updates

Hi all, Just installed LMDE(Xfce) on a dell Latitude D505 1.3Ghz 512Ram Installed with no problems, found all hardware. so all in all very good. Did get the Login screen thing on the Live-DVD which made me laugh... but after a bit of searching found, username "mint" with no password works....

Go to advanced search