Search found 303 matches

by palimmo
Thu Aug 01, 2013 2:06 pm
Forum: LMDE 1 Archive
Topic: Connect a mobile 3g phone/modem
Replies: 16
Views: 7275

Re: Connect a mobile 3g phone/modem

Thanks SirSelim. But Easytethering doesn't work with my mobile and I don't want to mess up everything installing a new rom... Like with Ubuntu (that is debian beased) I was able to use it was out of the box. Why is it so different and difficult with LMDE? thanks! Fair enough on the custom roms, if ...
by palimmo
Wed Jul 31, 2013 5:07 pm
Forum: LMDE 1 Archive
Topic: Connect a mobile 3g phone/modem
Replies: 16
Views: 7275

Re: Connect a mobile 3g phone/modem

Sorry you haven't got this sorted. I have a couple more ideas, but they might not be ideal. - there appears to be a few apps available in the play store that allow usb tethering from Android 2.1 and up (EasyTether has apparently worked for some, but ymmv). - the more 'drastic' approach would be ins...
by palimmo
Wed Jul 31, 2013 3:48 pm
Forum: LMDE 1 Archive
Topic: Connect a mobile 3g phone/modem
Replies: 16
Views: 7275

Re: Connect a mobile 3g phone/modem

Any other idea? :\
by palimmo
Sat Jul 27, 2013 3:46 am
Forum: LMDE 1 Archive
Topic: Connect a mobile 3g phone/modem
Replies: 16
Views: 7275

Re: Connect a mobile 3g phone/modem

I'm not sure if this is going to be helpful, but here we go... I have a Galaxy Ace (GT-S5830) running Android 2.3.5 (Gingerbread) and I tether to my laptop running LMDE (tracking sid/experimental). When I connect the phone via usb I have to set up tethering through the settings on the phone: - 'set...
by palimmo
Fri Jul 26, 2013 5:50 pm
Forum: LMDE 1 Archive
Topic: Connect a mobile 3g phone/modem
Replies: 16
Views: 7275

Re: Connect a mobile 3g phone/modem

dmesg | grep usb [11490.048036] usb 8-5: reset high-speed USB device number 2 using ehci_hcd [11493.400034] usb 8-2: new high-speed USB device number 3 using ehci_hcd [11493.638014] usb 8-2: New USB device found, idVendor=1004, idProduct=61b4 [11493.638018] usb 8-2: New USB device strings: Mfr=3, Pr...
by palimmo
Thu Jul 25, 2013 1:12 pm
Forum: LMDE 1 Archive
Topic: Connect a mobile 3g phone/modem
Replies: 16
Views: 7275

Re: Connect a mobile 3g phone/modem

Any idea? :/
by palimmo
Wed Jul 24, 2013 4:20 pm
Forum: LMDE 1 Archive
Topic: Connect a mobile 3g phone/modem
Replies: 16
Views: 7275

Connect a mobile 3g phone/modem

Hi! I would like to surf the web via my phone LG GT540 (Android 2.1) on this laptop with LMDE 64bit. Months ago I have used it on the same laptop but with Ubuntu 12.04. And it worked: just after a few seconds the "mobile broadband connection" appeared into the network menu. How can I use it under LM...
by palimmo
Sun Jun 30, 2013 12:43 pm
Forum: Software & Applications
Topic: Recommended gmail notifier for Cinnamon?
Replies: 24
Views: 7804

Re: Recommended gmail notifier for Cinnamon?

How can I remove gmailsniffer now? thanks in advance! sudo rm /usr/bin/gmailsniffer thanks a lot! Now my LMDE is close to perfection. I just only need to improve my font rendering... it's not really smooth and pleasant to be read. EDIT: Found! Excellent! http://linuxforcynics.com/how-to/improve-fon...
by palimmo
Sun Jun 30, 2013 5:41 am
Forum: Software & Applications
Topic: Recommended gmail notifier for Cinnamon?
Replies: 24
Views: 7804

Re: Recommended gmail notifier for Cinnamon?

I know it is an old topic...but I have to share :) I use GmailSniffer - https://sourceforge.net/projects/gmailsniffer/ I use it on MATE and Cinnamon. Interesting! But how can I install it and automatically launch it at boot by default? I run LMDE 64bit, Cinnamon 1.8.8. Thanks! Add it in Startup App...
by palimmo
Sat Jun 29, 2013 8:20 am
Forum: Software & Applications
Topic: Recommended gmail notifier for Cinnamon?
Replies: 24
Views: 7804

Re: Recommended gmail notifier for Cinnamon?

I've solved. Gmail-notify works also on Cinnamon .
by palimmo
Sat Jun 29, 2013 5:40 am
Forum: Software & Applications
Topic: Recommended gmail notifier for Cinnamon?
Replies: 24
Views: 7804

Re: Recommended gmail notifier for Cinnamon?

drcasper wrote:I know it is an old topic...but I have to share :)

I use GmailSniffer - https://sourceforge.net/projects/gmailsniffer/

I use it on MATE and Cinnamon.
Interesting!
But how can I install it and automatically launch it at boot by default?

I run LMDE 64bit, Cinnamon 1.8.8.

Thanks!
by palimmo
Sat Jun 15, 2013 9:03 am
Forum: LMDE 1 Archive
Topic: LMDE in triple boot
Replies: 2
Views: 1254

Re: LMDE in triple boot

One more question:
if, after a while, I'd like to:
- Delete Ubuntu
- Format its partition (always in ext4)
- move the home of LMDE from the partition where LMDE is installed to this new, freed from ubuntu

would it be possible?

And above all: how can I do it? : D

thank you!
by palimmo
Thu Jun 13, 2013 2:57 pm
Forum: LMDE 1 Archive
Topic: LMDE in triple boot
Replies: 2
Views: 1254

LMDE in triple boot

Hello. After several years with ubuntu I would like to switch to Linux Mint Debian Edition (LMDE), but gradually. The situation on my laptop, as you can see from the screenshot, currently is a dual-boot ubuntu & Win7. First of all I would like to create an ext4 partition where install LMDE (ideally ...
by palimmo
Wed Jun 12, 2013 5:12 pm
Forum: LMDE 1 Archive
Topic: [SOLVED]Updgrade to Cinnamon 1.8: doesn't work anymore
Replies: 9
Views: 2407

Re: Updgrade to Cinnamon 1.8: doesn't work anymore

Hi, Alessio. If you want an LMDE live system which includes Cinnamon 1.8, you might proceed like this: + Install LMDE from the live system on a harddisk + Install all the updates which you want to be included, among other software Cinnamon 1.8 + Remaster your own live system from the installed syst...
by palimmo
Wed Jun 12, 2013 4:57 pm
Forum: LMDE 1 Archive
Topic: [SOLVED]Updgrade to Cinnamon 1.8: doesn't work anymore
Replies: 9
Views: 2407

Re: Updgrade to Cinnamon 1.8: doesn't work anymore

Now it's clear!
thanks Karl! I really appreciate your help!
by palimmo
Wed Jun 12, 2013 3:35 pm
Forum: LMDE 1 Archive
Topic: [SOLVED]Updgrade to Cinnamon 1.8: doesn't work anymore
Replies: 9
Views: 2407

Re: Updgrade to Cinnamon 1.8: doesn't work anymore

Hello, Alessio. The live system uses a read-only squashfs filesystem. A normal installation uses read-write filesystems. The squashfs filesystem saves a lot of disk space. It is mounted in RAM only. Once you shutdown the live system everything which you did on the filesystem will be discarded. And ...
by palimmo
Tue Jun 04, 2013 4:46 pm
Forum: LMDE 1 Archive
Topic: [SOLVED]Updgrade to Cinnamon 1.8: doesn't work anymore
Replies: 9
Views: 2407

Re: Updgrade to Cinnamon 1.8: doesn't work anymore

Hello, palimmo. You cannot update whole software packages like Cinnamon on a live system with persistence. Persistence allows you to store your own settings and a few data files. This is all. You cannot update the software of a live system this way. Kind regards, Karl Oh, thank you Karl. This is re...
by palimmo
Tue Jun 04, 2013 2:31 pm
Forum: LMDE 1 Archive
Topic: [SOLVED]Updgrade to Cinnamon 1.8: doesn't work anymore
Replies: 9
Views: 2407

[SOLVED]Updgrade to Cinnamon 1.8: doesn't work anymore

Hello! I’m using LMDE on a Live USB with persistence. It’s great! But after an update (cinnamon 1.6.7 -> 1.8.2) I can’t run cinnamon anymore and i’m on gnome classic. well, I’ve tried to reinstall cinnamon but that’s the result! sudo apt-get install cinnamon Reading package lists... Done Building de...
by palimmo
Fri May 31, 2013 5:59 pm
Forum: LMDE 1 Archive
Topic: How To: Persistent Live LMDE USB Install
Replies: 59
Views: 107582

Re: How To: Persistent Live LMDE USB Install

It works! LMDE 201303 64 bit Cinnamon.
Thanks.

Just one note: when I try to open Update Manager, my password isn't recognized.... and I cannot run any update.. :?
(fortunately, I can do it via terminal)
by palimmo
Tue May 21, 2013 3:03 pm
Forum: Graphics Cards & Monitors
Topic: NVIDIA and LM splash screen
Replies: 14
Views: 7724

Re: NVIDIA and LM splash screen

Yet I don't have this issue, either before or after installing nVidia's binary driver fron the command-line: $ sudo apt-get install nvidia-settings-experimental-310 nvidia-experimental-310 Gave this a shot, but I still get the same result. Just to be clear too, the splash screen I'm talking about i...

Go to advanced search