Search found 771 matches

by NiksaVel
Sat Dec 22, 2007 3:37 pm
Forum: Artwork
Topic: mintArt site redesign
Replies: 8
Views: 1868

Re: mintArt site redesign

okay... I'll take it into consideration :)
by NiksaVel
Sat Dec 22, 2007 3:35 pm
Forum: Graphics Cards & Monitors
Topic: Monitor standby going on and off repeatedly
Replies: 2
Views: 1018

Monitor standby going on and off repeatedly

hey all, I have a problem with only one of my monitors (I have 5 comps running mint atm)... I have even tried the monitor on different computers and it is always the same symptom - hence it is a monitor problem. The problem is that there is something wrong with the monitor standby. After the presele...
by NiksaVel
Fri Dec 21, 2007 5:57 am
Forum: Artwork
Topic: mintArt site redesign
Replies: 8
Views: 1868

Re: mintArt site redesign

k, thanks for the input
by NiksaVel
Fri Dec 07, 2007 7:32 pm
Forum: Artwork
Topic: Professional Mint GDM themes *NEW theme added Jan. 18, 2008
Replies: 9
Views: 6093

Re: Professional Mint GDM themes *NEW themes added Nov. 12, 2007

these are really beautiful, good work!

I'm setting my GDM to the glass one :)
by NiksaVel
Fri Dec 07, 2007 7:31 pm
Forum: Artwork
Topic: mintArt site redesign
Replies: 8
Views: 1868

mintArt site redesign

I've finally been able to devote some time to the mintArt website located at http://www.linuxmint.com/mintart The new theme is up and running and seems to be pretty fine. I still need to: - reorganise the gallery subsections - fix some color issues in the downloads section (it will be unavailable un...
by NiksaVel
Fri Dec 07, 2007 7:28 pm
Forum: Artwork
Topic: NiksaVel-Mint iconset RC-3
Replies: 18
Views: 6226

Re: NiksaVel-Mint iconset RC-3

thanks for pointing it out... I'll see what I can do about it :) I might actually possibly have some free time soon to work a bit more on the mintArt stuff :)
by NiksaVel
Tue Dec 04, 2007 4:11 pm
Forum: Non-technical Questions
Topic: Peazip archiver
Replies: 2
Views: 822

Peazip archiver

Hey guys... I have a suggestion to add Peazip archiver to the Software portal, or the mint repos... I've been looking for a way to make archives with multiple volumes and this is what I came up with :) http://peazip.sourceforge.net/ It seems to be a really decent prog with tons of options! Highly re...
by NiksaVel
Tue Nov 20, 2007 3:26 pm
Forum: Non-technical Questions
Topic: Forum emails give wrong URLs
Replies: 2
Views: 774

Re: Forum emails give wrong URLs

yippie ... it sure is :)

btw.. congrats on getting the 4.0 out! :D
by NiksaVel
Tue Nov 20, 2007 1:52 pm
Forum: Non-technical Questions
Topic: Forum emails give wrong URLs
Replies: 2
Views: 774

Forum emails give wrong URLs

Just to let you know if noone noticed it yet... the forum email notifications I get take me to a bad page... i.e. If you want to view the newest post made since your last visit, click the following link: http://linuxmint.com:26273/viewtopic.php?f=20&t=3190&p=43281&e=43281 I think you are missing the...
by NiksaVel
Sun Nov 04, 2007 7:21 am
Forum: Non-technical Questions
Topic: Forum theme suggestion
Replies: 1
Views: 839

Forum theme suggestion

did you guys check out the ktorrent forum skin? I think it would be near perfect for the mint forums... http://ktorrent.org/forum/
by NiksaVel
Mon Oct 29, 2007 1:37 pm
Forum: Suggestions & New Ideas
Topic: Automatic clock synchronization
Replies: 6
Views: 1925

hey husse... it's good to be back... had a lot of work-related time issues and weren't near a computer a lot lately.... it's definitely set to manual... both in celena and cassandra kde... in fact it asked me to install some aditional packages (NTP or something similar) when I set it to auto sync)...
by NiksaVel
Sun Oct 28, 2007 4:46 pm
Forum: Suggestions & New Ideas
Topic: Automatic clock synchronization
Replies: 6
Views: 1925

Automatic clock synchronization

Hey... since we just changed clocks around here in Croatia due to daylight savings time... I've noticed that all my windows and ubuntu comps changed their clocks accordingly.. but not mint... the clock sync is disabled (set to manual) by default.... IMHO it would be logical to have it automated in t...
by NiksaVel
Sun Oct 28, 2007 4:12 am
Forum: Hardware Support
Topic: Full support for Logitech mice
Replies: 1
Views: 1221

whoah... finally!! :)


thanks m8! :D
by NiksaVel
Fri Oct 26, 2007 6:02 pm
Forum: KDE
Topic: No KDE Celena. onto Daryna
Replies: 60
Views: 18143

bah... I also agree that tasty is a tad too large... but I deffinitely prefer it over the default crap.. ewwww :) I wanted to bring up the vixta distro... it's a fedora release touched up to seem more like vista... I really like the design, it's quite elegant and pretty.. take a look guys: http://so...
by NiksaVel
Thu Oct 25, 2007 10:07 am
Forum: Releases & Announcements
Topic: We have a new home page design
Replies: 41
Views: 9413

truly sperb work!!! Finally... :D
by NiksaVel
Sun Oct 07, 2007 6:45 pm
Forum: Software & Applications
Topic: Gnome Commander dependancy prob
Replies: 1
Views: 609

Gnome Commander dependancy prob

Hey all, I've been trying to install gnome commander, latest version not yet in the repos from the deb file available at their homepage... I've tried both the ubuntu and debian version and both return the same error: dependancy not satisfiable libart-2.0-2 synaptic shows this package as installed......
by NiksaVel
Wed Sep 26, 2007 6:31 am
Forum: Releases & Announcements
Topic: The Linux Mint Software Portal
Replies: 152
Views: 45264

works fine for me... I'm at gmail
by NiksaVel
Fri Sep 14, 2007 5:44 pm
Forum: Artwork
Topic: My Wallpaper
Replies: 341
Views: 68755

I love it!!!
by NiksaVel
Wed Sep 12, 2007 4:17 am
Forum: Newbie Questions
Topic: ATI drivers freak problem
Replies: 7
Views: 2089

yes... everything SHOULD be working properly :D


btw... it's ATI 9550 card... if that means anything to any1...
by NiksaVel
Mon Sep 10, 2007 2:27 am
Forum: Newbie Questions
Topic: ATI drivers freak problem
Replies: 7
Views: 2089

ATI drivers freak problem

Hey all... I am trying to help a buddy of mine install ATI drivers, but it's not really working out... we used Envy to install it... xorg.conf checks out okay, but fglrxinfo still reports mesa is being used... :/// whaaaat to doooo? here's the xorg.conf: # /etc/X11/xorg.conf (xorg X Window System se...

Go to advanced search