Search found 865 matches

by markfilipak
Sun Oct 06, 2019 3:26 pm
Forum: Newbie Questions
Topic: /dev/sdc1 - Rename, Auto-mount - How?
Replies: 9
Views: 213

/dev/sdc1 - Rename, Auto-mount - How?

I appologize for being ignorant. I'm trying. In the VBox VM I'm currently running, I created a new, virtual USB HD, I attached it to this Mint18.3 VM, I launched this Mint18.3 VM (Win10-1803 is Host OS), I partitioned /dev/sdc and got /dev/sdc1, and I ext4 formatted /dev/sdc1. Now nemo shows I have ...
by markfilipak
Sun Oct 06, 2019 5:58 am
Forum: Newbie Questions
Topic: [WORKAROUND] How can I get libc6 that's v. 2.27 or higher?
Replies: 7
Views: 191

Re: How can I get libc6 that's v. 2.27 or higher?

Wait a minute. Something's not right, here. I ran Mint 18 for 3 years. I had TBird 52.7 installed for at least a year of that time. Now 'thunderbird_52.7.0+build1-0ubuntu1_amd64.deb' insists on libc6 2.27? Mint 18 could not possibly have had libc6 2.27, yet it WAS running TBird 52.7. Something smell...
by markfilipak
Sun Oct 06, 2019 5:08 am
Forum: Wireless
Topic: "Connection Established" notifications
Replies: 4
Views: 306

Re: "Connection Established" notifications

Any particular reason for using Bridged? Yes. Bridged bypasses the Windows Firewall and connects directly to the WiFi hardware. I use the default NAT (never had a reason to change it). If no particular reason may be worth trying the other options to see if they fix the issue. NAT exhibits the same ...
by markfilipak
Sun Oct 06, 2019 5:03 am
Forum: Newbie Questions
Topic: [WORKAROUND] How can I get libc6 that's v. 2.27 or higher?
Replies: 7
Views: 191

Re: How can I get libc6 that's v. 2.27 or higher?

Any reason you want to install an old version of Thunderbird from external sources instead of installing the more recent version from the official repositories via Software Manager I have the latest TBird installed. I'd rather run the old one. But to answer your question, Linux Mint 19.x has libc6 ...
by markfilipak
Sun Oct 06, 2019 4:09 am
Forum: Newbie Questions
Topic: [WORKAROUND] How can I get libc6 that's v. 2.27 or higher?
Replies: 7
Views: 191

[WORKAROUND] How can I get libc6 that's v. 2.27 or higher?

WORKAROUND: My goal, actually, was to install TBird 52.7.0. The libc6 2.27 dependency was preventing me installing it via a DEB. So, I download a TBird 52.7.0 tarball from here: https://ftp.mozilla.org/pub/thunderbird/releases/ , and copied it to a virtual USB drive. It runs fine. Either the libc6 d...
by markfilipak
Sun Oct 06, 2019 3:31 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

I must say, you really know your feces, Steve. Next time I'm in England, I'll look you up and take you out and really get you pissed.
by markfilipak
Sun Oct 06, 2019 3:25 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

Oh, I see I've already got the latest kernel. I wonder how that happened.
by markfilipak
Sun Oct 06, 2019 3:22 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

error t=2019-10-06T06:57:15.883Z Failed to open file '/usr/share/cinnamon/applets/menu@cinnamon.org/metadata.json': Permission denied trace t=2019-10-06T06:57:15.883Z <---------------- Extension.prototype.loadMetaData@/usr/share/cinnamon/js/ui/extension.js:218:36 Extension.prototype._init@/usr/shar...
by markfilipak
Sun Oct 06, 2019 3:18 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

Code: Select all

mark@mark-VirtualBox ~ $ inxi
CPU~Dual core Intel Core i7-6700HQ (-MCP-) speed~2592 MHz (max) Kernel~4.15.0-65-generic x86_64 Up~6 min Mem~756.1/985.4MB HDD~44.4GB(27.0% used) Procs~170 Client~Shell inxi~2.2.35  
Do you want me to get a different kernel now? Which one shall we try?
by markfilipak
Sun Oct 06, 2019 3:14 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

So, aside from installing the wrong kernel and borking the menu, the upgrade process was nearly perfect. Great user experience.
by markfilipak
Sun Oct 06, 2019 3:12 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

Ta-Da! I have a menu. And Cinnamon isn't flashing the screen like it was.

Well, that upgrade went as smooth as sandpaper.
by markfilipak
Sun Oct 06, 2019 3:07 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

Well you found the right click > troubleshoot > restart cinnamon option so it's not hard I guess to find right click > troubleshoot > looking glass is it? I've done that in the past. It brings up a blank window labeled "Melange". doG knows what that is. The actual text file in Cinnamon 3.6.7 is at ...
by markfilipak
Sun Oct 06, 2019 3:00 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

The rename should be sufficient. Other things you can try - delete the contents of ~/.config/menus and also ~/.cinnamon/configs/menu@cinnamon.org so you've got a clean slate menu wise. Done. Restarted Cinnamon. Now, there's still no menu, and Menu applet doesn't even appear on the 'Applet's control...
by markfilipak
Sun Oct 06, 2019 2:50 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

I moved ' ~/.local/share/cinnamon/applets/menu@cinnamon.org -----' to ' ~/.local/share/cinnamon/menu@cinnamon.org -----' and restarted Cinnamon. No change. No menu. VirtualBox_Mint18_06_10_2019_02_44_30.png I have a section of 'syslog' from earlier, but really, I don't know how to interpret it. Rega...
by markfilipak
Sun Oct 06, 2019 2:36 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

... I really wish you'd just accept some advice occasionally and not consistently try and second guess. I really am trying to do as you say. I understand it completely. Fact 1 - back in May you copied the Cinnamon 3.0.7 menu applet from the system applet folder to your home applet older and made ch...
by markfilipak
Sun Oct 06, 2019 2:26 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

My '/home/mark/' was preserved, including the ~/.local/share/cinnamon/applets/menu@cinnamon.org/'! AHA!...

I just renamed 'menu@cinnamon.org' to 'menu@cinnamon.org -----' and restarted Cinnamon.
No change. ARGH!

PS: I'm going to reboot this pig. ...Please stand by...
by markfilipak
Sun Oct 06, 2019 2:12 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

I'm writing this in Mint18.3 VM. Still no menu, though the '/usr/share/cinnamon/applets/menu@cinnamon.org/applet.js' is the original. With no menu, From CWD='/media/mark/Palemoon Linux/', I had to run './palemoon --profile ./1oyhyp4u.default' in order to get to this forum. I modified a '.js' file. H...
by markfilipak
Sun Oct 06, 2019 12:45 am
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

Re: Fail - Upgrade from 18 to 18.3 - Help!

HI Steve, have we met? This really is a week for deja-vu - https://forums.linuxmint.com/viewtopic.php?p=1688659#p1688659 Mark - remove your customised version 18 menu applet from ~/.local/share/cinnamon/applets From the terminal rm ~/.local/share/cinnamon/applets/menu@cinnamon.org I modified a '.js'...
by markfilipak
Sat Oct 05, 2019 9:58 pm
Forum: Newbie Questions
Topic: [SOLVED] Fail - Upgrade from 18 to 18.3 - Help!
Replies: 22
Views: 334

[SOLVED] Fail - Upgrade from 18 to 18.3 - Help!

Here's the blow-by-blow action: 19-10-05 1 upgraded from Mint18 to Mint18.3 19-10-05 2 VirtualBox_Mint18_05_10_2019_21_10_54.png 19-10-05 2 VirtualBox_Mint18_05_10_2019_21_10_54.png 19-10-05 3 Update Manager - update kernel from 4.4.0-21 to 4.10.0-38 19-10-05 3 Update Manager - update ubuntu drivers...
by markfilipak
Sat Oct 05, 2019 2:21 am
Forum: Installation & Boot
Topic: [SOLVED] Failed to start the X server -- I'm in deep do-do
Replies: 12
Views: 331

Re: [SOLVED] Failed to start the X server -- I'm in deep do-do

Just goes to show that sometimes the user is not at fault. BTW, what does "off-piste" mean? Literally it's a skiing term referring to skiing away from designated ski runs, but can be used informally to mean taking any course of action that is non-conventional and potentially risky. In the context I...

Go to advanced search