Search found 125 matches

by Arp
Wed Mar 13, 2019 7:28 am
Forum: Other networking topics
Topic: Setting a systemwide ftp proxy?
Replies: 1
Views: 407

Setting a systemwide ftp proxy?

Hi, I have a problem. I am using a python program that needs to download stuff via ftp. It does that using the ftplib package. Our network has a restriction regarding ftp, so I need to use a proxy. The ftplib package, however, does not support proxies. Is it somehow possible to implement a system-wi...
by Arp
Thu Mar 07, 2019 10:48 am
Forum: Ethernet
Topic: network interfaces file different in 19.1?
Replies: 2
Views: 879

Re: network interfaces file different in 19.1?

Sure, and I changed it in the file from eth0 to eno1 and so on. But only this should not prevent the system from connecting.
by Arp
Thu Mar 07, 2019 9:50 am
Forum: Ethernet
Topic: network interfaces file different in 19.1?
Replies: 2
Views: 879

network interfaces file different in 19.1?

Hello, I have a machine on our network which runs Mint 17.3. There is a /etc/network/interfaces file which contains this: # interfaces(5) file used by ifup(8) and ifdown(8) auto lo iface lo inet loopback auto eth0 iface eth0 inet manual bond-master bond0 auto eth1 iface eth1 inet manual bond-master ...
by Arp
Tue Mar 05, 2019 5:05 am
Forum: Mounting Partitions
Topic: Cannot mount nfs on cloned system
Replies: 9
Views: 736

Re: Cannot mount nfs on cloned system

Nothing seems to work. Very strange.
I guess I will just have to do a fresh install.
by Arp
Fri Mar 01, 2019 12:29 pm
Forum: Mounting Partitions
Topic: Cannot mount nfs on cloned system
Replies: 9
Views: 736

Re: Cannot mount nfs on cloned system

Ok ... I dont have access to the that. I will ask the relevant person to restart the switches/routers on monday :)

The mac address is changed, since the DHCP server gives the machine the correct IP address that it should have.

Thx. I'll keep you updated.
by Arp
Fri Mar 01, 2019 6:57 am
Forum: Mounting Partitions
Topic: Cannot mount nfs on cloned system
Replies: 9
Views: 736

Re: Cannot mount nfs on cloned system

I noticed something that is probably related. From the cloned system, I can ping the other machines. But from the other machines, I can not ping the cloned system, nor can I login via ssh ...
by Arp
Fri Mar 01, 2019 5:34 am
Forum: Mounting Partitions
Topic: Cannot mount nfs on cloned system
Replies: 9
Views: 736

Re: Cannot mount nfs on cloned system

Thank you both. Unfortunately nothing helped. @phd21 I already did change all occurances of the hostname. I even did a grep -rn "machine 3" in / to see if I missed something. Oh, and yes, they are actually called differently. Shorter and without spaces. @rene /etc/machine-id was not recreated. But i...
by Arp
Thu Feb 28, 2019 1:15 pm
Forum: Mounting Partitions
Topic: Cannot mount nfs on cloned system
Replies: 9
Views: 736

Cannot mount nfs on cloned system

Hi, I have an unusual problem. I have three machines, all are virtually the same in regard to the hardware. I installed Mint 19.1 on machine 3 and installed all the software I need. Machine 0 provides a huge raid that is mounted via nfs. I then used clonezilla to clone machine 3 to 2. Since it is th...
by Arp
Wed Nov 07, 2018 1:04 pm
Forum: Sound, Multimedia, & Codecs
Topic: Mint 19, frame drops in VLC
Replies: 2
Views: 399

Mint 19, frame drops in VLC

Hi, I recently installed Mint 19 with Cinnamon. I noticed that often VLC has framedrops when I do certain actions. For example, if I watch something on Monitor 1, and maximize a window on monitor 2, VLC drops some frames. Or when I move the cursor to the time line in VLC and the time at that positio...
by Arp
Fri Apr 27, 2018 5:31 am
Forum: Mounting Partitions
Topic: Optimizing mounting options for huge raid ?
Replies: 0
Views: 1094

Optimizing mounting options for huge raid ?

Hi, I have a raid system, it is a hardware raid 6 as far as I know, with 50 TB. I have put ext4 on it with standard mounting options: ext4 defaults 0 0. However, it appears to be really slow. A simple ls takes ages..... Do you know of any mounting options that would increase the performance for such...
by Arp
Sat Apr 21, 2018 6:06 pm
Forum: Wireless
Topic: How to get RTL 8812AU working without internet?
Replies: 2
Views: 812

How to get RTL 8812AU working without internet?

Hi, I am in a pickle. I moved to a new appartment, and I basically have no internet connection. The only thing that works is the mobile data on my phone. I am now trying to use my phone as a hotspot and connect to it with a usb dongle. I have onne which uses the Realtex 8812AU chip. I am using linux...
by Arp
Sat Apr 21, 2018 5:44 pm
Forum: Software & Applications
Topic: Cannot install slurm
Replies: 6
Views: 579

Re: Cannot install slurm

Thanks! Disabling LDAP fixed it.
by Arp
Fri Apr 06, 2018 4:29 am
Forum: Software & Applications
Topic: Cannot install slurm
Replies: 6
Views: 579

Re: Cannot install slurm

Hi,

No. I am logged in as root, and I made sure that no slurm user is logged in.

But in my case, there is NO slurm user in passwd.
by Arp
Thu Apr 05, 2018 12:30 pm
Forum: Software & Applications
Topic: Cannot install slurm
Replies: 6
Views: 579

Re: Cannot install slurm

Hi, I used mintupgrade to upgrade from 17.3 to 18.3. Previously slurm was installed, but after the upgrade it stopped working. Thats why I removed it in order to reinstall it, hoping that this would solve it. When I now do an apt-get remove slurm-llnl, it says that the package has unmet dependencies...
by Arp
Thu Apr 05, 2018 6:46 am
Forum: Software & Applications
Topic: Cannot install slurm
Replies: 6
Views: 579

Cannot install slurm

Hello, I recently upgraded from Mint 17.3 to 18.3. Previously, I had slurm installed, specifally the slurm-llnl package. This is a package that allows processing of stuff across multiple nodes. This machine was the slurm control machine. After the upgrade it dit not work anymore. So I purged it in o...
by Arp
Mon Mar 26, 2018 5:50 pm
Forum: Installation & Boot
Topic: Upgrade from 17.3 to 18 incomplete?
Replies: 3
Views: 215

Re: Upgrade from 17.3 to 18 incomplete?

Thanks guys. Yes, it was mintupdate, not synaptic. Silly me :)

It appears to be updating now.

Thanks again!
by Arp
Mon Mar 26, 2018 5:20 pm
Forum: Installation & Boot
Topic: Upgrade from 17.3 to 18 incomplete?
Replies: 3
Views: 215

Upgrade from 17.3 to 18 incomplete?

Hello, I just tried to install Mint 18 via the command line. Previously, there was 17.3 installed. I do not sit at the machine, I did this remotely. Apparently it worked. If I log in, it shows Linux Mint 18 Sarah. Now I want to update to 18.3. Everything I find is done in synaptic via edit -> update...
by Arp
Mon Dec 11, 2017 4:39 pm
Forum: Installation & Boot
Topic: 18.3 - Unable to decrypt at boot
Replies: 7
Views: 1226

Re: 18.3 - Unable to decrypt at boot

WharfRat wrote:If so replace everything beyond ro to debug=vt.
Thanks. That indeed always leads to a text based password entry.
by Arp
Thu Nov 30, 2017 3:26 pm
Forum: Installation & Boot
Topic: Unable to install 17.3 after trying 18.3
Replies: 5
Views: 290

Re: Unable to install 17.3 after trying 18.3

Hi,

Removing the HDD actually did the trick. Now 17.3 is running again.

But... and of course there is a but, grub won't find Windows 10 on the other M2 SSD ....
by Arp
Thu Nov 30, 2017 2:50 pm
Forum: Installation & Boot
Topic: 18.3 - Unable to decrypt at boot
Replies: 7
Views: 1226

Re: 18.3 - Unable to decrypt at boot

I know this situation from 17.3. There, depending on the kernel and or graphics driver, sometimes the screen simply stays black, but you can actually type it in and it will work. I have 18.2 on a Laptop, and there you see the keyboard feedback. But as I wrote, with ALT+F6 or so you get into a screen...

Go to advanced search