Search found 29 matches

by crboone
Sun May 31, 2015 4:06 pm
Forum: Introduce yourself
Topic: Hello from NC
Replies: 11
Views: 1426

Re: Hello from NC

Well, this is a "Hello from NC (Revisited)" -- it turns out that I gave up on Mint 15 fairly quickly 2 years ago due to different issues (as it was not a LTS and I'm still a newbie). BUT -- I installed version 13 (Maya, LTS, much more stable) and used that as a secondary PC for the kids/internet unt...
by crboone
Thu May 30, 2013 8:50 pm
Forum: Sound, Multimedia, & Codecs
Topic: Sound stopped working
Replies: 12
Views: 14678

Re: Sound stopped working

Well, I think I corrupted something. That didn't work either. The instructions to remove PulseAudio returned errors. aplay -l shows: $ aplay -l **** List of PLAYBACK Hardware Devices **** card 0: SB [HDA ATI SB], device 0: CONEXANT Analog [CONEXANT Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 ...
by crboone
Thu May 30, 2013 10:23 am
Forum: Sound, Multimedia, & Codecs
Topic: Sound stopped working
Replies: 12
Views: 14678

Re: Sound stopped working

Thank you -- I'll give that a try when I get home.
by crboone
Thu May 30, 2013 12:39 am
Forum: Sound, Multimedia, & Codecs
Topic: Sound stopped working
Replies: 12
Views: 14678

Re: Sound stopped working

I wonder if I corrupted the sound on Mint 15. aplay shows the sound cards but Settings->Sound is completely blank. I also disabled auto-mute in alsamixer and rebooted, but get nothing. I was actually trying to get the *recording* function to work (nothing would work), when suddenly I had no output a...
by crboone
Mon May 27, 2013 10:12 pm
Forum: Ethernet
Topic: WORKGROUP vs MSHOME
Replies: 58
Views: 143266

Re: WORKGROUP vs MSHOME

Trying out Mint 15 RC and I have found exactly the same problem as on all other releases, namely I cannot connect to my home network and thus to my server. I tried numerous times but all I ever got was a timeout so I resorted to what I had posted previously and pasted in my downloaded samba configu...
by crboone
Mon May 27, 2013 6:21 pm
Forum: Introduce yourself
Topic: Hello from NC
Replies: 11
Views: 1426

Re: Hello from NC

Thanks everyone, and Reorx for the comprehensive reply. So far I've enjoyed "playing around" with Mint today. So far, so good, mostly it is working as it should. I have run into a few small bugs but nothing major yet. I've installed some programs, messed around with themes (just keeping Cinnamon for...
by crboone
Mon May 27, 2013 2:44 pm
Forum: Installation & Boot
Topic: Dual boot installation
Replies: 7
Views: 2002

Re: Dual boot installation

My question is in line with the OP. I also shrunk my Windows partition and installed Mint. However, I can't tell if it actually used the unallocated partition for installation. I just selected "Install alongside Windows" but I didn't see an option to select the new partition. When I boot into Window...
by crboone
Mon May 27, 2013 2:38 pm
Forum: Introduce yourself
Topic: Hello from NC
Replies: 11
Views: 1426

Re: Hello from NC

Thank you! I already have Mint installed as dual-boot with Win7 and I'm using it now. Wow, installation was a snap and didn't take 6-8 hours! Not only does Mint recognize my external eSATA, but I'm playing music through my digital USB DAC. Can't believe that, I thought maybe I'd lose that functional...
by crboone
Mon May 27, 2013 12:45 pm
Forum: Introduce yourself
Topic: Hello from NC
Replies: 11
Views: 1426

Hello from NC

Hello everyone! I'm a complete newbie here with Linux Mint. I had a Linux distro installation years ago (~2002) but did not keep it long since Windows (at the time) was still much easier to configure and the apps for Linux were scant for my needs. However, now I'm glad to see how much Linux has matu...

Go to advanced search