Search found 153 matches

by hpmc13
Tue Feb 24, 2015 1:09 am
Forum: Cinnamon
Topic: Very slow login (30s!) and slow boot on Linux Mint 17.1
Replies: 5
Views: 3068

Re: Very slow login (30s!) and slow boot on Linux Mint 17.1

Wish I could help you, but I'm having the same problem with very similar times but on completely different hardware. I've sort of given up on a solution and learned to live with it. What always strikes me is that I can load LM 17 in VirtualBox in about 20 seconds. I've always blamed the Nvidia drive...
by hpmc13
Tue Feb 24, 2015 12:53 am
Forum: Newbie Questions
Topic: [SOLVED] How full is my hard drive? I don't know!
Replies: 7
Views: 586

Re: [SOLVED] How full is my hard drive? I don't know!

If you really want to drill into what's taking up space on your HD, look for K4DirStat in the software center. Very nice graphical representation of your hard drive.
by hpmc13
Tue Feb 17, 2015 1:33 am
Forum: Cinnamon
Topic: May I have two panels, one horizontal and one vertical?
Replies: 3
Views: 1072

Re: May I have two panels, one horizontal and one vertical?

I think that Cinnamon allows only horizontal panels, though you can have one top, or one bottom, or both. I use one on the bottom through Cinnamon, then Cairo Dock for a vertical panel (it's actually a launcher, but can also function as a panel) on the left-hand side. As far as I know, Cairo Dock ca...
by hpmc13
Thu Jan 01, 2015 8:41 pm
Forum: Newbie Questions
Topic: CenturyLink slowly decreasing connection speed. [Solved]
Replies: 4
Views: 590

Re: CenturyLink very slowly decressing my connection speed.

Verizon was doing this same crap to me, too. Every month my speeds would drop by 33% and stay there until I would call and complain. It would take an hour on the phone until they finally routed my call to someone in the US who would fix it in about 30 seconds. After this went on for about six months...
by hpmc13
Fri Dec 12, 2014 9:04 pm
Forum: Newbie Questions
Topic: Mint 17.1 freezes a few moments after bootup.
Replies: 5
Views: 736

Re: Mint 17.1 freezes a few moments after bootup.

I'm starting to see this, too, just in the past few days. My desktop loads, I get my wallpaper, and the panel is there. I can move my mouse and the keyboard apparently works. However, I have no icons on my desktop, Cairo-Dock does not load (startup app) nor does conky (also a startup). I can usually...
by hpmc13
Wed Oct 15, 2014 10:47 am
Forum: Software & Applications
Topic: Arrows in Nemo
Replies: 1
Views: 145

Re: Arrows in Nemo

So, I'm not crazy. I created a new user and looked at Nemo. The arrows are bigger.
by hpmc13
Wed Oct 15, 2014 10:41 am
Forum: Software & Applications
Topic: Arrows in Nemo
Replies: 1
Views: 145

Arrows in Nemo

I may be wrong on this, but I don't think that I am. At some point, the arrows next to each folder in Nemo seem to have gotten a lot smaller. I'm not entirely sure when it happened, so I can't reverse something that I did. They are sort of a pain to click on compared to their previous size (or my re...
by hpmc13
Wed Oct 01, 2014 1:34 pm
Forum: Cinnamon
Topic: How to adjust Cinnamon Menu's Width
Replies: 3
Views: 1288

Re: How to adjust Cinnamon Menu's Width

Not sure how to do it on the standard menu, but you might want to replace it with Configurable Menu:

http://cinnamon-spices.linuxmint.com/applets/view/171

This thing does pretty much anything that you want it to, including resizing both the width and height.
by hpmc13
Sat Sep 13, 2014 9:43 pm
Forum: Newbie Questions
Topic: Linux thinkin/structure compared to Windows
Replies: 18
Views: 3030

Re: Linux thinkin/structure compared to Windows

Some great advice on this subject, but this is probably the best of it: My sincerest advice really, is adopt a "How does Linux do x or y?" mentality. And don't compare, or even reference "how Windows does x or y". While both may get a job done the tools used are of a different &q...
by hpmc13
Fri Aug 15, 2014 12:57 pm
Forum: Software & Applications
Topic: Mintinstall (Software Center) Memory Use [Solved]
Replies: 2
Views: 386

Re: Mintinstall (Software Center) Memory Use

Perfect! Thanks very much for the tutorial on installing Ubuntu's Software Center. I Googled that repeatedly and couldn't find an answer. I played with Ubuntu's SC and it never went over 260 megs. One of the main reasons that I like it is simply because I can sort the columns. And I find it a little...
by hpmc13
Fri Aug 15, 2014 11:44 am
Forum: Software & Applications
Topic: Mintinstall (Software Center) Memory Use [Solved]
Replies: 2
Views: 386

Mintinstall (Software Center) Memory Use [Solved]

I was looking for some new software using Software Center and noticed in Conky that it's using 1.2 gigs of RAM. That seems really high to me. I closed then reopened it to see how it behaves. It starts out at about 300 megs, but then after I look at some of the available packages, installed a few thi...
by hpmc13
Thu Aug 07, 2014 1:51 pm
Forum: Newbie Questions
Topic: Please suggest Linux version(s) for new user
Replies: 19
Views: 2900

Re: Please suggest Linux version(s) for new user

For the PC with 512Mb RAM, you might also look at antiX. http://antix.mepis.org/index.php?title=Main_Page It's min req are 128Mb RAM. I haven't tried 13.2, but antiX is supposed to run well on older PCs. I have tried MX-14, for me it ran well & had the basic software you'd want. I run AntiX on ...
by hpmc13
Tue Jul 15, 2014 12:55 am
Forum: Newbie Questions
Topic: Sound Settings Glitch
Replies: 6
Views: 705

Re: Sound Settings Glitch

I'm running LM 17 64 bit, Cinnamon, and I can disable the alert in the sound settings. It seems odd that even if you change the sound file the original plays instead. Almost as though something else is controlling it (although I have no idea what.) Just for clarity's sake: I am going into Menu | Sys...
by hpmc13
Mon Jun 16, 2014 3:04 pm
Forum: Newbie Questions
Topic: [Solved] Themes and Controls
Replies: 3
Views: 273

Re: Themes and Controls

I thought it must be something like that, but couldn't figure out quite where to put everything. Thanks to you both for the replies and instructions (but not the homework :D ) All is working well now, although I have to say that having an application that is running with root privileges should look ...
by hpmc13
Mon Jun 16, 2014 12:30 pm
Forum: Newbie Questions
Topic: [Solved] Themes and Controls
Replies: 3
Views: 273

[Solved] Themes and Controls

I recently did a full upgrade from LM16 to 17 Cinnamon. I put /home on a separate partition and the install went very smoothly, got all my software settings back, and I'm overall very pleased. I was reinstalling my themes as well as everything under the "Other Settings" tab within themes, ...
by hpmc13
Sun Feb 09, 2014 11:51 am
Forum: Software & Applications
Topic: [Solved] Website Ban
Replies: 3
Views: 527

Re: [Solved] Website Ban

That makes sense, Grizzler, as this was the only computer/device on which I had put in the OpenDNS servers. Seems like I'm getting to all websites a little quicker with Google's DNS servers, but that could be wishful thinking.

Thank you for the reply.
by hpmc13
Sat Feb 08, 2014 9:01 pm
Forum: Software & Applications
Topic: [Solved] Website Ban
Replies: 3
Views: 527

Re: Website Ban

Interesting. I changed the DNS servers from OpenDNS to Google's and the problem went away.
by hpmc13
Sat Feb 08, 2014 8:39 pm
Forum: Software & Applications
Topic: [Solved] Website Ban
Replies: 3
Views: 527

[Solved] Website Ban

There's a website that I frequently use to stream video and sporting events. Over the past couple of days, whenever I try to access it, I get a message to contact support and that URL has suspended page at the end of it. I can access the site with my droid, my laptop, and the other computers in the ...
by hpmc13
Sun Jan 19, 2014 1:21 am
Forum: Cinnamon
Topic: Lengthy time from Login to useable desktop
Replies: 4
Views: 715

Re: Lengthy time from Login to useable desktop

I have the same thing with Mint 15 and Cinnamon 2.0x. I have been fruitlessly trying for the past nearly year to solve it. I've reduced the startup programs, pulled the Nvidia card and booted with onboard graphics, and removed/installed various graphics drivers more times than I want to count. It al...
by hpmc13
Wed Nov 06, 2013 12:15 am
Forum: Newbie Questions
Topic: Dekstop brightness keeps reseting to zero upon reseting
Replies: 6
Views: 1017

Re: Dekstop brightness keeps reseting to zero upon reseting

Unfortunately, my brightness settings on the "Screensaver and Lock" screen is grayed out. I think that this is because I am using an Nvidia card which has its own settings. If you are not using an Nvidia card and drivers, then you won't have the ability to use the settings as I do. Sorry t...

Go to advanced search