Search found 315 matches

by py-thon
Sat Sep 06, 2014 11:11 am
Forum: LMDE 1 Archive
Topic: setting backports on LMDE
Replies: 7
Views: 1324

Re: setting backports on LMDE

LMDE201403, which is supposed to be based on the testing branch of debian. Well..., "supposed to be" is the right expression concerning LMDE's development. LMDE 201403 is a snapshot of Debian testing from february 2014. Nothing was ever backported for LMDE as far as I remember. In the future (novem...
by py-thon
Fri Aug 29, 2014 11:25 am
Forum: LMDE 1 Archive
Topic: Jumping to Testing or Sid
Replies: 54
Views: 31230

Re: Jumping to Testing or Sid

APT will read both places. That's what I wanted to know. So I can edit them with an editor and ignore software-sources. 2. What are synaptic's preferences after deleting /etc/apt/preferences when packages exist in mint's as well as debian's repos? Or will both versions be shown? I don't know why Sy...
by py-thon
Thu Aug 28, 2014 3:22 pm
Forum: LMDE 1 Archive
Topic: Jumping to Testing or Sid
Replies: 54
Views: 31230

Re: Jumping to Testing or Sid

As LMDE will track stable in the future and I was already discontent with the lag of LMDE I consider to track testing (maybe even before the freeze). So some questions arose. 1. Changing /etc/apt/sources.list was a simple thing using a text editor. But now there is software-sources and /etc/apt/sour...
by py-thon
Thu Aug 28, 2014 2:46 pm
Forum: LMDE 1 Archive
Topic: Update manager wants to uninstall MATE [SOLVED]
Replies: 10
Views: 2282

Re: Update manager wants to uninstall MATE [SOLVED]

Is there something I've done to make it think that I'm a Cinnamon user? If you installed LMDE in 2012 this would have been a hybrid system with both Mate and Cinnamon (you could decide between MATE- and Cinnamon-sessions). In this case the new versions of your old cinnamon packages on your system m...
by py-thon
Wed Aug 20, 2014 4:16 pm
Forum: LMDE 1 Archive
Topic: [solved] can I get help installing espeak-gui?
Replies: 9
Views: 1897

Re: can I get help installing espeak-gui?

Your repos are ok. It seems that currently espeak-gui is not part of Debian testing/jessie, only part of stable/wheezy and unstable/sid. Probably I installed it when it still was and of course it remained, even though it currently is not in the repository. What you can do is download it directly fro...
by py-thon
Wed Aug 20, 2014 10:51 am
Forum: LMDE 1 Archive
Topic: <DECIDED> LMDE to be based on Stable, not on Testing.
Replies: 152
Views: 23082

Re: <DECIDED> LMDE to be based on Stable, not on Testing.

I switched to Manjaro; the rolling release is more suited to my preferences I considered that as well but right now I am not in the mood for all the resulting changes (moving from Debian to Arch, Mate only as a community edition which might not last). I can live with LMDE based on stable (or track ...
by py-thon
Wed Aug 20, 2014 10:31 am
Forum: LMDE 1 Archive
Topic: [solved] can I get help installing espeak-gui?
Replies: 9
Views: 1897

Re: can I get help installing espeak-gui?

espeak-gui should be there. If the package doesn't exist in synaptic you either have the wrong view in synaptic (synaptic's search engine sadly is dumb and might not show you espeak-gui if you enter just part of the name) or you have the wrong repositories. If you are not sure about your repositorie...
by py-thon
Sun Aug 17, 2014 12:31 pm
Forum: LMDE 1 Archive
Topic: [SOLVED] Sound went missing after updating
Replies: 7
Views: 1694

Re: No sound after update to UP8

Everything works fine on a fresh install of LMDE and after updating to UP8, I lose my sound. A fresh install (of LMDE 201403) does not need updating to UP8. What have you done? Installed a very old version and spent hours updating? Note that LMDE is no longer a semi-rolling release, so you might re...
by py-thon
Sun Aug 17, 2014 12:07 pm
Forum: Deutsch (German)
Topic: Lässt München Linux fallen? SZ-Artikel gelesen?
Replies: 4
Views: 1198

Re: Lässt München Linux fallen? SZ-Artikel gelesen?

Der Titel müßte eigentlich korrekt lauten: "Münchener Politiker wollen Steuergelder veruntreuen", denn man hat festgestellt, "dass der Datenaustausch nicht richtig funktioniere, weil viele Bürger und fast alle Behörden außerhalb Münchens auf Microsoft-Anwendungen setzen. Diese hätten aber Probleme, ...
by py-thon
Mon Aug 11, 2014 12:19 pm
Forum: LMDE 1 Archive
Topic: MD5 for LMDE 2014 doesn't match [Solved]
Replies: 7
Views: 1410

Re: MD5 for LMDE 2014 doesn't match

José Martínez wrote:still I got a different MD5 using GtKhash
Very strange. I just checked my downloaded iso again with GtkHash and it works correctly (same md5sum as yours of course).
by py-thon
Fri Aug 08, 2014 1:46 pm
Forum: Deutsch (German)
Topic: Elsterformular für Linux - Petition
Replies: 8
Views: 1625

Re: Elsterformular für Linux - Petition

Hallo karlchen, deshalb erwähnte ich, daß andere Seiten (und das waren natürlich zum Vergleich deutsche und keine paraguayischen Seiten) sich problemlos aufbauten. Ich habe es gerade nochmals ausprobiert. Das ergibt folgende Momentaufnahme: change.org pendelt um 1 kB/s. Nun schwächelt mein Zugang di...
by py-thon
Thu Aug 07, 2014 12:03 pm
Forum: LMDE 1 Archive
Topic: <DECIDED> LMDE to be based on Stable, not on Testing.
Replies: 152
Views: 23082

Re: <DECIDED> LMDE to be based on Stable, not on Testing.

What a pity. LMDE is not even semi-rolling anymore.
At least after LMDE's transition to frozen Jessie it should be low risk to start tracking testing.
by py-thon
Thu Aug 07, 2014 9:54 am
Forum: Deutsch (German)
Topic: Elsterformular für Linux - Petition
Replies: 8
Views: 1625

Re: Elsterformular für Linux - Petition

Die Seite ist eine Katastrophe, das Laden läuft mit etwa 1,2 kB/s (andere Seiten erreichen teils über 100 kB/s, liegt also nicht an meinem Provider). Nach 12 Minuten habe ich das abgebrochen., bei einem zweiten Versuch lag der Wert noch unter 1 kB/s. Solche Geschwindigkeiten gehören ins letzte Jahrt...
by py-thon
Thu Aug 07, 2014 9:39 am
Forum: LMDE 1 Archive
Topic: MD5 for LMDE 2014 doesn't match [Solved]
Replies: 7
Views: 1410

Re: MD5 for LMDE 2014 doesn't match

I downloaded the same version in May from one of the mirrors using Opera 12.16 without problem. Miscalculations by gtkhash do not seem likely to me. Either you have serious problems with your internet connection or someone in the middle is delivering special files for you :wink:
by py-thon
Sat Aug 02, 2014 4:16 pm
Forum: LMDE 1 Archive
Topic: <DECIDED> LMDE to be based on Stable, not on Testing.
Replies: 152
Views: 23082

Re: Would you like LMDE to be based on Stable, not on Testin

xfrank wrote:http://crunchbang.org/forums/viewtopic.php?id=35888

The prevailing opinion in that thread seems to go to Debian stable.
That's hardly surprising as Crunchbang itself is based on Debian stable :lol:
by py-thon
Fri Aug 01, 2014 12:20 pm
Forum: LMDE 1 Archive
Topic: Probem with killerhorse.eu [solved]
Replies: 20
Views: 4116

Re: Probem with killerhorse.eu

Is package mint-mirrors installed? It replaced the old mint-debian-mirrors and the current version came a few days ahead of UP8.
See http://blog.linuxmint.com/?p=2544 comment #34 and http://forums.linuxmint.com/viewtopic.p ... 60#p816854 .
by py-thon
Fri Aug 01, 2014 9:51 am
Forum: LMDE 1 Archive
Topic: Probem with killerhorse.eu [solved]
Replies: 20
Views: 4116

Re: Probem with killerhorse.eu

i had to edit the sources.list by hand. /etc/apt/sources.list not used in LMDE anymore. It was replaced half a year ago (see http://debian.linuxmint.com/latest/update-pack.html ). Sources are in /etc/apt/sources.list.d/official-package-repositories.list now. Can you access repos now or can't you? B...
by py-thon
Thu Jul 31, 2014 4:48 pm
Forum: LMDE 1 Archive
Topic: Probem with killerhorse.eu [solved]
Replies: 20
Views: 4116

Re: Probem with killerhorse.eu

Forget about the error message. It's just some package complaining that the kernel version is called 3.11-2 instead of 3.11.2 or 3.11.0-2 or something like that. You can google stuff like that :wink: (or use another search engine) and find hundreds of pages, for example https://bugs.debian.org/cgi-b...
by py-thon
Thu Jul 31, 2014 1:24 pm
Forum: LMDE 1 Archive
Topic: Probem with killerhorse.eu [solved]
Replies: 20
Views: 4116

Re: Probem with killerhorse.eu

Check whether /var/cache/apt/archives contains mintsources_1.2.4_all.deb If so, you can reinstall mintsources using synaptic. That should fix it. If it is not cached you can download it manually from http://packages.linuxmint.com/pool/main/m/mintsources/mintsources_1.2.4_all.deb and install with gde...
by py-thon
Thu Jul 31, 2014 12:56 pm
Forum: LMDE 1 Archive
Topic: Probem with killerhorse.eu [solved]
Replies: 20
Views: 4116

Re: Probem with killerhorse.eu

As karlchen mentioned, there is currently no mirror service from killerhorse. Don't worry about the error message. I get that as well when trying to change mirrors via terminal. The command to change mirrors via terminal is mintsources or software-sources, but there should be an entry at Menü > Syst...

Go to advanced search