Search found 136 matches

by grungy_me
Tue Feb 17, 2015 1:27 pm
Forum: Graphics Cards & Monitors
Topic: Install Nvidia proprietary drivers in LinuxMint UPDATED 2014
Replies: 194
Views: 117637

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

Hey folks,

Just a heads up that if you have always trust and select security updates in your update manager selected, a recent level 4 security update called xorg server breaks your Nvidia proprietary driver. All that is needed is a re-install of the driver.
by grungy_me
Tue Dec 16, 2014 6:08 pm
Forum: Software & Applications
Topic: Something has broken my Linux games [SOLVED]
Replies: 2
Views: 675

Re: Something has broken my Linux games

This has been solved. I strongly suspect a LinuxMint update broke the Nvidia proprietary graphic driver. The solution was to re-installed the same version Nvidia driver.

See my post about it:

http://forums.linuxmint.com/viewtopic.p ... 80#p958880
by grungy_me
Tue Dec 16, 2014 6:06 pm
Forum: Graphics Cards & Monitors
Topic: Install Nvidia proprietary drivers in LinuxMint UPDATED 2014
Replies: 194
Views: 117637

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

@roblm Thank you for your response, suggestions, and explanation of what happens with LinuxMint 17.1. I'm not likely to stop doing updates. I feel it is important for security and bug fix purposes. I'll struggle with occasionally having to fix the Nvidia driver. I just wasn't sure how to approach it...
by grungy_me
Mon Dec 15, 2014 10:09 am
Forum: Graphics Cards & Monitors
Topic: Install Nvidia proprietary drivers in LinuxMint UPDATED 2014
Replies: 194
Views: 117637

Re: Install Nvidia proprietary drivers in LinuxMint UPDATED

@roblm Hi there! So you helped me out big time a while back in this thread to get my Nvidia proprietary driver installed. And now it appears that a LinuxMint update has broken the Nvidia driver. Possibly the untested level 3 ones since I have that enabled. Please see my post in another section of th...
by grungy_me
Sat Dec 13, 2014 1:44 pm
Forum: Software & Applications
Topic: Something has broken my Linux games [SOLVED]
Replies: 2
Views: 675

Something has broken my Linux games [SOLVED]

Prior to a few days ago, all my Linux games purchased from Humblebundle and my one installed WINE game were running fine. But now something seems to have broken them. I have not done any system configuration changes or even installed any new software lately. The only that has been installed regularl...
by grungy_me
Fri Nov 14, 2014 11:21 am
Forum: Other topics
Topic: LM-17: Switching user accounts requires password entry twice
Replies: 1
Views: 455

Re: LM-17: Switching user accounts requires password entry t

So I notice that part of this bug has been resolved, I assume through updates. It now only requires password entry once. But the screen still goes black and requires the user to shake the mouse to see the screen saver lock screen.
by grungy_me
Wed Oct 22, 2014 10:40 am
Forum: Graphics Cards & Monitors
Topic: Geforce 6600 GT fails to load 304 driver under Maya [Solved]
Replies: 4
Views: 1723

Re: Nvidia Geforce 6600 GT fails to load 304 Nvidia drivers.

@panorain No problem. Glad you figured it out. Please edit the title of your post to show [SOLVED] in it. and the 304.xx driver is installed properly. 'Nvidia website shows up as reccomending the 304.88 for this card maybe the 304.116 is newer?' Yes, that is the way I'd interpret that. Do you think ...
by grungy_me
Tue Oct 21, 2014 9:05 am
Forum: Graphics Cards & Monitors
Topic: Geforce 6600 GT fails to load 304 driver under Maya [Solved]
Replies: 4
Views: 1723

Re: Nvidia Geforce 6600 GT fails to load 304 Nvidia drivers.

@panorain Did you install the Nvidia proprietary graphic driver from the "Driver Manager" program? Start menu--->System--->Driver Manager If not, this could be the source of your problem if you downloaded from the Nvidia web site and installed it manually, either incorrectly, or perhaps with LinuxMi...
by grungy_me
Tue Oct 21, 2014 8:47 am
Forum: Xfce
Topic: xfce4-weather
Replies: 8
Views: 2999

Re: xfce4-weather

@Annoyingduck Thank you. This worked for me. I wondered why this plugin had suddenly stopped working. I hope the LinuxMint developers update this in their repositories. One note to make though, it was not obvious to me on the link given where the .deb file was. It took me an embarrassing amount of t...
by grungy_me
Tue Oct 21, 2014 6:37 am
Forum: Hardware Support
Topic: No xev output on LSGT key Mint 17 i7-4785 [SOLVED]
Replies: 5
Views: 809

Re: Pipe/backslash key does nothing

@unkle

That may be, but perhaps you need to experiment with different keyboard models to get this key to work, assuming there is not a failure in the hardware of keyboard.
by grungy_me
Fri Oct 17, 2014 9:57 am
Forum: Hardware Support
Topic: Can't connect USB device to WINE
Replies: 5
Views: 2513

Re: Can't connect USB device to WINE

@Artur005 I understand that you really want this device to work in Linux. But the way you are going about it will not work. Some things you could try is to contact the manufacturer and let them know that you would like this device to be supported by Linux. There is no guarantee they will do anything...
by grungy_me
Thu Oct 16, 2014 10:15 am
Forum: Hardware Support
Topic: Can't connect USB device to WINE
Replies: 5
Views: 2513

Re: Can't connect USB device to WINE

@Artur005 My understanding of how printers work in Linux even if using an application through WINE, is that the printer needs to be supported natively through Linux. Then any WINE application should be able to use the printer. If you are thinking that WINE will be able to use the Windows drivers for...
by grungy_me
Thu Oct 16, 2014 10:03 am
Forum: Hardware Support
Topic: No xev output on LSGT key Mint 17 i7-4785 [SOLVED]
Replies: 5
Views: 809

Re: Pipe/backslash key does nothing

@unkle I wonder if you chose the correct keyboard layout during the install of LinuxMint? It's always a good idea to test the layout selected during the install to make sure all the keys work. There is a field that allows you to do this during the install. Try going to: Start menu--->Settings--->Key...
by grungy_me
Thu Oct 16, 2014 9:55 am
Forum: Graphics Cards & Monitors
Topic: Black Screen on boot and Software Rendering Mode problem
Replies: 10
Views: 1684

Re: Black Screen on boot and Software Rendering Mode problem

@Ishido An easier solution than what you've already tried would likely be to try installing either the XFCE, KDE, or Mate versions of LinuxMint to see if this fixes your problems. The Cinnamon desktop that is based on a fork of Gnome 3 is finicky and requires the graphics card and driver to be worki...
by grungy_me
Thu Oct 16, 2014 9:45 am
Forum: Graphics Cards & Monitors
Topic: Resolution goofiness
Replies: 1
Views: 279

Re: Resolution goofiness

@OpelBlitz It's still possible that this is a KDE issue, so it may be worth while cross posting in that section. But generally when I see stuff like this, I find it often has something to do with the resolution of the main monitor. Are you using a computer monitor in addition to the Samsung TV? Or i...
by grungy_me
Thu Oct 16, 2014 9:30 am
Forum: Graphics Cards & Monitors
Topic: Nvidia G210 not detected
Replies: 2
Views: 761

Re: Nvidia G210 not detected

@Goatia I recommend you put your Nvidia graphics card back in. The proprietary Nvidia graphics driver will be much better supported than the VIA S3 Unichrome Pro. If you are wanting to to keep the Cinnamon desktop you may have to change the login session to software mode, may also be called classic ...
by grungy_me
Thu Oct 16, 2014 8:57 am
Forum: KDE
Topic: [SOLVED]Screen tearing
Replies: 55
Views: 55717

Re: [SOLVED]Screen tearing

@DeMus When I open my Nvidia settings program and try to save the xorg.conf file in /etc/X11 I get a window asking for my password since I want to write something onto the system disk. After typing the password the file is saved. Don't you get that? I use version 331.38 of the driver. No I did not g...
by grungy_me
Tue Oct 07, 2014 9:29 am
Forum: Tutorials
Topic: HowTo: Multi User Shared Local Directory
Replies: 10
Views: 7642

Re: HowTo: Multi User Shared Local Directory

@panorain

I'm sorry but I know nothing about that. I was just following user altair4's instructions here to make a shared directory. Why don't you create a new post and ask whatever you are having problems with? Someone with experience with that is bound to answer.
by grungy_me
Sat Oct 04, 2014 11:27 am
Forum: Other topics
Topic: LM-17: Switching user accounts requires password entry twice
Replies: 1
Views: 455

LM-17: Switching user accounts requires password entry twice

So I've noticed in LinuxMint 17 64-bit XFCE that using the "switch user" feature requires the person to enter the account password twice when returning to a user account that was previously logged into. You enter your password once on the login screen, and then the monitor goes completely black, so ...

Go to advanced search