Search found 575 matches

by Lolo Uila
Mon Mar 26, 2007 12:05 am
Forum: Other topics
Topic: Hard Lock Ups are back! [ARGHHH!]
Replies: 8
Views: 1748

Interesting that resolution would make a difference. That actually reminded me of something. There was an issue with the Radeon 9700 Pro under Windows XP when run at AGP 8X. With XP you had to run at AGP 4X for best stability. Since it was fine at 8X with Windows 2000 I always considered it an XP sp...
by Lolo Uila
Sun Mar 25, 2007 7:12 pm
Forum: Other topics
Topic: Hard Lock Ups are back! [ARGHHH!]
Replies: 8
Views: 1748

So no one has any suggestions on how I can try and troubleshoot this?
by Lolo Uila
Sat Mar 24, 2007 2:31 am
Forum: Other topics
Topic: Hard Lock Ups are back! [ARGHHH!]
Replies: 8
Views: 1748

Hard Lock Ups are back! [ARGHHH!]

When I first tried Mint (Bianca) I had some hard lock ups. Having found the default ATI drivers to be problematic in other distros I installed the proprietary ATI drivers and all was well. For a week or so it was smooth sailing in Mint. There were a few minor issues like slow screen savers and some ...
by Lolo Uila
Sat Mar 24, 2007 1:13 am
Forum: Software & Applications
Topic: Installing ATI Drivers.
Replies: 3
Views: 1356

Go here... http://albertomilone.com/nvidia_scripts1.html Grab the latest stable version of envy (envy_0.9.1-0ubuntu3_all.deb). Install it and it will be added to Mint Menu. You can then either run it from the menu, or ALT-CONTROL-F1 out to the command shell and run it from there (envy -t). Envy is a...
by Lolo Uila
Fri Mar 23, 2007 9:20 pm
Forum: Installation & Boot
Topic: Bianca LiveCD Bug - error starting the GNOME Settings Daemon
Replies: 7
Views: 2324

I had that same message from the live CD, but when I installed it on my hard drive I didn't get the error. Seems to be an issue with the live CD that (at least for me) doesn't get carried over to the installed OS.
by Lolo Uila
Fri Mar 23, 2007 2:06 pm
Forum: Other topics
Topic: A strange question, but one that is important to me
Replies: 16
Views: 2408

You can also change the root password in mintConfig (Control Center) - Administration - Users and Groups. Click on the root account and properties.
by Lolo Uila
Thu Mar 22, 2007 2:54 pm
Forum: Ethernet
Topic: Slow network performance from Linux
Replies: 1
Views: 1273

Slow network performance from Linux

Okay, I've got my network up and running. I can see and share files between my Linux Mint system and my Windows 2000 Pro and Windows XP Pro boxes. Problem is that the network is really slow from the Linux side. I have a Gigabit wired network, and the Active Connection Information says it is connecte...
by Lolo Uila
Thu Mar 22, 2007 6:43 am
Forum: Graphics Cards & Monitors
Topic: Slow screen savers?
Replies: 12
Views: 2239

Yea, the screen savers seem to run better with the default driver, but that driver is unstable for me. I get hard system locks when I use that driver (and I mean hard! No keyboard or mouse, etc. Have to hit reset or power cycle the system). With ATI's driver I have no stability issues. Everything ru...
by Lolo Uila
Sun Mar 18, 2007 11:07 pm
Forum: Ethernet
Topic: Interacting with a Windows Home Network Via SAMBA
Replies: 13
Views: 4335

I fixed my problem by renaming my workgroup. I think Linux didn't like the name I have been using for my Windows workgroup. After renaming it to something less objectionable and rebooting the Windows boxes Mint can see them now. However, the connection speed seems very slow. I've got gigabit wired r...
by Lolo Uila
Thu Mar 15, 2007 9:24 pm
Forum: Ethernet
Topic: howto access linux machine from xp machine
Replies: 16
Views: 12595

If you can see your Linux shares from XP and not the other way around it is almost certainly the XP firewall. You can even have that same problem between Windows 2000 & XP.
by Lolo Uila
Thu Mar 15, 2007 6:52 pm
Forum: Ethernet
Topic: Interacting with a Windows Home Network Via SAMBA
Replies: 13
Views: 4335

Same problem here.

I can get on-line fine so the network interface seems to be working.

I can see my local network and Windows workgroup. I can see the Windows computers on the workgroup -- but when I try to open any shared resources on those computers I get the same error as above.
by Lolo Uila
Thu Mar 15, 2007 6:27 pm
Forum: Graphics Cards & Monitors
Topic: Slow screen savers?
Replies: 12
Views: 2239

So, anyone else have any ideas on this slow screen saver problem?
by Lolo Uila
Thu Mar 15, 2007 9:33 am
Forum: Graphics Cards & Monitors
Topic: Slow screen savers?
Replies: 12
Views: 2239

Okay, tried changing "ati" to "fglrx" but it didn't help (thanks for trying though). Tried uninstalling the ATI driver, then reinstalling. Same problem. Dropped out of the desktop shell and logged in as root and tried using envy in text mode to uninstall and reinstall. After a reboot, same problem. ...
by Lolo Uila
Thu Mar 15, 2007 6:46 am
Forum: Graphics Cards & Monitors
Topic: Slow screen savers?
Replies: 12
Views: 2239

Thanks. Here's the info you requested... ...@Linux-Mint:~$ fglrxinfo display: :0.0 screen: 0 OpenGL vendor string: ATI Technologies Inc. OpenGL renderer string: RADEON 9700 PRO OpenGL version string: 2.0.6334 (8.34.8) gedit /etc/X11/xorg.conf # /etc/X11/xorg.conf (xorg X Window System server configu...
by Lolo Uila
Thu Mar 15, 2007 4:31 am
Forum: Graphics Cards & Monitors
Topic: Slow screen savers?
Replies: 12
Views: 2239

Slow screen savers?

Greets everyone! I'm relatively new to Linux, but I've been using computers since before most people even knew they existed. I've spent the last couple of weeks downloading and playing with different distros and Mint impressed me the most. I installed Bianca earlier this week and initially had some ...

Go to advanced search