Search found 105 matches

by Sydney
Mon May 09, 2016 6:18 pm
Forum: LMDE Archive
Topic: [SOLVED] Firefox v46: scrollbar (and bookmarks toolbar) problems
Replies: 17
Views: 5679

Re: Firefox v46: scrollbar problems

@ccprog: Thank you, you are my hero ! Your solution works perfectly under MATE also. The folder "~/.config/gtk-3.0" did not exist. But after creating it and adding that file "settings.ini" with your entry, Firefox's scrollbar behaviour is back to normal. @LMDE Enthusiast: I tried...
by Sydney
Tue May 03, 2016 6:25 am
Forum: LMDE Archive
Topic: [SOLVED] Firefox v46: scrollbar (and bookmarks toolbar) problems
Replies: 17
Views: 5679

Re: Firefox v46: scrollbar problems

Yes, I have that problem with the bookmarks too. Glad that I am not alone. Now all we need is a fix.
by Sydney
Mon May 02, 2016 9:07 pm
Forum: LMDE Archive
Topic: Question for users of both LMDE and gufw
Replies: 13
Views: 1769

Re: Question for users of both LMDE and gufw

I had this issue too ! Have a look at my thread from 2 weeks ago: https://forums.linuxmint.com/viewtopic.php?f=238&t=220693 Btw, I installed LMDE on 2 different computers, one had no sign of gufw anywhere (which is what that post was about) and the other had it in the control center as well as i...
by Sydney
Mon May 02, 2016 8:58 pm
Forum: LMDE Archive
Topic: [SOLVED] Firefox v46: scrollbar (and bookmarks toolbar) problems
Replies: 17
Views: 5679

[SOLVED] Firefox v46: scrollbar (and bookmarks toolbar) problems

Clean install of LMDE2 MATE, 64-bit. When I installed it, it came with Firefox v. 45 and the scrollbar behaved normally. I then updated to Firefox v. 46, and clicking onto the scrollbar now makes it jump to the place I clicked. As if I was doing shift-clicks. Also, the arrows at the top and bottom o...
by Sydney
Mon May 02, 2016 8:21 pm
Forum: LMDE Archive
Topic: ufw claims it's working but it's not blocking anything
Replies: 0
Views: 503

ufw claims it's working but it's not blocking anything

Clean install of LMDE2, MATE, 64-bit. Turned ufw on, denied all incoming and outgoing traffic, and when trying to access the web I couldn't (as expected). However, when using my VPN service, it was able to establish a connection and do various web-related activities. Contacted the VPN-guys, they had...
by Sydney
Tue Apr 19, 2016 2:05 pm
Forum: LMDE Archive
Topic: SOLVED Installed application missing from app. menu and D-BUS daemon warning
Replies: 7
Views: 1555

Re: Installed application missing from app. menu and D-BUS daemon warning

Found a way:
Control Center -> Look and Feel -> Main Menu -> Accessories -> New Item -> create launcher (as above).
When this is added here, it automatically also displays under Menu-> All.
Great !
Now, what about that D-BUS daemon ??
by Sydney
Tue Apr 19, 2016 1:48 pm
Forum: LMDE Archive
Topic: Shortcut to turn screen off ?
Replies: 0
Views: 369

Shortcut to turn screen off ?

As a Thinkpad-user I got used to Fn+F4 as a shortcut to standby and Fn+F3 to turn the screen off. Fn+F4 works like a charm in LMDE, but I have not found a way to turn the screen off, as yet. "Keyboard shortcuts" (in the Control Center) has no such option and when I press Fn+F3 I get a pop-...
by Sydney
Tue Apr 19, 2016 1:34 pm
Forum: LMDE Archive
Topic: SOLVED Installed application missing from app. menu and D-BUS daemon warning
Replies: 7
Views: 1555

Re: Installed application missing from app. menu and D-BUS daemon warning

Yep, had already done this as a workaround. Just hate having stuff in overcrowded places where it does not belong such as the desktop or the taskbar. Thanks very much for letting me know that I can skip the "gksu". At least now it's the right icon (red brick wall). Before it looked like a ...
by Sydney
Tue Apr 19, 2016 12:14 pm
Forum: LMDE Archive
Topic: SOLVED Installed application missing from app. menu and D-BUS daemon warning
Replies: 7
Views: 1555

SOLVED Installed application missing from app. menu and D-BUS daemon warning

In LMDE1, the most important application of all: ufw (uncomplicated firewall) incl. gufw was present in the application menu, ready for use. In contrast, LMDE2 comes only with ufw (inactivated) and it is nowhere to be found in the menu. Installing gufw results in no menu entry either. So: no icon, n...
by Sydney
Mon Apr 18, 2016 9:58 pm
Forum: LMDE Archive
Topic: Mult. erratic probs, stuck for good at caja / engrampa
Replies: 3
Views: 3533

Re: Mult. erratic probs, stuck for good at caja / engrampa

Yeah, except I specifically chose LMDE as my OS so that I NEVER had to do that.
Also, I am not one that plays around with the OS or install / deinstall a lot.
I do not understand how there can be such issues upgrading ?
by Sydney
Mon Apr 18, 2016 8:52 pm
Forum: LMDE Archive
Topic: Mult. erratic probs, stuck for good at caja / engrampa
Replies: 3
Views: 3533

Mult. erratic probs, stuck for good at caja / engrampa

Every time I try to update from LMDE1 to LMDE2 I seem to encounter different issues. I have no idea if they are important or can be ignored. Also, I got stuck for good on my 3rd try (caja / engrampa - see below). Help please ?? Thank you. The first time around this was the problem: A1 G-Conf-WARNING...
by Sydney
Fri Apr 15, 2016 7:26 pm
Forum: LMDE Archive
Topic: Client failed to connect to the D-BUS daemon
Replies: 0
Views: 4206

Client failed to connect to the D-BUS daemon

Non-expert, please be patient, thank you. Tried to finally upgrade from LMDE 1 to 2 as per instructions: https://community.linuxmint.com/tutorial/view/2013 Got stuck here: G-Conf-WARNING **: Client failed to connect to the D-BUS daemon: Did not receive a reply. Possible causes include: the remote ap...
by Sydney
Wed Dec 11, 2013 11:57 am
Forum: Newbie Questions
Topic: Color calibration ?
Replies: 3
Views: 11174

Re: Color calibration ?

Sorry for the confusion. LMDE, not LM15, corrected that now. Surprisingly: no, there is no color management in Mate (neither in LMDE nor in LM15). I could not believe this myself, note the wording of my original post: I was asking where it was (not if it was there) since I did not even consider the ...
by Sydney
Wed Dec 11, 2013 12:53 am
Forum: LMDE Archive
Topic: How does one adjust colors in LMDE ?
Replies: 1
Views: 466

Re: How does one adjust colors in LMDE ?

In case anyone else is looking for an answer, I posted my own solution to this problem here:
http://forums.linuxmint.com/viewtopic.php?f=90&t=149756&p=794571#p794571
by Sydney
Wed Dec 11, 2013 12:52 am
Forum: Newbie Questions
Topic: Color calibration ?
Replies: 3
Views: 11174

Re: Color calibration ?

I asked this question repeatedly over the last weeks but never received a reply. And I saw other posts asking the same question without any luck, so: for others wondering about this, here is my solution: Short answer: there is no way to calibrate the colors in LMDE Mate (unreal, I know). Other Linux...
by Sydney
Sun Dec 01, 2013 2:24 pm
Forum: LMDE Archive
Topic: How does one adjust colors in LMDE ?
Replies: 1
Views: 466

How does one adjust colors in LMDE ?

I am wondering how to adjust the colors of my laptop in Mint DE ? The colors look washed out and have a green-blue hue. So I'd need to do a bit of color calibration, but I don't seem to be able to find that function anywhere in the control center. Does anybody have an idea where it is hiding, please...
by Sydney
Wed Nov 27, 2013 1:32 pm
Forum: Newbie Questions
Topic: user-friendly firewall for Linux Mint DE
Replies: 21
Views: 3734

Re: user-friendly firewall for Linux Mint DE

Just in case another noob reads this and is looking for a user-friendly firewall similar to Zone-Alarm: let me know when you find one. What I did for now was to use what was pre-installed with the settings BlackVeils recommended: "1. open the firewall program, choose "deny" for all in...
by Sydney
Sun Nov 24, 2013 7:26 am
Forum: LMDE Archive
Topic: OS update problems
Replies: 20
Views: 2544

Re: OS update problems

GREAT, thank you !!!

Go to advanced search