Search found 131 matches

by Aristotelian
Sat Jan 04, 2014 2:42 pm
Forum: Hardware Support
Topic: Minimal system requirement for a specified Linux Mint?
Replies: 6
Views: 712

Re: Minimal system requirement for a specified Linux Mint?

I would give it a shot with XFCE 32-bit. XFCE is very lightweight. I don't see the system requirements but I would think Pentium 4 would be sufficient. My biggest concern would be 512GB RAM. Can you upgrade to 1GB? I think that would make a big different for you at a pretty minimal cost.
by Aristotelian
Fri Jan 03, 2014 3:40 pm
Forum: Chat about Linux
Topic: The strangest Linux distribution(s) you've ever seen
Replies: 13
Views: 2541

Re: The strangest Linux distribution(s) you've ever seen

Apparently the government of North Korea has its own state-sponsored distro called Red Star. Looks like it has a bunch of spyware so that the state can monitor your computer. Maybe our own NSA should look into this. I could see Red Star merging with Satanic to form a Linux Axis of Evil.
by Aristotelian
Fri Jan 03, 2014 2:14 pm
Forum: Installation & Boot
Topic: Mint DVD boot cannot see my SATA drives and fails Boot
Replies: 9
Views: 1227

Re: Mint DVD boot cannot see my SATA drives and fails Boot

I would start simple, disconnect everything but the drive you want to be your system drive. Run the installation, make sure everything works. Then mount your additional hard drives and configure them as necessary.
by Aristotelian
Fri Jan 03, 2014 10:38 am
Forum: Sound, Multimedia, & Codecs
Topic: Looking for a Linux Media Center
Replies: 2
Views: 407

Re: Looking for a Linux Media Center

I have a HTPC running LUbuntu as my Linux distribution. For ripping DVDs, Handbrake is terrific. Makes a great companion for XBMC. In Ubuntu you can install it through Software Manager. For Linux Mint you need to install it manually. Instructions here: https://launchpad.net/~stebbins/+archive/handbr...
by Aristotelian
Wed Jan 01, 2014 10:05 pm
Forum: Cinnamon
Topic: Mint 16 Cinnamon - Elevated CPU Temp?
Replies: 2
Views: 794

Mint 16 Cinnamon - Elevated CPU Temp?

For various reasons I recently upgraded from Mint 15 running Cinnamon on top of XFCE to a fresh install of Mint 16 Cinnamon. I have noticed that my idle temp is about 5C higher, going from about 32-34C with Mint 15 to 38-40C with Mint 16. Has anyone experienced this? Any recommendations for running ...
by Aristotelian
Tue Dec 31, 2013 2:10 pm
Forum: Hardware Support
Topic: no sound at all and going slightly mad
Replies: 6
Views: 686

Re: no sound at all and going slightly mad

Driver Manager should be there somewhere. In Mint 15 Cinnamon it is in System Settings (similar to WIndows Control Panel) under hardware.
by Aristotelian
Mon Dec 30, 2013 3:48 pm
Forum: Hardware Support
Topic: no sound at all and going slightly mad
Replies: 6
Views: 686

Re: no sound at all and going slightly mad

Sorry to hear that. One more thing to try: I tried re-checking the Intel C210 driver in Driver Manager and it turned off my sound again. Unchecked it and sound came back on. What does your driver manager say? If you go the route of full reinstall, I have read that Ubuntu in general is better on soun...
by Aristotelian
Mon Dec 30, 2013 3:45 pm
Forum: Hardware Support
Topic: Scanner for Lunix?
Replies: 8
Views: 1180

Re: Scanner for Lunix?

Couldn't hurt to try first before you go out and buy a new one. Even if it is not working for someone else it might work for you. FWIW I have an HP Scanjet 4200C bought for $10 off Craigslist and it works fine.
by Aristotelian
Sun Dec 29, 2013 3:14 pm
Forum: Sound, Multimedia, & Codecs
Topic: Another "no sound" problem .. Mint 16
Replies: 20
Views: 9378

Re: Another "no sound" problem .. Mint 16

Just posted the following on another thread. Sounds like the same situation. (UPDATE: I tried reinstalling intel driver through driver manager and lost sounds again. I selected "do not use this device" and sound came back on after reboot. I had a similar problem also after getting no HDMI ...
by Aristotelian
Sun Dec 29, 2013 2:56 pm
Forum: Hardware Support
Topic: no sound at all and going slightly mad
Replies: 6
Views: 686

Re: no sound at all and going slightly mad

I had a similar problem also after getting no HDMI audio output. My sound card is Intel 7 Series/C210. Somewhere along the way I think I deleted the audio driver and lost all sound, with Alsa failing to recognize any hardware output devices. The solution was to edit alsa-base.conf in /etc/modprobe.d...
by Aristotelian
Tue Dec 24, 2013 7:18 pm
Forum: Xfce
Topic: No sound with Mint 15 XFCE version. Mint 15 Cinnamon works f
Replies: 4
Views: 2278

Re: No sound with Mint 15 XFCE version. Mint 15 Cinnamon wor

I had issues with this as well in Mint 15 XFCE. Initially alsamixer did not recognize HDMI output. Installed pavucontrol which immediately recognized HDMI output. Subsequently I lost all sound. Pavucontrol reported that no sound cards or hardware output devices were recognized. Per a forum post that...

Go to advanced search