Search found 954 matches

by Wompoo
Wed Mar 20, 2019 5:21 pm
Forum: Software & Applications
Topic: Qcad installation?
Replies: 3
Views: 620

Re: Qcad installation?

I finally got mine installed too. For the possibly benefit of anyone else reading, this is what i did: 1. Downloaded the Qcad trial for Linux 64 bit Installer version 3.22.0 2. Navigated to the downloads folder, then right click on the white space. 3. Run in terminal and it installed. Then removed t...
by Wompoo
Wed Mar 20, 2019 3:38 am
Forum: Software & Applications
Topic: Qcad installation?
Replies: 3
Views: 620

Re: Qcad installation?

aum11 wrote:
Wed Jun 11, 2008 5:57 am
Solved.

I did not realise that synaptic could be used under Mint.

All fixed.
I am having the same difficulty. I have downloaded and installed Qcad before, many times. This time I have not been successful in installing it in Linux Mint 18.3.
What commands did you use please?
by Wompoo
Tue Mar 19, 2019 5:14 pm
Forum: Software & Applications
Topic: Arduino in Linux Mint problems- permission denied! (solved)
Replies: 12
Views: 767

Re: Arduino in Linux Mint problems- permission denied! (solved)

Hi...You can try to add the user to the group that has permissions on /dev/ttyUSB0; I think that that would be preferred. Alternatively you can set the permissions on /dev/ttyUSB0 to 777 (not so preferred); in that case don't forget to remember the current permissions so you can set it back if need...
by Wompoo
Mon Mar 18, 2019 4:53 pm
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Re: Installing Canon Pixma iP1600 in Linux Mint 19

Jim, I gave a link for you to try to somone who had done it for you. Thanks Brian. I did not recognise it as such. I will look for further instructions on the "Ubuntu One" site. Once I get my registration on that site accepted etc. I don't know which package to select yet. More later......... Jim.
by Wompoo
Mon Mar 18, 2019 7:12 am
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Re: Installing Canon Pixma iP1600 in Linux Mint 19

brian_p wrote:
Mon Mar 18, 2019 5:31 am
............................ Rebuilding from source is probably the only way.
Thanks Brian.
I don't know the first thing about "rebuilding from source".
I would have to read up a lot first.

Jim.
by Wompoo
Sun Mar 17, 2019 5:30 pm
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Re: Installing Canon Pixma iP1600 in Linux Mint 19

Phd21,

Thanks for the extensive reply.
Short answer: I did try that method first. Unfortunately, it did not work.
"Dependencies not satisfied".
I can't remember which file was absent. I will go through it all again later and find out.

Jim.
by Wompoo
Sat Mar 16, 2019 2:22 am
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Brother HL-L2305W printer.

I have been offered a new, still in the box, Brother HL-L2305W laser printer for A$50.

Do Brother brand printers have a history of driver support after sales?
Feedback welcome...............please?
by Wompoo
Fri Mar 15, 2019 5:32 pm
Forum: Software & Applications
Topic: FYI: qTox (Qtox) secure multimedia messenger installation
Replies: 36
Views: 3347

Re: FYI: qTox (Qtox) secure multimedia messenger installation

Hi Phd21, I tried to install Qtox on this Dell 64 bit computer, but I met with a "cannot satisfy dependencies" error notice. I followed your instruction at post #1 of this thread starting with: " Previous Older Instructions ". I will attach a screenshot. What do you suggest? try installing qtox in ...
by Wompoo
Thu Mar 14, 2019 2:43 pm
Forum: Software & Applications
Topic: FYI: qTox (Qtox) secure multimedia messenger installation
Replies: 36
Views: 3347

Re: FYI: qTox (Qtox) secure multimedia messenger installation

Hi Phd21,

I tried to install Qtox on this Dell 64 bit computer, but I met with a "cannot satisfy dependencies" error notice.
I followed your instruction at post #1 of this thread starting with: "Previous Older Instructions".

I will attach a screenshot.
What do you suggest?
by Wompoo
Wed Mar 13, 2019 4:35 pm
Forum: Software & Applications
Topic: FYI: qTox (Qtox) secure multimedia messenger installation
Replies: 36
Views: 3347

Re: FYI: qTox (Qtox) secure multimedia messenger installation

Hi Wompoo, I know that you already had qTox installed before on all your computers including the Linux Mint 17.3 KDE computer? What happened to it? Did you remove it? I did not remove it from this computer. I don't recall ever having it on this computer. If I did, then it is not there now.............
by Wompoo
Wed Mar 13, 2019 4:10 am
Forum: Software & Applications
Topic: FYI: qTox (Qtox) secure multimedia messenger installation
Replies: 36
Views: 3347

Re: FYI: qTox (Qtox) secure multimedia messenger installation

Hi Phd21, I have a second computer with Linux Mint 17.3 KDE installed on it. I want to retain this operating system for as long as I can, as it has my Canon Pixma iP1600 printer still installed and working in it. Question: What is the best way to install Qtox on this operating system? I have not rea...
by Wompoo
Tue Mar 12, 2019 4:08 pm
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Re: Installing Canon Pixma iP1600 in Linux Mint 19

Thanks Cliff and Brian.

I still have this printer working in my Linux Mint 17.3 KDE. So, I can keep that going for a while, meanwhile look for a HP printer for this operating system.
I would really like one that I can refill the cartridges; I have a refill set.

Jim.
by Wompoo
Mon Mar 11, 2019 7:41 pm
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Re: Installing Canon Pixma iP1600 in Linux Mint 19

You're in a dead end street. See my previous message. I tried following that link you provided Pjotr, thanks, but Canon do not have the required drivers. I am indeed in a dead end street! I reluctantly think it is time I looked for another printer that will have drivers available for at least the f...
by Wompoo
Mon Mar 11, 2019 7:27 pm
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Re: Installing Canon Pixma iP1600 in Linux Mint 19

pkg is the name of the package ending in .deb that you downloaded. Put sudo in front of the command. I did try that, thanks for the suggestion. However, it did not work. Here is the terminal result: jim@jim-System-Product-Name:~$ sudo dpkg -i cnijfilter-common_3.50-2ubuntu3_i386.deb [sudo] password...
by Wompoo
Mon Mar 11, 2019 7:02 am
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Re: Installing Canon Pixma iP1600 in Linux Mint 19

brian_p wrote:
Mon Mar 11, 2019 6:10 am
I'd use

Code: Select all

dpkg -i <pkg>
(without "<" and ">"), but double-clicking on it should work.
I entered that command into terminal, which is what I assumed you meant for me to to do.
I got an error notice: "requested operation requires superuser privilege".
Did not ask for my password!
by Wompoo
Mon Mar 11, 2019 5:09 am
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Libpng12-0 fix not working?

I found a download source of this missing file here: https://www.linuxuprising.com/2018/05/fix-libpng12-0-missing-in-ubuntu-1804.html I now have the libpng12-0 installed in the Synaptic Package Manager, but the printer driver installation does not recognise it. When I install the file, I receive the...
by Wompoo
Mon Mar 11, 2019 2:02 am
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Re: Installing Canon Pixma iP1600 in Linux Mint 19

brian_p wrote:
Sun Mar 10, 2019 7:39 pm
Ubuntu has it in its trusty archive.
Yes, but the file there also has the same dependency problem: libpng12-0.
by Wompoo
Sun Mar 10, 2019 4:18 pm
Forum: Printers & Scanners
Topic: Installing Canon Pixma iP1600 in Linux Mint 19
Replies: 24
Views: 875

Installing Canon Pixma iP1600 in Linux Mint 19

I have this problem everytime I upgrade my operating system: installing my printer. This time I followed the instructions that worked last time, for my previous Linux Mint 17.3 here: How To - Install Canon PIXMA ip 1800 Printer drivers. Go to https://launchpad.net/~michael-gruz/+archive/canon/+index...
by Wompoo
Fri Mar 01, 2019 6:53 pm
Forum: Printers & Scanners
Topic: Missing print filter Canon IP2200 and Driver help
Replies: 28
Views: 894

Canon Pixma IP1600

I also have the same problem trying to install my Pixma iP1600 printer into Linux Mint 19. I strike this every time I upgrade the operating system. Each time, it gets harder. This time I am stumped. I will start looking for a printer that will be supported for some time onwards. Also, would like one...

Go to advanced search