Search found 142 matches

by natchezjohn
Fri Apr 05, 2019 5:28 pm
Forum: Installation & Boot
Topic: 18.3 Live will not boot
Replies: 8
Views: 253

Re: 18.3 Live will not boot

Someone posted using Etcher to burn the usb solved the prob, another said using Mint USB Image Writer did it. Neither helped.
by natchezjohn
Fri Apr 05, 2019 3:39 pm
Forum: Installation & Boot
Topic: 18.3 Live will not boot
Replies: 8
Views: 253

18.3 Live will not boot

Have new acer swift1 14" laptop. Tried to install using usb2, usb3, and usb connected dvd. All I get is a black screen with an unblinking dash in top left of screen. Ububtu 18.04 boots just fine.
Don't know what to do.
by natchezjohn
Mon Mar 11, 2019 8:24 am
Forum: Installation & Boot
Topic: [SOLVED] VERY strange installation problem.
Replies: 9
Views: 807

Re: VERY strange installation problem.

YES! 19.0 does fit the bill. Thanks y'all
by natchezjohn
Sun Mar 10, 2019 9:09 pm
Forum: Installation & Boot
Topic: [SOLVED] VERY strange installation problem.
Replies: 9
Views: 807

Re: VERY strange installation problem.

Now I remember why I kept 18.3, 19.1 pretty much sux. I'll wait for 19.3.
by natchezjohn
Sun Mar 10, 2019 8:43 pm
Forum: Installation & Boot
Topic: [SOLVED] VERY strange installation problem.
Replies: 9
Views: 807

Re: VERY strange installation problem.

BINGO - That did it!
Thank you very much
by natchezjohn
Sun Mar 10, 2019 8:24 pm
Forum: Installation & Boot
Topic: [SOLVED] VERY strange installation problem.
Replies: 9
Views: 807

Re: VERY strange installation problem.

Thank you for your reply,
I suspected so. I'll try it, but I REALLY like 18.3
by natchezjohn
Sun Mar 10, 2019 7:23 pm
Forum: Installation & Boot
Topic: [SOLVED] VERY strange installation problem.
Replies: 9
Views: 807

[SOLVED] VERY strange installation problem.

Just got an Acer Swift 1 SF114-32-P2PK laptop with Windows 10. I wish to install Mint 18.3. After editing the bios as required I plugged in my 18.3 stick and got a black screen with a nonflashing dash in the upper left. Researched, experimented, fooled around, etc for a couple of days with no resolu...
by natchezjohn
Fri Feb 23, 2018 12:36 pm
Forum: Software & Applications
Topic: Random display of html (Wordpress version 19.4)
Replies: 4
Views: 188

Re: Random display of html

WHOA - In 17.3 now and the following showed up on the edit page I'm working with : It certainly is NOT solved. The problem is localized. The problem is within LM18.3
That was a post on this thread I deleted
by natchezjohn
Fri Feb 23, 2018 12:27 pm
Forum: Software & Applications
Topic: Random display of html (Wordpress version 19.4)
Replies: 4
Views: 188

Re: Random display of html

Wordpress ver 19.4, National Basic Theme
by natchezjohn
Fri Feb 23, 2018 12:00 pm
Forum: Software & Applications
Topic: Random display of html (Wordpress version 19.4)
Replies: 4
Views: 188

Random display of html (Wordpress version 19.4)

Posted on wordpress forum as I thought it was a wordpress problem: "When editing ANY page in Visual Mode after “Update” routinely bits (sometimes bunches) of the html from the Text Mode will appear on the page. I have to delete it and after Update some html appears elsewhere on the page. It tak...
by natchezjohn
Wed Nov 22, 2017 4:03 pm
Forum: Software & Applications
Topic: No Green Check on Update Icon
Replies: 3
Views: 163

Re: No Green Check on Update Icon

I HAVE selected the first two policy choices and got the same result. The third would install the two warned against updates.
by natchezjohn
Wed Nov 22, 2017 11:53 am
Forum: Software & Applications
Topic: No Green Check on Update Icon
Replies: 3
Views: 163

No Green Check on Update Icon

18.3 Mate. Just installed and on updating it leaves kernel update and linux-lbc-dev because (it says) installing may cause problems for the unskilled (that's me) BUT unlike as in the past it doesn't show installation updates "Up to date".
by natchezjohn
Fri Oct 20, 2017 8:50 pm
Forum: Installation & Boot
Topic: Mint Xfce starting VERY slowly
Replies: 7
Views: 390

Re: Mint Xfce starting VERY slowly

Cleaned up startup apps. Now about a minute. AOK :D
by natchezjohn
Fri Oct 20, 2017 3:49 pm
Forum: Installation & Boot
Topic: Mint Xfce starting VERY slowly
Replies: 7
Views: 390

Re: Mint Xfce starting VERY slowly

OOPS! Swap was OFF. Now startup is a little over 2 minutes.
by natchezjohn
Fri Oct 20, 2017 3:40 pm
Forum: Installation & Boot
Topic: Mint Xfce starting VERY slowly
Replies: 7
Views: 390

Re: Mint Xfce starting VERY slowly

"runtime rate 44100" That's the sample rate for CD digital audio... do you have an audio cd in the system while it's booting?" No I do not
Swap is properly formatted.
by natchezjohn
Fri Oct 20, 2017 3:04 pm
Forum: Installation & Boot
Topic: Mint Xfce starting VERY slowly
Replies: 7
Views: 390

Re: Mint Xfce starting VERY slowly

Additional output:
cat /etc/fstab | grep -v ^#
UUID=772ac67c-aa35-4707-9dd8-629a83b3491b / ext4 errors=remount-ro 0 1
UUID=9b90724a-cb96-4a6e-8d2d-e959f308ded8 none swap sw 0 0
by natchezjohn
Fri Oct 20, 2017 2:51 pm
Forum: Installation & Boot
Topic: Mint Xfce starting VERY slowly
Replies: 7
Views: 390

Re: Mint Xfce starting VERY slowly

Thank you for your response Output: of dmesg: [ 0.000000] ACPI: PM-Timer IO Port: 0x808 [ 0.000000] ACPI: Local APIC address 0xfee00000 [ 0.000000] ACPI: LAPIC_NMI (acpi_id[0xff] high level lint[0x1]) [ 0.000000] IOAPIC[0]: apic_id 8, version 32, address 0xfec00000, GSI 0-23 [ 0.000000] ACPI: INT_SR...
by natchezjohn
Fri Oct 20, 2017 2:12 pm
Forum: Installation & Boot
Topic: Mint Xfce starting VERY slowly
Replies: 7
Views: 390

Mint Xfce starting VERY slowly

My Xfce installation was starting in less than a minute. I used gparted to resize the extended partition Xfce's partition is located in. That partition also has Mint Mate and the swap partition. Now it takes more than 4 minutes to start. What to do - what to do?

Go to advanced search