Search found 134 matches

by frisil
Sun Dec 09, 2012 3:08 pm
Forum: Other networking topics
Topic: dns gone after modifying live-dvd (mint 14 mate 32)
Replies: 2
Views: 862

Re: dns gone after modifying live-dvd (mint 14 mate 32)

Okay, since nobody seems to be able to help me, let me rephrase my question so I can help myself: Where does Mint typically store the information which nameserver it will use globally? Which config file do I have to correct?
by frisil
Sat Dec 08, 2012 11:43 am
Forum: Other networking topics
Topic: dns gone after modifying live-dvd (mint 14 mate 32)
Replies: 2
Views: 862

dns gone after modifying live-dvd (mint 14 mate 32)

I built my own live dvd based on Mint 14.1 Mate 32 bit, using sudo /usr/lib/linuxmint/mintConstructor/mintConstructor.py and following the tutorial. Everything worked fine, but when I booted into the new iso, dns-resolution is gone, which renders the dvd useless for normal people. The network dns ta...
by frisil
Sun Jun 03, 2012 7:00 am
Forum: Newbie Questions
Topic: Sound problems with Mint 13 on Laptop
Replies: 5
Views: 763

Re: Sound problems with Mint 13 on Laptop

I was fed up and "solved" it the hard way, by purging pulseaudio and using alsa/gstreamer which works fine. Now I can select PCM as master channel - I only had to write a custom script for the mute button because PCM cannot be muted, so I use amixer -c 0 sset 'Bass Speaker' toggle; amixer -c 0 sset ...
by frisil
Sat Jun 02, 2012 1:18 pm
Forum: Newbie Questions
Topic: Sound problems with Mint 13 on Laptop
Replies: 5
Views: 763

Re: Sound problems with Mint 13 on Laptop

Thanks, alsamixer did the trick, but only lead to the next problem: PCM is not used as master and this borks my volume control, because master doesn't affect the subwoofer which always stays on. How do I set the master channel to PCM? I could do it with right clicking kmix icon and select "set maste...
by frisil
Fri Jun 01, 2012 10:54 pm
Forum: Newbie Questions
Topic: Sound problems with Mint 13 on Laptop
Replies: 5
Views: 763

Sound problems with Mint 13 on Laptop

Hi, I just switched to Mint 13 32 Bit Mate (and installed and manually configured KDE) and I must say I am impressed, everything works much more stable than in the past... until I encountered this huge showstopper when I tried to listen to some music: My ASUS laptop has this device called Sonic Mast...
by frisil
Mon May 30, 2011 6:46 pm
Forum: Installation & Boot
Topic: Live-CD won't boot at all (Julia+Katya)
Replies: 8
Views: 1060

Re: Live-CD won't boot at all (Julia+Katya)

Thanks, but I don't have the machine anymore. My friend left happily with a Mint 9 System. Thanks for the idea with nomodeset, but I doubt this would have accomplished anything, graphic modes weren't the problem, even plymouth worked well. Just before gdm could start, I got the message that no lives...
by frisil
Sat May 28, 2011 4:39 pm
Forum: Installation & Boot
Topic: Live-CD won't boot at all (Julia+Katya)
Replies: 8
Views: 1060

Re: Live-CD won't boot at all (Julia+Katya)

I couldn't wait any longer so I installed Mint 9 which works great. Longer support anyway. Mint 10 and 11 are my only liveCDs that cause the error, so the problem has to be with the mint boot process, not the computer. BTW, its a Fujitsu-Siemens desktop office PC with onboard nvidia graphics. The co...
by frisil
Sat May 28, 2011 3:44 am
Forum: Installation & Boot
Topic: Live-CD won't boot at all (Julia+Katya)
Replies: 8
Views: 1060

Re: Live-CD won't boot at all (Julia+Katya)

Thanks, but nay, this is not my problem. The drives DO work as do other liveCDs and even an older Mint liveDVD. I could install PcLinuxOS without problems. It must have something to do with the boot process of the Katya and Julia LiveCDs
by frisil
Fri May 27, 2011 8:45 pm
Forum: Installation & Boot
Topic: Live-CD won't boot at all (Julia+Katya)
Replies: 8
Views: 1060

Live-CD won't boot at all (Julia+Katya)

I just wanted to install Mint on a friend's computer , but I cannot get the live cd to boot, I tried Julia and Katya 32bit, both show the same error: first it's: ata1.00 qc timeout (cmd0xec) ata1.00 failed to IDENTIFY (I/O Error, err_mask=0x4) ata1: limiting SATA link speed to 1,5 Gbps Something sim...
by frisil
Wed Apr 06, 2011 4:36 pm
Forum: MATE
Topic: different wallpapers mint 10 x64 not working
Replies: 6
Views: 1093

Re: different wallpapers mint 10 x64 not working

Got the same problem on Mint 10 32, must be the wallpaper plugin, because xwinwrap to use a screensaver as background works perfectly
by frisil
Wed Apr 06, 2011 4:18 pm
Forum: MATE
Topic: Gnome3 final release just hours away
Replies: 8
Views: 1144

Re: Gnome3 final release just hours away

Just got released, but the gnome3 website is kind of ddos'd now...
Now how do I install it in Mint Julia? And can I have a dual install, like being able to log into gnome2 and 3 at will?
by frisil
Fri Jan 14, 2011 10:24 pm
Forum: Newbie Questions
Topic: custom splash for openoffice get overwritten on reboot! Why?
Replies: 1
Views: 251

custom splash for openoffice get overwritten on reboot! Why?

Hi, I made a custom bootsplash for OpenOffice and changed the files /usr/lib/openoffice/program/openintro_ubuntu_oracle.bmp and /etc/openoffice/sofficerc Just as I've done it in other distros all the time... Mint Julia, however, RESETS these files on every reboot, even if I make them read-only! Why ...
by frisil
Sat Jan 08, 2011 9:14 pm
Forum: Newbie Questions
Topic: How to configure screensavers?
Replies: 1
Views: 945

How to configure screensavers?

Hi, I want to reconfigure the timetunnel screensaver. To do so, I changed the file /usr/share/applications/screensavers/timetunnel.desktop to: [Desktop Entry] Name=TimeTunnel Exec=/usr/lib/xscreensaver/timetunnel -root -tardis /usr/share/timetunnel/jtardis.xpm -head /usr/share/timetunnel/jarla.xpm -...
by frisil
Wed Dec 01, 2010 10:53 am
Forum: Newbie Questions
Topic: Slow and jerky video playback!
Replies: 2
Views: 849

Re: Slow and jerky video playback!

Thanks, but I found the true culprit via 'top': Unbelievable, but it's the small Impulse-screenlet! I have no idea why this tiny thing slows down video playback a lot, but it does! When I kill it, videos run smoothly.
by frisil
Tue Nov 30, 2010 10:21 am
Forum: Newbie Questions
Topic: Slow and jerky video playback!
Replies: 2
Views: 849

Slow and jerky video playback!

Hi, I really like Mint Julia a lot and want to keep it on my living room PC. All seemed fine until I tried to play a 720p divx avi. It's a slideshow, really, no motion at all! Other movies are a little jerky, but okay. I use a Geforce 6200 graphic card (okay, it's not the newest computer) and enable...
by frisil
Tue Nov 30, 2010 10:11 am
Forum: Newbie Questions
Topic: How do I bind a sound clip to a hotkey?
Replies: 1
Views: 287

Re: How do I bind a sound clip to a hotkey?

Install sox and mp3-extension for sox via synaptic. the use the command:

Code: Select all

play path/to/your/file.mp3
Hop]e that helps...
by frisil
Tue Nov 30, 2010 5:55 am
Forum: Newbie Questions
Topic: [solved] migrated to Mint but my scripts won't work - why?
Replies: 4
Views: 448

Re: migrated to Mint but my scripts won't work - why?

Sorry, my bad! I used an sh script instead of a bash script. Strange, it worked on Pardus anyway... now I changed to bash and it works on Mint, too. Problem solved!
by frisil
Mon Nov 29, 2010 2:54 pm
Forum: Newbie Questions
Topic: [solved] migrated to Mint but my scripts won't work - why?
Replies: 4
Views: 448

[solved] migrated to Mint but my scripts won't work - why?

I just installed Mint Julia and tried to migrate all my stuff from Pardus. However, one script does not work: read -p "Unlock the folder now (y/n)?" [ "$REPLY" == "y" ] || exit It shall read an input from the keyboard and exit if the reply is not "y". This script worked well on Pardus and Mepis and ...
by frisil
Tue Aug 25, 2009 6:55 am
Forum: Newbie Questions
Topic: script help needed: how to copy everything except 1 folder?
Replies: 5
Views: 458

Re: script help needed: how to copy everything except 1 folder?

I've found that rsync is indeed what I was looking for! Thanks a lot to everyone recommanding it!
by frisil
Sun Aug 23, 2009 12:31 pm
Forum: Newbie Questions
Topic: script help needed: how to copy everything except 1 folder?
Replies: 5
Views: 458

Re: script help needed: how to copy everything except 1 folder?

or just unmount the drive during the copy, or mount it somewhere normal like /media/external and link it with ~/external Linux helps you skin the cat anyway you like. That's not an option, I cannot have an automatic script suddenly unmounting something from the server when a user might be working w...

Go to advanced search