Search found 523 matches

by 52ROSt
Mon May 19, 2014 9:04 am
Forum: LMDE Archive
Topic: how to get "gpointing-device-settings" & installed? [SOLVED]
Replies: 5
Views: 3380

Re: how to get the "gpointing-device-settings" and install i

Thanks for this information. How can I get it from the Debian Stable (Wheezy) repos please?
by 52ROSt
Mon May 19, 2014 6:28 am
Forum: LMDE Archive
Topic: how to get "gpointing-device-settings" & installed? [SOLVED]
Replies: 5
Views: 3380

how to get "gpointing-device-settings" & installed? [SOLVED]

LMDE-MATE- 201403 To get the middle button of my trackpointer of my Thinkpad x40 working I read, I need the "gpointing-device-settings". However searching with the synaptic package manager, I could neither identify this as installed nor as an uninstalled package. How can I get the applicat...
by 52ROSt
Fri May 16, 2014 7:02 am
Forum: LMDE Archive
Topic: Why is the LibreOffice suite so old? [SOLVED]
Replies: 9
Views: 1646

Re: Why is the LibreOffice suit so old? -solved-

Ooops! Now I am overwhelmed. Thanks a lot for the information. Currently all the packages are Greek for me. I have no clue which packages I need and how I have to get them (I guess it is a special download) and install them. First of all I want to get SCIM running so I can switch between Japanese, a...
by 52ROSt
Fri May 16, 2014 4:51 am
Forum: LMDE Archive
Topic: Is there experience with LMDE MATE on Lenovo Thinkpad x240?
Replies: 2
Views: 1596

Is there experience with LMDE MATE on Lenovo Thinkpad x240?

I wonder if someone can share experience with this PC using LMDE MATE?

Specs:
Lenovo Thinkpad X240
Core i7-4600U (2.10GHz, 4MB, 1600MHz)
Intel HD Grafics 4400
8GB PC3-12800 DDR3L
Intel Dual Band Wireless-AC 7260 + Bluetooth 4.0


Thanks in advance for share experience.
by 52ROSt
Fri May 16, 2014 4:31 am
Forum: LMDE Archive
Topic: Why is the LibreOffice suite so old? [SOLVED]
Replies: 9
Views: 1646

Re: Why is the LibreOffice suit so old?

Thanks a lot for your very valuable explanations! What your wrote makes a lot of sense. I expect in to be very happy with the LMDE (with packages in "testing" at Debian). As I am so familiar with LibO, I was just totally surprised to see only v 4.1.3 because 4.1 will have end of life at th...
by 52ROSt
Thu May 15, 2014 7:25 pm
Forum: LMDE Archive
Topic: Why is the LibreOffice suite so old? [SOLVED]
Replies: 9
Views: 1646

Re: Why is the LibreOffice suit so old?

@xenopeek Thanks for the information and the link to Debian. I will have a look there. Maybe I can help a bit. @wayne128 Also thanks to you for information. Sorry, I am still not fully born newbie and struggle very often with terms used in the Linux world. What means "Debian Sid repos" and...
by 52ROSt
Thu May 15, 2014 9:52 am
Forum: LMDE Archive
Topic: Why is the LibreOffice suite so old? [SOLVED]
Replies: 9
Views: 1646

Re: Why is the LibreOffice suit so old?

Sorry, I should have mentioned that I am using LMDE, not the Ubuntu based version. What is the situation with LMDE?
by 52ROSt
Thu May 15, 2014 7:37 am
Forum: Newbie Questions
Topic: settings for a root user - am I one? [SOLVED]
Replies: 6
Views: 453

Re: settings for a root user - am I one? - solved

Thanks for the command lines. I tried it in LMDE and it worked there as well.
by 52ROSt
Thu May 15, 2014 7:34 am
Forum: LMDE Archive
Topic: Why is the LibreOffice suite so old? [SOLVED]
Replies: 9
Views: 1646

Why is the LibreOffice suite so old? [SOLVED]

I check the version of LibO and was surprised that it is only 4.1.3. Current version are 4.1.6 (last update in the 4.1 family) and 4.2.4 as stable versions available. In AskLibO we typcaly advice that with x.y.4 the versions are very stable. Installing from there is regarded as "conservative&qu...
by 52ROSt
Thu May 15, 2014 7:25 am
Forum: Newbie Questions
Topic: cannot save .bash_profile file after adding 5 lines [SOLVED]
Replies: 4
Views: 330

Re: cannot save .bash_profile file after adding 5 lines -sol

when I looked at your name I started smiling. Here Japan we have already temperature around 25deg C. Thus WinterTroubles help me out of Summer Troubles.... Have a nice day!
by 52ROSt
Thu May 15, 2014 7:03 am
Forum: Newbie Questions
Topic: cannot save .bash_profile file after adding 5 lines [SOLVED]
Replies: 4
Views: 330

Re: cannot save .bash_profile file after adding 5 lines -sol

Thank you for the hint. When I right clicked on the file, i selected only Open with Gedit. However now I saw the option "Open as administrator". As I used my superuser password before, I understand that the system still recognized me as superuser = administrator. Another step to enable wri...
by 52ROSt
Thu May 15, 2014 6:20 am
Forum: Newbie Questions
Topic: cannot save .bash_profile file after adding 5 lines [SOLVED]
Replies: 4
Views: 330

cannot save .bash_profile file after adding 5 lines [SOLVED]

I need to modify my .bash_profile file to enable SCIM. I opened my dot.bash_profile file using Gedit. I could easily enter the text and a note (after a #) but I could not save the file with new lines added.

LMDE MATE

What do I make wrong?

Thanks in advance for your help!
by 52ROSt
Wed May 14, 2014 5:14 pm
Forum: Software & Applications
Topic: GufW installed but no show up in Control Centre [SOLVED]
Replies: 6
Views: 656

Re: GufW is installed but does not show up in Control Centre

Sorry I am newbie. What is the command string I need to make the proposed check?
by 52ROSt
Wed May 14, 2014 5:07 pm
Forum: Newbie Questions
Topic: settings for a root user - am I one? [SOLVED]
Replies: 6
Views: 453

Re: settings for a root user - am I one?

Thanks for clarification. Especially to WharfRat.
by 52ROSt
Wed May 14, 2014 4:44 pm
Forum: Software & Applications
Topic: GufW installed but no show up in Control Centre [SOLVED]
Replies: 6
Views: 656

Re: GufW is installed but does not show up in Control Centre

Thanks for the link. However link concerns Ubuntu based LM. I am usin LMDE MATE.
by 52ROSt
Tue May 13, 2014 6:40 am
Forum: Software & Applications
Topic: GufW installed but no show up in Control Centre [SOLVED]
Replies: 6
Views: 656

GufW installed but no show up in Control Centre [SOLVED]

Found Gufw in the Software Manager Clicked and clicked to install Program installed Opened Control Center => GufW is not to be seen, thus I cannot configure and run it. Verified again positive that the Guwf is installed. Rebooted the machine => Gufw is still not to been anywhere. What do I need to d...
by 52ROSt
Mon May 12, 2014 10:33 am
Forum: Newbie Questions
Topic: settings for a root user - am I one? [SOLVED]
Replies: 6
Views: 453

settings for a root user - am I one? [SOLVED]

As you can guess from the title I am newbie - not even fully born into the Linux world. I installed LMDE and during this process I need to enter my name etc. I also created an account fore a test person thereafter. In this case of the additional account for the test person I can set the authorizatio...
by 52ROSt
Wed May 07, 2014 4:51 am
Forum: Installation & Boot
Topic: LM 16 does not boot on thinkpad x40 [SOLVED]
Replies: 10
Views: 1435

Re: LM 16 does not boot on thinkpad x40 - solved

Most folks just edit the topic title adding [Solved].

Neil Edmond
Level 3
Level 3

Posts: 142
Joined: 26 Dec 2013 23:19
Location: N.E.AR USA
Thanks for this hint as well. BTW. LMDE Mate 32b runs pretty nicely on my ancient x40!
by 52ROSt
Tue May 06, 2014 10:19 pm
Forum: Installation & Boot
Topic: LM 16 does not boot on thinkpad x40 [SOLVED]
Replies: 10
Views: 1435

Re: LM 16 does not boot on thinkpad x40

Thanks for the help with the Youtube video. This was the solution; really unbelievable simple. The MATE installations is running... Just info for others: Also booting LM Debian 201403 MATE 32-bit, the loggin of the user "mint" freezes. For me, moving the cursor once it appears a small roun...
by 52ROSt
Sun May 04, 2014 11:39 pm
Forum: Installation & Boot
Topic: LM 16 does not boot on thinkpad x40 [SOLVED]
Replies: 10
Views: 1435

Re: LM 16 does not boot on thinkpad x40

Although I want to change to MATE I got the Cinnamon running with the "moving-cursor" trick in previous post and wanted to learn how to install LMDE. When it came to partitioning the HD, I did: Created a new partition table /dev/sda1 for root free space preceeding: 1MB (default) new size (...

Go to advanced search