Search found 72 matches

by Wheelspin
Wed Aug 05, 2015 5:25 pm
Forum: Newbie Questions
Topic: No network connection with a working network
Replies: 7
Views: 770

Re: No network connection with a working network

Oh, and /etc/network/interfaces is as follows:

Code: Select all

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp
by Wheelspin
Wed Aug 05, 2015 5:23 pm
Forum: Newbie Questions
Topic: No network connection with a working network
Replies: 7
Views: 770

No network connection with a working network

Firstly, this probably belongs in the Networking section but for some reason I don't have a "New Topic" button there, so it's getting posted where I do have that button (ie here)! Recently I've been playing with configuring bind and dhcp on a local server. During the experimentation process I someho...
by Wheelspin
Sun Feb 15, 2015 8:04 am
Forum: Software & Applications
Topic: Screen blurs in and out at random
Replies: 1
Views: 494

Re: Screen blurs in and out at random

ok, worked out the problem. It was the NVidia drivers. Turning off FXAA anti-aliasing and Texture Sharpening and in the driver settings fixed the problem.
by Wheelspin
Sat Feb 14, 2015 8:11 am
Forum: Software & Applications
Topic: Screen blurs in and out at random
Replies: 1
Views: 494

Screen blurs in and out at random

I re-installed Mint 17 Cinnamon yesterday and since then it's been blurring the screen in and out randomly. It takes a half a second to go from fully sharp to blurred, waits some apparently random period of time and then sharpens again. The best analogy I can think of is when a web browser downloads...
by Wheelspin
Fri Aug 08, 2014 8:35 am
Forum: Newbie Questions
Topic: Sound from a GUI app run over SSH
Replies: 9
Views: 1520

Re: Sound from a GUI app run over SSH

this is for a "newbie" forum? then "beam me up Scottie". I'm now in week 3 of my Linux experience. To be fair though, I did try to post in the more specific forum but I didn't have the rights. The New Post button was missing, although it has now appeared? Are newcomers to the forum restricted in wh...
by Wheelspin
Thu Aug 07, 2014 3:53 am
Forum: Newbie Questions
Topic: Sound from a GUI app run over SSH
Replies: 9
Views: 1520

Re: Sound from a GUI app run over SSH

Sorry for not coming back sooner. I have NX working nicely in Remote Desktop way. However, it doesn't have the nice Windows desktop integration that directly running apps over SSH on a local X server does. My Linux apps simply appear as another item in my Windows taskbar. Using the NX client is more...
by Wheelspin
Sun Aug 03, 2014 7:14 am
Forum: Software & Applications
Topic: Wine Applications' Taskbar Icon
Replies: 2
Views: 1043

Re: Wine Applications' Taskbar Icon

I've tried that. I've also tried the idea suggested a couple of posts down from deepak to create a bash script to make the wine call and setup the .desktop file to point of the script. This didn't work. The only thing I'm not sure about with this is whether the term "bash binary" is just another way...
by Wheelspin
Sat Aug 02, 2014 2:10 pm
Forum: Software & Applications
Topic: Wine Applications' Taskbar Icon
Replies: 2
Views: 1043

Wine Applications' Taskbar Icon

I've found several ways of making launcher shortcuts use the original Windows program's icon by editing the .desktop file.
However, I'm struggling to making it change the taskbar icon for a Windows app running under wine.

I'm using Wine 1.6 on Mint 17 Cinnamon.

Any ideas?
by Wheelspin
Mon Jul 28, 2014 10:54 am
Forum: Newbie Questions
Topic: Sound from a GUI app run over SSH
Replies: 9
Views: 1520

Re: Sound from a GUI app run over SSH

Thanks, but that doesn't really address the problem, unless you're telling me that it's impossible to direct audio over an SSH connection directly?
by Wheelspin
Mon Jul 28, 2014 10:05 am
Forum: Newbie Questions
Topic: Sound from a GUI app run over SSH
Replies: 9
Views: 1520

Sound from a GUI app run over SSH

I've created an SSH connection from my office machine to my home machine, where my music library is. I can run Banshee and get the GUI running on Windows using the MobaXterm X Windows server. However, no sound comes through. I've tried creating an SSH tunnel for pulse audio server and then ran: expo...
by Wheelspin
Mon Jul 14, 2014 7:50 pm
Forum: Installation & Boot
Topic: Drive not visible in LM Installer
Replies: 3
Views: 352

Re: Drive not visible in LM Installer

Creating a partition table fixed the problem. Thanks.
by Wheelspin
Mon Jul 14, 2014 6:55 pm
Forum: Installation & Boot
Topic: Drive not visible in LM Installer
Replies: 3
Views: 352

Drive not visible in LM Installer

I current have a 120GB SSD with Windows 7 on it, a 2TB internal data drive. a 3TB external data drive and a 250GB internal spare drive which I wiped in Windows (removed the partition) with the intention of installing LM on.. I've run LM on the live DVD and then run the desktop shortcut to install to...

Go to advanced search