Search found 156 matches

by MintyMorkyMindy
Sun Jul 15, 2018 8:57 am
Forum: Hardware Support
Topic: SOLVED - LM 19 - how to get SDD to activate at startup so bookmarks work?
Replies: 10
Views: 704

Re: SOLVED - LM 19 - how to get SDD to activate at startup so bookmarks work?

Setting the User Setting Defaults per the image has fixed the problem. Now the SDDs mount at boot and their folders are working with Nemo.

Image

Thanks to everyone who replied above and tried to help ... much appreciated.

Thank you.
by MintyMorkyMindy
Sun Jul 15, 2018 8:49 am
Forum: Hardware Support
Topic: SOLVED - LM 19 - how to get SDD to activate at startup so bookmarks work?
Replies: 10
Views: 704

Re: SOLVED - LM 19 - how to get SDD to activate at startup so bookmarks work?

The problem and how it was solved. Problem: I bookmarked folders from a SDD with Nemo. After reboot, the bookmarks did not work, because the SDD was not auto mounted. Solution: Deselect the "User Session Defaults" per, Menu / Preferences / Disks / Additional Partition Options / Edit Mount ...
by MintyMorkyMindy
Sun Jul 15, 2018 8:37 am
Forum: Hardware Support
Topic: SOLVED Could not display "media/root/SSD-drive-name" The location is not a folder
Replies: 3
Views: 807

Re: Could not display "media/root/SSD-drive-name" The location is not a folder

As a user. I need to Sudo. This is after LM19 has just booted. sdb1 and, sdc1 sdc2, are new SDDs. device fs_type label mount point UUID ------------------------------------------------------------------------------- /dev/sda1 ext4 2 TB /media/username/2 TB dd00d1e4-b765-4167-909e-42896da631d4 /dev/s...
by MintyMorkyMindy
Sun Jul 15, 2018 7:30 am
Forum: Hardware Support
Topic: SOLVED Could not display "media/root/SSD-drive-name" The location is not a folder
Replies: 3
Views: 807

SOLVED Could not display "media/root/SSD-drive-name" The location is not a folder

Hi, I get the following error message when clicking on my SDD for the first time, after LM19 has started: Could not display "media/root/SSD-drive-name" The location is not a folder I Right Mouse Click, and select "unmount", and then when I click again on the SDD it works. I think...
by MintyMorkyMindy
Sat Jul 14, 2018 9:01 pm
Forum: Installation & Boot
Topic: SOLVED LM 19 - GUI way to update boot options after replacing HDD with SSD?
Replies: 4
Views: 262

Re: LM 19 - GUI way to update boot options after replacing HDD with SSD?

Working after reinstall of LM19 and Win10. I used various boot/grub2 programs in an attempt to fix this problem. The problem could not be resolved. I suspect the following is the cause, that LM19 and Win10 were installed under differing BIOS settings. They need to be installed with the same BIOS set...
by MintyMorkyMindy
Sat Jul 14, 2018 8:41 pm
Forum: Hardware Support
Topic: SOLVED - LM 19 - how to get SDD to activate at startup so bookmarks work?
Replies: 10
Views: 704

Re: LM 19 - how to get SDD to activate at startup so bookmarks work?

Thanks for the replies. I reinstalled LM19. The SDDs mount. I have bookmarks from within one SDD using Nemo. These bookmarks show within Nemo but are not click accessible until I click on the SDD first. Then the bookmarks all work. I want to be able to click on the Nemo bookmarks and go to the SDD, ...
by MintyMorkyMindy
Wed Jul 11, 2018 5:25 am
Forum: Hardware Support
Topic: SOLVED - LM 19 - how to get SDD to activate at startup so bookmarks work?
Replies: 10
Views: 704

Re: LM 19 - how to get SDD to activate at startup so bookmarks work?

This is at boot without activating the SDD by clicking on them. sudo cat /etc/fstab # /etc/fstab: static file system information. # # Use 'blkid' to print the universally unique identifier for a # device; this may be used with UUID= as a more robust way to name devices # that works even if disks are...
by MintyMorkyMindy
Wed Jul 11, 2018 5:21 am
Forum: Hardware Support
Topic: SOLVED - LM 19 - how to get SDD to activate at startup so bookmarks work?
Replies: 10
Views: 704

Re: LM 19 - how to get SDD to activate at startup so bookmarks work?

No they don't appear to be mounted at boot. I need to click on them. sudo blkid -o list device fs_type label mount point UUID ------------------------------------------------------------------------------- /dev/sdb1 ext4 ABC (not mounted) e5968d20-556b-4fe0-8e84-85dfcf19d6ae /dev/sdc1 ntfs ABC (not ...
by MintyMorkyMindy
Wed Jul 11, 2018 4:59 am
Forum: Hardware Support
Topic: SOLVED - LM 19 - how to get SDD to activate at startup so bookmarks work?
Replies: 10
Views: 704

Re: LM 19 - how to get SDD to activate at startup so bookmarks work?

These are the problem drives. Two new SDD that replaced my old two HDD. Identical problem. They work fine. Just that my Nemo bookmarks won't work until I click on the drive to activate them. sdb 8:16 0 465.8G 0 disk └─sdb1 8:17 0 465.8G 0 part /media/username/drive name sdc 8:32 0 465.8G 0 disk └─sd...
by MintyMorkyMindy
Tue Jul 10, 2018 7:43 pm
Forum: Hardware Support
Topic: SOLVED - LM 19 - how to get SDD to activate at startup so bookmarks work?
Replies: 10
Views: 704

SOLVED - LM 19 - how to get SDD to activate at startup so bookmarks work?

Hi, I am loving the new LM19, Cinnamon. I have some bookmarks from my SDD in Nemo. These don't work without me first having to click on the SDD at initial startup. Is there a way that when I start LM19 I can go straight to my bookmarks without first having to click on the SDD to kinda activate it? T...
by MintyMorkyMindy
Tue Jul 10, 2018 8:12 am
Forum: Hardware Support
Topic: SOLVED: SDD error "Windows is hibernated, refused to mount.
Replies: 6
Views: 3666

Re: SDD error "Windows is hibernated, refused to mount.

Thanks heaps for the helpful advice.

I have access to my SDD again.

:)
by MintyMorkyMindy
Tue Jul 10, 2018 7:16 am
Forum: Hardware Support
Topic: SOLVED: SDD error "Windows is hibernated, refused to mount.
Replies: 6
Views: 3666

SOLVED: SDD error "Windows is hibernated, refused to mount.

Hi,

I have lost permission to access, copy/paste/delete, on my SDD ntfs.

I thought I had a solution with this, but after reboot, the problem happened again and this doesn't help.

sudo ntfsfix -d /dev/sdc1

How can I regain permanent access to my SDD ntfs?

Thanks.
by MintyMorkyMindy
Tue Jul 10, 2018 7:07 am
Forum: Installation & Boot
Topic: SOLVED LM 19 - GUI way to update boot options after replacing HDD with SSD?
Replies: 4
Views: 262

Re: LM 19 - GUI way to update boot options after replacing HDD with SSD?

I tried: sudo update-grub When I rebooted and selected Win10, the removed HDD Win10 option was still visible. I want to edit this, the Windows Boot Manager, to keep the updated SDD Win10, and remove the HDD Win10 that isn't there. "Found Windows Boot Manager on /dev/sde1@/EFI/Microsoft/Boot/boo...
by MintyMorkyMindy
Mon Jul 09, 2018 9:05 pm
Forum: Installation & Boot
Topic: SOLVED LM 19 - GUI way to update boot options after replacing HDD with SSD?
Replies: 4
Views: 262

SOLVED LM 19 - GUI way to update boot options after replacing HDD with SSD?

Hi, Is there a GUI option to update the boot options for LM19 ? I replaced a HDD with an OS, for a SDD and the same OS newly installed. At boot, when I choose the other OS, I am presented with starting both OS, only one of which exists, as the other was removed with the HDD. I want to edit out the O...
by MintyMorkyMindy
Fri Jul 06, 2018 8:07 pm
Forum: Software & Applications
Topic: Seeking advice from Linux graphic artists, designers, about software.
Replies: 4
Views: 215

Seeking advice from Linux graphic artists, designers, about software.

Hi, I am seeking advice from Linux graphic artists, designers, about software. Please ignore GIMP and Pinta software programs in your reply, thank you. I enjoy using Gravit Designer, appimage, for vectors. I have basically given up on Pinta, but do like the GUI. Question 1: I wish to know what Linux...
by MintyMorkyMindy
Thu Jul 05, 2018 7:18 pm
Forum: Graphics Cards & Monitors
Topic: SOLVED - LM 19 - "NVIDIA X Server settings" ... how do I get this to work again?
Replies: 7
Views: 6676

Re: LM 19 - "NVIDIA X Server settings" ... how do I get this to work again?

To anyone searching for a solution to a similar problem, this may help. These are my personal notes: ... Tutorial updated Friday 6 July 2018 === Linux Mint 19 ... How to set Screen Resolution and Refresh Rate === 1. Install Nvidia driver via Menu / System Settings / "Administration" headin...
by MintyMorkyMindy
Tue Jul 03, 2018 2:59 am
Forum: Newbie Questions
Topic: Question: is possible to use the new System Snapshot from out side LM 19
Replies: 4
Views: 148

Re: Question: is possible to use the new System Snapshot from out side LM 19

Thanks for the replies.

Something went wrong with my first install of LM19, but my second attempt is going really well.

I used the live LM 19 from a usb pen to see if I could reinstall a System Snapshot, but didn't see anything that would work.

If this is possible, how is it done?

Thanks.

Go to advanced search