Search found 70 matches

by dobriain
Mon Mar 07, 2016 1:42 pm
Forum: Installation & Boot
Topic: [SOLVED] Failed to start the X-Server
Replies: 11
Views: 11771

Re: Urgent: Failed to start the X-Server

The command: sudo apt-get --reinstall install fglrx-updates put me right back to where the problem started. I guess the aptitude update or upgrade did this and it caused the original problem. I am looking at: Failed to start X-Server all over gain. I have lost a full days productivity on this, one o...
by dobriain
Mon Mar 07, 2016 12:58 pm
Forum: Installation & Boot
Topic: [SOLVED] Failed to start the X-Server
Replies: 11
Views: 11771

Re: Urgent: Failed to start the X-Server

No I needed the * as there appeared to be a couple of xorg.conf with a date on the end, guess they were added when I reinstalled xserver-xorg.

Trying it now.
by dobriain
Mon Mar 07, 2016 9:55 am
Forum: Installation & Boot
Topic: [SOLVED] Failed to start the X-Server
Replies: 11
Views: 11771

Re: Urgent: Failed to start the X-Server

Well I got the X-Server running again, see below. While I can login OK from terminal screens I cannot appear to login to the cinnamon screen presented by the X-Server any ideas ? sudo apt-get remove xserver-xorg* sudo apt-get install libgl1-mesa-dev-lts-vivid sudo apt-get install xserver-xorg sudo r...
by dobriain
Mon Mar 07, 2016 5:32 am
Forum: Installation & Boot
Topic: [SOLVED] Failed to start the X-Server
Replies: 11
Views: 11771

Re: Urgent: Failed to start the X-Server

How do I deal with the conflicts with virtual packages ? $ sudo aptitude install xserver-xorg [sudo] password for dobriain: The following NEW packages will be installed: xserver-xorg{b} xserver-xorg-input-all{a} xserver-xorg-input-evdev{a} xserver-xorg-input-mouse{a} xserver-xorg-input-synaptics{a} ...
by dobriain
Mon Mar 07, 2016 5:03 am
Forum: Installation & Boot
Topic: [SOLVED] Failed to start the X-Server
Replies: 11
Views: 11771

Re: Urgent: Failed to start the X-Server

Thanks for your feedback but that makes no difference; I did have it set to "Both" i.e. UEFI and Legacy and I set it to "Legacy only" but the effect is the same. I feel I need to re-install the X-Server but the conflict situation appears to mitigate against my attempts.
by dobriain
Mon Mar 07, 2016 2:22 am
Forum: Installation & Boot
Topic: [SOLVED] Failed to start the X-Server
Replies: 11
Views: 11771

[SOLVED] Failed to start the X-Server

NOTE : The solution to this problem is tidied up and summarised in the following TECH notes that you will find: [TECH NOTE] Cannot login to Mint Display Manager (MDM) - https://forums.linuxmint.com/viewtopic.php?f=46&t=218049 [TECH NOTE] Linux Mint - XServer fails to start - https://forums.linuxmin...
by dobriain
Thu Jan 21, 2016 5:41 am
Forum: Software & Applications
Topic: emacs error
Replies: 0
Views: 263

emacs error

Hi, No matter what I try and install with apt-get I appear to get this emacs error. Any ideas ? I never tried to install emacs bty Setting up emacs23-nox (23.4+1-4.1ubuntu1) ... Install emacsen-common for emacs23 emacsen-common: Handling install of emacsen flavor emacs23 Wrote /etc/emacs23/site-star...
by dobriain
Wed Jan 13, 2016 10:56 am
Forum: Software & Applications
Topic: KVM Snapshots
Replies: 1
Views: 1116

Re: KVM Snapshots

Guess I will have to answer my own question. Revert to a previous snapshot Unfortunately the virsh command snapshot-revert vm01 snap01-vm01.img is not yet working with KVM, however it is quite simple to make the revert. Shutdown the domain, a simple shutdown of the guest OS is fine. And confirm it i...
by dobriain
Mon Jan 11, 2016 3:57 am
Forum: Software & Applications
Topic: Errors installing tmux
Replies: 0
Views: 130

Errors installing tmux

Hi, I tried installing tmux, firstly with apt-get, then with aptitude and then with Synaptic Package Manager. Each time the install fails: E: emacs23-nox: subprocess installed post-installation script returned error exit status 1 E: apel: dependency problems - leaving unconfigured E: flim: dependenc...
by dobriain
Fri Jan 08, 2016 1:45 am
Forum: Software & Applications
Topic: KVM Snapshots
Replies: 1
Views: 1116

KVM Snapshots

I am working with KVM and could create a domain (VM) snapshot with the virsh command: virsh # snapshot-create-as vm01 snapshot01 “Snapshot of vm01” —disk-only —atomic Domain snapshot snapshot01 created This created a QEMU Copy or Write (QCOW) snapshot image. virsh # snapshot-list vm01 Name Creation ...
by dobriain
Thu Jan 07, 2016 1:06 am
Forum: LMDE Archive
Topic: Linux Mint Debian not accepting my username and password.
Replies: 8
Views: 2200

Re: Linux Mint Debian not accepting my username and password

I have the same issue, re-installed 5 times now and very careful to use a simple password using only letters and numbers to eliminate the keyboard as an issue.
by dobriain
Tue Dec 15, 2015 10:29 am
Forum: Installation & Boot
Topic: Shutdown problem with Rosa
Replies: 4
Views: 521

Re: Shutdown problem with Rosa

Pjotr,

I did an install of the fglrx driver using the shell and it now allows me to reboot. Funny though in my second screen the login screen comes up all fuzzy and odd colours but once logged in it is fine.

Code: Select all

$ sudo apt-get install fglrx
regards and thanks for your assistance,

Diarmuid
by dobriain
Tue Dec 15, 2015 5:18 am
Forum: Installation & Boot
Topic: Shutdown problem with Rosa
Replies: 4
Views: 521

Re: Shutdown problem with Rosa

dobriain@riomhaire-OB ~ $ inxi -Fxz System: Host: riomhaire-OB Kernel: 3.19.0-32-generic x86_64 (64 bit gcc: 4.8.2) Desktop: Cinnamon 2.8.6 (Gtk 3.10.8~8+qiana) Distro: Linux Mint 17.3 Rosa Machine: System: LENOVO product: 20DFCTO1WW v: ThinkPad E550 Mobo: LENOVO model: 20DFCTO1WW v: SDK0E50510 WIN...
by dobriain
Mon Dec 14, 2015 3:05 am
Forum: Installation & Boot
Topic: Shutdown problem with Rosa
Replies: 4
Views: 521

Shutdown problem with Rosa

Hi,

I installed Rosa Cinnamon edition and all is fine except for shutdown. The system hangs during the init 0 process and I am forced to physically shutdown with the button. Here is the screencapture where it hangs.

http://www.obriain.com/temp/Rosa-shutdown.png
by dobriain
Mon Nov 09, 2015 2:50 am
Forum: Software & Applications
Topic: Update Manager signature verification
Replies: 5
Views: 5935

Re: Update Manager signature verification

Xenopeek,

Thank you that worked fine.

regards,

D.
by dobriain
Fri Nov 06, 2015 9:50 am
Forum: Software & Applications
Topic: Update Manager signature verification
Replies: 5
Views: 5935

Re: Update Manager signature verification

Thanks. I tried both of your suggestions. Update Manager still will not run, see below: dobriain@dobriain-ThinkPad-E550 ~ $ sudo apt-get install --allow-unauthenticated --reinstall linuxmint-keyring Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, ...
by dobriain
Fri Nov 06, 2015 6:19 am
Forum: Software & Applications
Topic: Update Manager signature verification
Replies: 5
Views: 5935

Update Manager signature verification

Hi, I run Rafaela and have been having problems with dependencies with apt-get lately. I tried updating the Update Manager as apt-get dist-upgrade, apt-get upgrade and apt-get update didnt resolve the problem. However I get an error with that also "An error occurred during the signature verification...
by dobriain
Thu Sep 10, 2015 2:49 am
Forum: Hardware Support
Topic: Lenovo E550 Camera not working
Replies: 3
Views: 758

Re: Lenovo E550 Camera not working

Seeley,

No the distribution is Cinnamon 64-bit based on Ubuntu. i.e. the standard version.

What is "5986:055a" ?

regards,

Diarmuid
by dobriain
Sun Sep 06, 2015 4:20 pm
Forum: Hardware Support
Topic: Lenovo E550 Camera not working
Replies: 3
Views: 758

Lenovo E550 Camera not working

My internal webcam is not working on the LEnovo E550 laptop. $ lsusb Bus 001 Device 002: ID 8087:8001 Intel Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 002 Device 004: ID 5986:055a Acer, Inc Bus 002 Device 00...
by dobriain
Sat Jul 11, 2015 8:14 am
Forum: Installation & Boot
Topic: Mint 17.2 boot problem
Replies: 6
Views: 740

Re: Mint 17.2 boot problem

Thanks Pjotr, much appreciated.

Go to advanced search