Search found 256 matches

by MichaelJohn
Wed Jan 14, 2015 7:14 am
Forum: Installation & Boot
Topic: Reverting to Previous Version of Kernel
Replies: 10
Views: 1560

Re: Reverting to Previous Version of Kernel

I included:-

Code: Select all

make clean
after:-

Code: Select all

cd compat-wireless-3.6.6-1-snpc
but the WiFi still does not work...

I have also instigated the discussion as to whether we should look at moving over to Mint 17 as it looks as if Mint 13 may become mre problematical as time passes...
by MichaelJohn
Tue Jan 13, 2015 1:18 pm
Forum: Installation & Boot
Topic: Optimising Performance
Replies: 2
Views: 327

Optimising Performance

Elsewhere I have written about issues with WiFi, etc. after my HP 255 G1 laptop was changed to the HP 255 G3 model. I expected the G3 to be faster but in general it is much the same (e.g. a Python program that read and processes data from a directory to produce a graph is barely 5% faster, whereas M...
by MichaelJohn
Tue Jan 13, 2015 12:41 pm
Forum: Installation & Boot
Topic: Reverting to Previous Version of Kernel
Replies: 10
Views: 1560

Re: Reverting to Previous Version of Kernel

The command:- history | grep -A5 make only came back with an mysql_upgrade, timing of some Python progrsamms and the command itself. This is how I set up the WiFi originally on 3.2.0-23:- his is how I set up the Wireless Connectivity on the G3 laptop... First:- sudo apt-get install linux-headers-gen...
by MichaelJohn
Tue Jan 13, 2015 6:40 am
Forum: Installation & Boot
Topic: Reverting to Previous Version of Kernel
Replies: 10
Views: 1560

Reverting to Previous Version of Kernel

I have an issue with WiFi not working:- http://forums.linuxmint.com/viewtopic.php?f=53&t=187129. Whilst delving I rebooted into the previous version of the Mint 13 kernel - 3.2.0-23 - and everything worked again. It appears that in updating an individual package someone upgraded to the 3.2.0-74 kern...
by MichaelJohn
Tue Jan 13, 2015 5:08 am
Forum: Wireless
Topic: Wireless Connection Icon Has Gone
Replies: 2
Views: 708

Re: Wireless Connection Icon Has Gone

Hi Karl I have run the commands and psted the resukts below.Another odd thng I noticed this morning is that the sound card is now working and it never has before! Thanks for your interest. HP-255-G3 mjh # inxi -Fxz System: Host: HP-255-G3 Kernel: 3.2.0-74-generic i686 (32 bit, gcc: 4.6.3) Desktop: N...
by MichaelJohn
Mon Jan 12, 2015 1:47 pm
Forum: Wireless
Topic: Wireless Connection Icon Has Gone
Replies: 2
Views: 708

Wireless Connection Icon Has Gone

I have been running happily with WiFi on an HP 255 G3 laptop since installing Mint 13 10 day ago. Suddenly today I have no WiFi Connection and the 'Wireless Connection' has disappeared totally from 'Network Connections' accessed by Adminstration->Network! If I go via the icon on the bottom panel it ...
by MichaelJohn
Tue Dec 23, 2014 5:50 am
Forum: Newbie Questions
Topic: 'usbmon' is missing...
Replies: 8
Views: 1905

Re: 'usbmon' is missing...

FYI I have spent a few days testing a couple of D-Link 7-port hubs with no problem. This is obviously an observation and not a recommendation. I will not mention the other manufacturer as it may have been a one off rogue batch but they have lost the business as I have wasted quite a few man days on ...
by MichaelJohn
Tue Dec 23, 2014 5:46 am
Forum: Newbie Questions
Topic: tee command...
Replies: 4
Views: 595

Re: tee command...

Buzzsaw wrote:This is a 'Newbie' question?
My thoughts are most single command lines like this are probably 'newbie' but scripting, etc. are not but I may be wrong
by MichaelJohn
Mon Dec 22, 2014 11:07 am
Forum: Newbie Questions
Topic: tee command...
Replies: 4
Views: 595

Re: tee command...

That works fine. :D Thank you...
by MichaelJohn
Mon Dec 22, 2014 9:09 am
Forum: Newbie Questions
Topic: tee command...
Replies: 4
Views: 595

tee command...

One of my programs (written in Python 2.7) has a debug (-D) option which I can use if starting it from the command line. Usually this goes to screen or file but if it is doing a longish run 10 minutes to file with nothing on screen is not too useful. Easy I though use the 'tee' command.:- $ program ...
by MichaelJohn
Thu Dec 18, 2014 5:23 am
Forum: Installation & Boot
Topic: Minimal Installation
Replies: 2
Views: 539

Minimal Installation

In Phase II of the project I am working on it seems sensible to go for a minimal installation as many of the modules are really clutter (LibreOffice, Sound and Video, etc.). Basically I need to be able to run Python to set up and download from sensors via USB and moving forward Wi-Fi, and then trans...
by MichaelJohn
Wed Dec 17, 2014 12:19 pm
Forum: Newbie Questions
Topic: 'usbmon' is missing...
Replies: 8
Views: 1905

Re: 'usbmon' is missing...

After going up some dead ends with (free) software that should analyse USB traffic but does not (!) I installed both tshark (to produce trace file) and wireshark (to analyse the file). It appears that the source of the problem is a marked variability in the external 7 port USB hubs used (i.e. some w...
by MichaelJohn
Fri Dec 12, 2014 12:37 pm
Forum: Newbie Questions
Topic: 'usbmon' is missing...
Replies: 8
Views: 1905

Re: 'usbmon' is missing...

Basically my software (written in Python and wxPython) connects to between two and seven USB sensors and downloads data from them. This works fine running under Mint 13 on Dell laptops but has failed on three HP 255 G1 laptops. Sometimes it fails to connect at all and other times it connects (log sh...
by MichaelJohn
Fri Dec 12, 2014 9:23 am
Forum: Newbie Questions
Topic: 'usbmon' is missing...
Replies: 8
Views: 1905

Re: 'usbmon' is missing...

Just did the following:-

-HP-255-G1-Notebook-PC / # grep CONFIG_USB_MON /boot/config-`uname -r`
CONFIG_USB_MON=y

which suggests usbmon should be there! Getting confused...
by MichaelJohn
Fri Dec 12, 2014 8:49 am
Forum: Newbie Questions
Topic: 'usbmon' is missing...
Replies: 8
Views: 1905

Re: 'usbmon' is missing...

Hi, I went through this and got:- HP-255-G1-Notebook-PC mjh # mount -t debugfs none_debugs /sys/kernel/debug mount: none_debugs already mounted or /sys/kernel/debug busy mount: according to mtab, none is already mounted on /sys/kernel/debug HP-255-G1-Notebook-PC mjh # modprobe usbmon HP-255-G1-Noteb...
by MichaelJohn
Fri Dec 12, 2014 7:43 am
Forum: Newbie Questions
Topic: 'usbmon' is missing...
Replies: 8
Views: 1905

'usbmon' is missing...

I am experiencing major I/O issues with the USB ports on an HP 255 G1 laptop running Mint 13. The general advice is that I need to run 'usbmon' but it is not there. I have searched synaptic manager for both usbmon and libusbmon but to no avail. Where do I go next? Keep it simple please...

Go to advanced search