Search found 239 matches

by darethehair
Thu May 07, 2015 10:53 am
Forum: LMDE Archive
Topic: LMDE1 -->LMDE2 or...
Replies: 9
Views: 2498

Re: LMDE1 -->LMDE2 or...

Monsta wrote: That was not a howto but merely my experience.
Can someone refresh my memory -- are we still waiting for an 'official' upgrade path/script for the migration from LMDE 1 to LMDE 2? Or are we on our own?
by darethehair
Thu Apr 16, 2015 8:14 am
Forum: LMDE Archive
Topic: LMDE 2 MATE 32-bit Live Disk Doesn't Load Completely
Replies: 8
Views: 1141

Re: LMDE 2 MATE 32-bit Live Disk Doesn't Load Completely

would you post that here for the benefit of other users? You should be able to install your specific drivers for your graphics card to overcome this problem on the first boot after install. In order to test out the new LMDE 2 distro, my GRUB2 boot config file menuentry looks like this: menuentry "M...
by darethehair
Sun Apr 12, 2015 8:19 am
Forum: LMDE Archive
Topic: LMDE 2 MATE 32-bit Live Disk Doesn't Load Completely
Replies: 8
Views: 1141

Re: LMDE 2 MATE 32-bit Live Disk Doesn't Load Completely

if you are certain the disk is burned correctly by a md5 or sha sum check then the like problem is with the graphics driver. look on the site on how to add the command no mode set to the boot. Yes, in the specific case where one of my netbooks boots into a black screen, adding 'nomodeset' to my gru...
by darethehair
Fri Apr 10, 2015 4:32 pm
Forum: LMDE Archive
Topic: LMDE 2 MATE 32-bit Live Disk Doesn't Load Completely
Replies: 8
Views: 1141

Re: LMDE 2 MATE 32-bit Live Disk Doesn't Load Completely

Anyone with this problem? It loads so far and then I got a blank screen. Checked disk integrity and it was OK. Perhaps unrelated, but I just tried LMDE 2 32-bit Cinnamon on two Intel Atom-based netbooks, and one worked (ASUS MK90H) and one did not (HP 1035NR). The one that did not work had the same...
by darethehair
Sat Jan 31, 2015 9:45 am
Forum: LMDE Archive
Topic: Keyboard is crashing
Replies: 3
Views: 980

Re: Keyboard is crashing

Sorry, I offer no solution to you, but have you checked for any messages ('dmesg') to see if anything useful is stated when these failures occur? Since the keyboard is failing, have you tried plugging in another one (in case it is hardware-specific)? Sometimes I also leave an open terminal window wi...
by darethehair
Sat Jan 17, 2015 2:08 pm
Forum: LMDE Archive
Topic: [Solved] Terminal bell not working
Replies: 3
Views: 3547

Re: Terminal bell not working

/dev/tty is the current console, so this doesn't error: echo -e '\a' > /dev/tty True, it doesn't error, but (on my machine) I get no beep sound either :/ Not sure what other advise I can offer -- I can appreciate the desire to be able to do something like this, but (surprisingly) I have not run acr...
by darethehair
Sat Jan 17, 2015 1:18 pm
Forum: LMDE Archive
Topic: [Solved] Terminal bell not working
Replies: 3
Views: 3547

Re: Terminal bell not working

An interesting challenge! Through a bit of Googling, there is a way to make a 'beep' sound in the local terminal, or (via ssh) on a remote terminal -- but what I think you are looking for is a way to beep the *local* terminal while connected to a remote one? I have not found a way to do this :( Loca...
by darethehair
Wed Oct 22, 2014 6:28 pm
Forum: LMDE Archive
Topic: [SOLVED] LMDE install briefly turns on webcam. Why?
Replies: 10
Views: 3746

Re: [SOLVED] LMDE install briefly turns on webcam. Why?

This thread is soon to be even more relevant to me -- I am awaiting the delivery in a few weeks of a used Acer C720, with full plans to re-partition (using ChrUbuntu script?) and to install LMDE. I was hoping that this thread would have been updated in the meantime, but if not I'll just have to try ...
by darethehair
Sat Aug 30, 2014 4:04 pm
Forum: LMDE Archive
Topic: No Sound in Chrome on LMDE [OK NOW BUT DON'T KNOW WHY]
Replies: 1
Views: 1013

Re: No Sound in Chrome on LMDE [OK NOW BUT DON'T KNOW WHY]

OK, is anyone successfully getting sound on YouTube videos on Chrome in LMDE? If so, can you check the 'Playback' setting in 'pavucontrol' while running the video and tell me what sound source is generating the sound? I have no idea why my version of Chrome is NOT generating sound via 'Chromium' lik...
by darethehair
Fri Aug 29, 2014 3:33 pm
Forum: LMDE Archive
Topic: No Sound in Chrome on LMDE [OK NOW BUT DON'T KNOW WHY]
Replies: 1
Views: 1013

No Sound in Chrome on LMDE [OK NOW BUT DON'T KNOW WHY]

This is very strange. My up-to-date LMDE system was giving me trouble i.e. unexplainable desktop/app freezes multiple times a day, becoming worse over time. I decided to simply re-install it on a spare partition and copy all my old stuff over -- which is working just great since I have had no more f...
by darethehair
Fri Aug 01, 2014 11:47 am
Forum: LMDE Archive
Topic: Two Debian Distros on One Multi-boot USB
Replies: 25
Views: 5360

Re: Two Debian Distros on One Multi-boot USB

I'm going to have to experiment with this, and not having the aptitude for these things that you do, will most likely have more questions. I appreciate everyone's patience with this remedial student. :oops: Ask whatever you want :) The instructions are actually not very complicated. It would be nic...
by darethehair
Fri Aug 01, 2014 11:19 am
Forum: LMDE Archive
Topic: Two Debian Distros on One Multi-boot USB
Replies: 25
Views: 5360

Re: Two Debian Distros on One Multi-boot USB

However, I am still curious to know if the same end can be accomplished using syslinux and/or grub. I am glad that the 'Easy2Boot' approach worked for you! However, since you put me up to the challenge, I proved to myself that I could use the GRUB2 direct-ISO loopback technique to boot both LMDE ci...
by darethehair
Wed Jul 30, 2014 11:07 am
Forum: LMDE Archive
Topic: Two Debian Distros on One Multi-boot USB
Replies: 25
Views: 5360

Re: Two Debian Distros on One Multi-boot USB

Thanks, eh? I am interested in any approach that works for the disk I want to create. I have successfully used the grub2 loopback approach on other usbs. I began with grub2 in this project, and found that it would not work. So I employed syslinux, and find that it will not work (at least not yet). ...
by darethehair
Wed Jul 30, 2014 10:44 am
Forum: LMDE Archive
Topic: Two Debian Distros on One Multi-boot USB
Replies: 25
Views: 5360

Re: Two Debian Distros on One Multi-boot USB

Not sure if you are interested in using a different approach, but I have used the technique of using GRUB2 'loopback' to directly boot from (multiple) ISO files stored on my USB sticks. This works great, the only hassle being to find out the working syntax/style of GRUB2 'menuentry' code for the Lin...
by darethehair
Sat Jul 05, 2014 8:49 am
Forum: LMDE Archive
Topic: Asus Chromebox and LMDE: SUCCESS!
Replies: 5
Views: 4602

Re: Asus Chromebox and LMDE: SUCCESS!

I downloaded the johnlewis file then set the flags according to his two lines of code. At that point I hit cntrl/D and nothing happened. There was a blank screen and nothing displayed for me to change or issue a boot from USB cmmd. Pretty frustrating. Do you mean 'CTRL-L' and not 'CTRL-D'? Did you ...
by darethehair
Tue Jul 01, 2014 8:07 pm
Forum: LMDE Archive
Topic: Asus Chromebox and LMDE: SUCCESS!
Replies: 5
Views: 4602

Re: Asus Chromebox and LMDE: SUCCESS!

I'm struggling with my Chromebox as I type. I could not get the John Lewis fix to work so I am trying the crouton method right now. I definitely want to be able to use Mint over any distro but I will consider getting Ubuntu running as a small success. When I started I had no idea the Google Boys ha...
by darethehair
Thu May 22, 2014 6:36 pm
Forum: LMDE Archive
Topic: Where is desktop sharing?
Replies: 11
Views: 20407

Re: Where is desktop sharing?

Not the easy solution that you (or I) was looking for, but 'x11vnc' was what I ended up doing (http://forums.linuxmint.com/viewtopic.p ... 0&t=161803).
by darethehair
Sun May 11, 2014 7:43 pm
Forum: LMDE Archive
Topic: [SOLVED] LMDE install briefly turns on webcam. Why?
Replies: 10
Views: 3746

Re: [SOLVED] LMDE install briefly turns on webcam. Why?

I've been meaning to write an install guide, but haven't gotten around to it. LMDE on the C720 simply runs and runs great. I needed to upgrade the kernel to get the kernel modules for the touchpad to run, but other than that everything works out of the box. Other than that, uneventful :-) If you do...
by darethehair
Fri May 09, 2014 6:56 pm
Forum: LMDE Archive
Topic: [SOLVED] LMDE install briefly turns on webcam. Why?
Replies: 10
Views: 3746

Re: [SOLVED] LMDE install briefly turns on webcam. Why?

fschaap wrote:I'm installing LMDE on an Acer C720 chromebook.

When I load the live USB desktop and click the "Install Linux Mint" icon, the webcam light briefly comes on.

What's this about?
BTW, how is LMDE on the C720?
by darethehair
Fri May 09, 2014 8:08 am
Forum: LMDE Archive
Topic: LMDE Cinnamon to MATE
Replies: 11
Views: 3350

Re: LMDE Cinnamon to MATE

Okay, I followed the directions on this website and things seem to be working well so far, http://www.itworld.com/software/408166/install-mate-18-desktop-linux-mint-16 The only thing I wasn't sure about is that the default taskbar is at the top so apparently LMDE does some specific configuring to M...

Go to advanced search