Search found 26 matches

by dEhiN
Wed Apr 20, 2016 5:37 am
Forum: LMDE Archive
Topic: Replacing LM 17.3 with LMDE 2
Replies: 9
Views: 1111

Re: Replacing LM 17.3 with LMDE 2

Cosmo. wrote:
dEhiN wrote:My laptop only has 2 GB of ram, so would an LMDE VM work with 1GB of ram?
Yes, probably a little bit slow. Also there should be no memory-intensive programs open on the host.
Sounds good. Thanks again!
by dEhiN
Wed Apr 20, 2016 12:43 am
Forum: LMDE Archive
Topic: Replacing LM 17.3 with LMDE 2
Replies: 9
Views: 1111

Re: Replacing LM 17.3 with LMDE 2

Because you seem a little unsure, I would suggest you download LMDE ISO and run it from there to see if you like it....You said you used Debian in the past, so you know PPA's are out, on LMDE, but if you don't tweak a lot, or experiment you wont see big difference in functionality. Thank you for th...
by dEhiN
Tue Apr 19, 2016 3:14 am
Forum: LMDE Archive
Topic: Replacing LM 17.3 with LMDE 2
Replies: 9
Views: 1111

Replacing LM 17.3 with LMDE 2

How different are LM 17.3 "Rosa" and LMDE 2 "Betsy"? I have 17.3 installed with (I think) MATE, although I've installed several DEs, including Cinnamon and KDE. Been using it since June of last year (started with 17.2). At the time I wanted to try LMDE because years ago when I was into Linux and dua...
by dEhiN
Wed Sep 02, 2015 10:22 pm
Forum: Installation & Boot
Topic: Switch to LMDE 2
Replies: 2
Views: 358

Switch to LMDE 2

Hi I'm not sure if this has been asked but I tried doing a basic search and couldn't find any other thread on this. Anyway, is it possible to install LMDE 2 over an existing LM installation? I currently have LM 17.2 Rafaela Mate Edition. (I'm actually installing XFCE4, Cinnamon, and KDE as well to b...
by dEhiN
Tue Jul 14, 2015 11:46 am
Forum: Wireless
Topic: Wireless device not working
Replies: 2
Views: 529

Re: Wireless device not working

Here you go: inxi -Fxz: System: Host: thanniir Kernel: 3.16.0-38-generic i686 (32 bit, gcc: 4.8.2) Desktop: MATE 1.10.0 Distro: Linux Mint 17.2 Rafaela Machine: System: Hewlett-Packard product: HP EliteBook 6930p version: F.1A Mobo: Hewlett-Packard model: 30DB version: KBC Version 87.2B Bios: Hewlet...
by dEhiN
Tue Jul 14, 2015 10:09 am
Forum: Wireless
Topic: Wireless device not working
Replies: 2
Views: 529

Wireless device not working

Hi all, I'm new to LM and coming back to Linux after a number of years. So in many ways I'm like a newbie - I've forgotten a lot of my commands and how to troubleshoot. I have an HP EliteBook 6930p (Energy Star) with an Intel Core 2 Duo inside. I have installed LM 17.2 "Rafeala" MATE. The wireless w...

Go to advanced search