Search found 67 matches

by Girafenaine
Sun Sep 30, 2018 10:13 am
Forum: Mounting Partitions
Topic: SOLVED - LM19 xfce "login loop" / read only ext4 partition after crash
Replies: 49
Views: 1636

Re: LM19 xfce "login loop" / read only ext4 partition after crash

Gm10, thanks for your help. Actually the message about "timed out" and "dependency failed" concerning EFI and swap occurs even when I do not enter any command line. If I only wait in the recovery menu, this message appears as well after some 20 seconds. So it is probably not the "mount" command that...
by Girafenaine
Sun Sep 30, 2018 4:50 am
Forum: Mounting Partitions
Topic: SOLVED - LM19 xfce "login loop" / read only ext4 partition after crash
Replies: 49
Views: 1636

Re: LM19 xfce "login loop" / read only ext4 partition after crash

Fabien : Yes, the uuid are the same in blkid and cat /etc/fstab outputs. You're right in attributing the first uuid at EFI partition sda1, and the second one at the swap partition sda4. Gm10 : After I enter the mount -o rw,remount / command you suggested, and after a few seconds, the messages I have...
by Girafenaine
Sat Sep 29, 2018 4:37 pm
Forum: Mounting Partitions
Topic: SOLVED - LM19 xfce "login loop" / read only ext4 partition after crash
Replies: 49
Views: 1636

Re: LM19 xfce "login loop" / read only ext4 partition after crash

Here are main results of the requested command lines : Cat /etc/fstab : UUID=... / ext4 errors=remount-ro 0 1 UUID=... /boot/efi vfat umask= 0077 0 1 UUID=... none swap sw 0 0 Then my commented documents hfs+ partition Blkid : sda1 label=efi vfat... sda2 label=systeme hfsplus (MacOs)... sda3 ext4 (l...
by Girafenaine
Sat Sep 29, 2018 2:23 pm
Forum: Mounting Partitions
Topic: SOLVED - LM19 xfce "login loop" / read only ext4 partition after crash
Replies: 49
Views: 1636

Re: LM19 xfce "login loop" / read only ext4 partition after crash

I have done fsck from a live USB, with nothing to repair. I also checked the SMART state of the disk, no error was reported. Under recovery mode and root shell, I launched mount -a : nothing was displayed Then I launched init 5, with the following result : "Time out waiting for device dev-disk-by\x2...
by Girafenaine
Fri Sep 28, 2018 5:50 pm
Forum: Mounting Partitions
Topic: SOLVED - LM19 xfce "login loop" / read only ext4 partition after crash
Replies: 49
Views: 1636

Re: LM19 xfce "login loop" / read only hfs+ partition after crash

Hello Fabien, Thanks for your help ! - my /home is on the same ext4 partition than my / - in my /home, i have put links to the folders of my hfs+ partition (documents, movies, music, pictures, download). It works rather well, but when there is a crash, this hfs+ partition is blocked in read only mod...
by Girafenaine
Thu Sep 27, 2018 4:32 am
Forum: Mounting Partitions
Topic: SOLVED - LM19 xfce "login loop" / read only ext4 partition after crash
Replies: 49
Views: 1636

SOLVED - LM19 xfce "login loop" / read only ext4 partition after crash

Hello, My LM 19 xfce runs on a Mabook with dualboot Mac OS 10.6.8 + LM 19 xfce. I use a shared partition for documents, in hfs+ without journaling. After a crash, I usually need to boot with Mac OS in order to have a proper "fsck" done on the shared partition, and after that I can use LM again with ...
by Girafenaine
Tue Jul 10, 2018 5:49 pm
Forum: Other topics
Topic: No more login - LM 19 fresh install and new kernels
Replies: 7
Views: 392

Re: No more login - LM 19 fresh install and new kernels

Hello, Thanks for your advices. After a few tries with a black screen after LM logo, with only a ctrl + alt + del getting me to my session, I tried again with previous kernel (23) and it worked. There is no black screen anymore. I don't know why this kernel 23 didn" work in my previous trials. I del...
by Girafenaine
Tue Jul 10, 2018 5:38 pm
Forum: Other topics
Topic: User disappeared from the users list
Replies: 16
Views: 1366

Re: User disappeared from the users list

Hello,

Thank very much for your answer and help.

In my /etc/login.defs, SYS_UID_MIN = 100 and SYS_UID_MAX = 999, but these lines are commented.
(same values fort GID)

I am stuck with my invisible user in greet screen, and I do not know where I have to look for.

Girafenaine
by Girafenaine
Tue Jul 10, 2018 5:08 pm
Forum: Other topics
Topic: No more login - LM 19 fresh install and new kernels
Replies: 7
Views: 392

No more login - LM 19 fresh install and new kernels

Hello, I have just installed LM 19 on a Thinkpad X240 (which is nice...). There is a dualboot with Windows 10. LM 19 runned, I could copy my data on it and make a few settings. I made all updates, including Kernel. When I reboot, it does not log in my session. Instead I have a black screen. After a ...
by Girafenaine
Thu Jul 05, 2018 4:33 pm
Forum: Installation & Boot
Topic: Dualboot MacOS 10.6.8 and LM 19 xfce - grub won't boot MacOS
Replies: 8
Views: 545

Re: Dualboot MacOS 10.6.8 and LM 19 xfce - grub won't boot MacOS

Hello Fabien, Thanks, it works perfectly. As you told me, I changed startup disk under MacOS 10.6.8 to select the partition with MacOS. After that, it booted directly on MacOs. By holding Alt Touch, I start up on the other partition, "EFI boot" (or something with EFI), it displayed "no boot order, s...
by Girafenaine
Thu Jul 05, 2018 7:34 am
Forum: Other topics
Topic: User disappeared from the users list
Replies: 16
Views: 1366

Re: User disappeared from the users list

OK Karlchen, vielen Dank for your help. There could be another reason than a "minimum uid" in a config file that would make an existing user not to appear on the greet screen ? It could be something that would be linked to the strange behaviour of my "log out" button in the Whisker menu, deconnectin...
by Girafenaine
Wed Jul 04, 2018 4:11 pm
Forum: Installation & Boot
Topic: Dualboot MacOS 10.6.8 and LM 19 xfce - grub won't boot MacOS
Replies: 8
Views: 545

Re: Dualboot MacOS 10.6.8 and LM 19 xfce - grub won't boot MacOS

Hello, I tried... but stopped at the first step. Actually, resetting PRAM changed nothing. I held alt+command+P+R (and heard 4 restarts before I leave them), it displays something like "no boot order defined, creating a boot entry for boot 80 "ubuntu" ", and then it starts on grub, with no access to...
by Girafenaine
Wed Jul 04, 2018 3:30 pm
Forum: Other topics
Topic: User disappeared from the users list
Replies: 16
Views: 1366

Re: User disappeared from the users list

Hello,

Unfortunately it is already correctly set, with minimum-uid = 500. Yet my user does not appear.

Any other idea ?

Girafenaine
by Girafenaine
Wed Jul 04, 2018 6:12 am
Forum: Other topics
Topic: User disappeared from the users list
Replies: 16
Views: 1366

Re: User disappeared from the users list

Hello Karlchen,

Thanks for your reply. I will try this at night. It looks good... And I'll tell you whether it works.

Girafenaine
by Girafenaine
Wed Jul 04, 2018 6:11 am
Forum: Installation & Boot
Topic: Dualboot MacOS 10.6.8 and LM 19 xfce - grub won't boot MacOS
Replies: 8
Views: 545

Re: Dualboot MacOS 10.6.8 and LM 19 xfce - grub won't boot MacOS

Hello Fabien, Thanks for your detailed reply. I would be OK to give a try at your solution. However, according to https://community.linuxmint.com/tutorial/view/1643 it should be possible to boot on grub, then to choose between LM, or exiting Grub, and exit leading to MacOS. Before I changed my HDD, ...
by Girafenaine
Tue Jul 03, 2018 3:28 pm
Forum: Other topics
Topic: User disappeared from the users list
Replies: 16
Views: 1366

User disappeared from the users list

Hello, I have just installed LM 19 xfce (on a Macbook 5.1, unibody late 2008, dualboot with MacOS 10.6.8 ). I created my user on installation. In order to make easier communication between both OS and shared documents, I then changed uid for 501 (MacOS default), instead of 1000 (Linux default). As s...
by Girafenaine
Mon Jul 02, 2018 5:31 am
Forum: Installation & Boot
Topic: Dualboot MacOS 10.6.8 and LM 19 xfce - grub won't boot MacOS
Replies: 8
Views: 545

Dualboot MacOS 10.6.8 and LM 19 xfce - grub won't boot MacOS

Hello, I have a Macbook 5.1 (Unibody A1278, 2 Go RAM), and a HDD with : - sda1 : an EFI partition - sda2 : a Mac0S 10.6.8 hfsplus partition . (This macOS was installed on a Macbook 2.1, and I take the hdd to put it on the Macbook 5.1. The EFI boot was probably not exactly the same on these macbook.)...
by Girafenaine
Thu Mar 01, 2018 5:13 pm
Forum: Software & Applications
Topic: xfce - thunar - to make folder view specific to each folder
Replies: 5
Views: 705

Re: xfce - thunar - to make folder view specific to each folder

Hello, Thanks for your messages. Hoser Rob : - OK I understand it is not possible in Thunar - Caja in LM Mate and Nemo in LM Cinnamon do that - I am looking for a new Linux Mint I could install. I try DEs on live USB. I have understood multiple DE and multiple file manager are to be avoid. Absque Fe...
by Girafenaine
Tue Feb 27, 2018 4:52 pm
Forum: Software & Applications
Topic: xfce - thunar - to make folder view specific to each folder
Replies: 5
Views: 705

xfce - thunar - to make folder view specific to each folder

Hello, I am trying LM 18.3 xfce. I like its simple look and fast behaviour. But... the file manager thunar has 3 folders view (icon, list or compact list), but its a "sticky" setting. It is still the same when you move to the next folder. I look on the forum and the web for a way to make it specific...
by Girafenaine
Sun Feb 25, 2018 5:27 pm
Forum: Installation & Boot
Topic: LM 17.3 Boot bug - boot repair fails [SOLVED]
Replies: 17
Views: 549

Re: LM 17.3 Boot bug - boot repair fails [SOLVED]

Hello, Thanks for your advice. Actually a 64bit OS could let me use Darktable (Raw photos development), that doesn't work on a 32bit LM. But my Macbook has not yet a long time to live (no battery anymore, broken frame, hesitating screen, after more than 10 years of daily use) ... so I am not going t...

Go to advanced search