Search found 25 matches

by Pio2001
Wed Dec 14, 2016 2:01 pm
Forum: Newbie Questions
Topic: [SOLVED] Hangs on LM logo while booting
Replies: 5
Views: 1559

[SOLVED] Hangs on LM logo while booting

Hi, I've got LMDE2 installed on my laptop for years, but today, all of sudden, it hangs while booting. The screen displays the LM logo and won't get further. I'm writing this from the same computer, with an old LMDE live version that is on a USB device. There were two updates installed yesterday. I ...
by Pio2001
Sun Dec 06, 2015 6:20 pm
Forum: LMDE 1 Archive
Topic: After upgrade, MSI laptop freezes during shut down.
Replies: 5
Views: 2429

Re: After upgrade, MSI laptop freezes during shut down.

Hi, No, the only USB device connected is the mouse. I tried to disconnect it during the shutdown, but it remained hung. Here are the UBS settings of the motherboard. Are they correct ? XHCI mode = Enabled Legacy USB support = Enabled BIOS USB 3.0 support = Enabled XHCI Hand off = Enabled EHCI Hand o...
by Pio2001
Sun Nov 01, 2015 5:22 pm
Forum: LMDE 1 Archive
Topic: After upgrade, MSI laptop freezes during shut down.
Replies: 5
Views: 2429

Re: After upgrade, MSI laptop freezes during shut down.

Thanks ! Wow ! There are indeed a lot of info in syslog.1 So much that I don't know where to begin. I've isolated the part that was recorded during the shutdown (see attachment). It ends abruptly with many \00 chars, obviously because I eventually forced the electrical shutdown, and that interrupted...
by Pio2001
Sun Nov 01, 2015 10:24 am
Forum: LMDE 1 Archive
Topic: After upgrade, MSI laptop freezes during shut down.
Replies: 5
Views: 2429

Re: After upgrade, MSI laptop freezes during shut down.

Hi,
The problem is still here. Is there a way to investigate ? A log file somewhere that could provide informations ?

Thanks for any help.
by Pio2001
Sun Aug 30, 2015 1:33 pm
Forum: LMDE 1 Archive
Topic: After upgrade, MSI laptop freezes during shut down.
Replies: 5
Views: 2429

After upgrade, MSI laptop freezes during shut down.

Hi, I've upgraded from LMDE 1 to LMDE 2 following this tutorial : http://community.linuxmint.com/tutorial/view/2013 The upgrade was successful, but now, 4 times out of 5, it freezes when I try to shut down. The computer is an MSI GE60 laptop. When I want to shut down the computer (button "éteindre" ...

Go to advanced search