Search found 133 matches

by Pangolin
Thu Nov 10, 2016 6:40 pm
Forum: Software & Applications
Topic: Can't switch back to desktop from virtual console
Replies: 2
Views: 279

Re: Can't switch back to desktop from virtual console

Found it :D
It's ALT+F9 on my pc.
I thought ALT+F7 was the mandatory combination so I had never tried other ones.
Thank you guys for your help.

PS-I don't know why but my initial post seems to have disappeared...
by Pangolin
Wed Nov 09, 2016 5:03 pm
Forum: Hardware Support
Topic: LM 18 Bluetooth manager not working - Blueman works
Replies: 5
Views: 1832

Re: LM 18 Bluetooth manager not working - Blueman works

JeremyB wrote:See if Bastien is still there
I get "Failed to set power on: org.bluez.Error.Blocked" :?
by Pangolin
Wed Nov 09, 2016 4:51 pm
Forum: Hardware Support
Topic: [SOLVED] Laptop's fan is always spinning since LM18 installed
Replies: 14
Views: 4482

Re: Laptop's fan is always spinning since LM18 installed

Ok. I figured it all out now :D What fixed things was updating the ubuntu-drivers-common package so now my Nvidia GeForce 635M works correctly. The package was previously bugged and was messing things with Nvidia graphic cards, you can read the whole story here https://forums.linuxmint.com/viewtopic...
by Pangolin
Tue Nov 08, 2016 3:22 pm
Forum: Hardware Support
Topic: [SOLVED] Laptop's fan is always spinning since LM18 installed
Replies: 14
Views: 4482

Re: Laptop's fan is always spinning since LM18 installed

Guys, I took the following steps (basically by chance) and now the temperature issue is solved, but I still need your help: When I had LM 17 on this laptop, it used Nvidia proprietary driver 346. Now 346 is not available in Drivers manager, so I tried to use 340 just to see if something changed in t...
by Pangolin
Tue Nov 08, 2016 2:45 pm
Forum: Hardware Support
Topic: LM 18 Bluetooth manager not working - Blueman works
Replies: 5
Views: 1832

Re: LM 18 Bluetooth manager not working - Blueman works

Tried that without success: BT manager not working, Bastien still there.
by Pangolin
Mon Nov 07, 2016 7:35 am
Forum: Software & Applications
Topic: Firejail not in the repos for LM 17?
Replies: 13
Views: 518

Re: Firejail not in the repos for LM 17?

Thank you guys :)
by Pangolin
Mon Nov 07, 2016 6:59 am
Forum: Software & Applications
Topic: Firejail not in the repos for LM 17?
Replies: 13
Views: 518

Re: Firejail not in the repos for LM 17?

Thanks for the info.
Is there a way to add the ppa so that I can get updates as soon as they are released?
by Pangolin
Mon Nov 07, 2016 6:05 am
Forum: Software & Applications
Topic: Firejail not in the repos for LM 17?
Replies: 13
Views: 518

Firejail not in the repos for LM 17?

Hi. I own several LM machines. On LM18 I can perform sudo apt-get install firejail but on LM 17.3 I get a message saying that it is impossible to find the package. I know I could download firejail from here https://sourceforge.net/projects/firejail/files/firejail/ but why is there this difference be...
by Pangolin
Sun Nov 06, 2016 1:23 pm
Forum: Hardware Support
Topic: [SOLVED] Laptop's fan is always spinning since LM18 installed
Replies: 14
Views: 4482

Re: Laptop's fan is always spinning since LM18 installed

You may boot a Mint 18 Live session, still experiencing same issues ? Right now I'm replying from a live session. I let it run for a while doing multiple random things to see if the machine gets hot and the fan goes wild but it is behaving absolutely normally. Here is the output of inxi -Fxz from t...
by Pangolin
Sun Nov 06, 2016 7:00 am
Forum: Hardware Support
Topic: [SOLVED] Laptop's fan is always spinning since LM18 installed
Replies: 14
Views: 4482

Re: Laptop's fan is always spinning since LM18 installed

More, in Driver Manager I can see the icon of a microchip on a board (sort of) and the description "Unknown. This device is not in use". Right below I have two options: 1) the one currently checked is "Don't use this device" 2) and then there is "Intel-microcode. Version 3.2...
by Pangolin
Sun Nov 06, 2016 6:26 am
Forum: Hardware Support
Topic: [SOLVED] Laptop's fan is always spinning since LM18 installed
Replies: 14
Views: 4482

Re: Laptop's fan is always spinning since LM18 installed

Hi Laurent85. Tried to apply your suggestion without success. Today I turned on my laptop from cold and noticed that cpu temperature raises to 50° in a matter of 2 minutes :shock: then the fan starts working and the average temperature stabilizes at around 55° all the time, even when the machine is ...
by Pangolin
Sat Nov 05, 2016 1:27 pm
Forum: Hardware Support
Topic: LM 18 Bluetooth manager not working - Blueman works
Replies: 5
Views: 1832

LM 18 Bluetooth manager not working - Blueman works

Hello. I have newly installed LM 18 Cinnamon on my laptop in place of a previous LM 17.2 system. Now I can't get Bluetooth to work without using Blueman (which I don't like much). When the BT adapter is turned off, I can't activate it using Mint's built-in BT manager: I can turn on the switch in the...
by Pangolin
Sat Nov 05, 2016 12:38 pm
Forum: Hardware Support
Topic: [SOLVED] Laptop's fan is always spinning since LM18 installed
Replies: 14
Views: 4482

Re: Laptop's fan is always spinning since LM18 installed

Done.
Now I can choose which graphic card to use between Nvidia GeForce and integrated Intel.
Tried to switch to Intel (less power consuming), but without success.
by Pangolin
Sat Nov 05, 2016 12:19 pm
Forum: Hardware Support
Topic: [SOLVED] Laptop's fan is always spinning since LM18 installed
Replies: 14
Views: 4482

Re: Laptop's fan is always spinning since LM18 installed

Installed kernel 4.4.0-45 but the problem remains :( When I run LM 17.2 on this machine, I had kernel 3.19 and the fan worked quietly. Today my laptop has been turned on for some hours without performing any specific task other than simple web browsing, and contrary to what I wrote before now it is ...
by Pangolin
Sat Nov 05, 2016 7:50 am
Forum: Hardware Support
Topic: [SOLVED] Laptop's fan is always spinning since LM18 installed
Replies: 14
Views: 4482

Re: Laptop's fan is always spinning since LM18 installed

Thanks Pjotr. Here is the output: System: Host: mint18 Kernel: 4.4.0-21-generic x86_64 (64 bit gcc: 5.3.1) Desktop: Cinnamon 3.0.7 (Gtk 3.18.9-1ubuntu3.1) Distro: Linux Mint 18 Sarah Machine: System: ASUSTeK (portable) product: K56CM v: 1.0 Mobo: ASUSTeK model: K56CM v: 1.0 Bios: American Megatrends...
by Pangolin
Sat Nov 05, 2016 7:39 am
Forum: Software & Applications
Topic: [SOLVED] Can't run KeePass 2.34 on LM18
Replies: 1
Views: 197

Re: Can't run KeePass 2.34 on LM18

I've found the solution by myself :D Being in need of accessing my KeePass password database, I opted to install the program via the package manager, even though it delivers an outdated version (2.32). Doing so, the package manager highlighted some dependencies that had to be installed alongside the...
by Pangolin
Sat Nov 05, 2016 6:26 am
Forum: Hardware Support
Topic: [SOLVED] Laptop's fan is always spinning since LM18 installed
Replies: 14
Views: 4482

[SOLVED] Laptop's fan is always spinning since LM18 installed

Hi everybody. I have been running LM 17.2 Cinnamon 64 bit on my laptop since it was released. A couple of days ago I bought a brand new ssd for my laptop and installed LM 18 Cinnamon. The system seems to run without any problem, but the internal fan is always working at various levels of intensity, ...
by Pangolin
Sat Nov 05, 2016 5:52 am
Forum: Software & Applications
Topic: [SOLVED] Can't run KeePass 2.34 on LM18
Replies: 1
Views: 197

[SOLVED] Can't run KeePass 2.34 on LM18

Hi. I've been using KeePass 2.3x on several LM 17.x Cinnamon machines without a problem for more than a year. Now I have done a fresh install of LM 18 Cinnamon and can't run KeePass 2.34 (portable) anymore. When I input mono /KP-location/KeePass.exe I get the following error message: Unhandled Excep...
by Pangolin
Wed Nov 02, 2016 6:32 pm
Forum: Software & Applications
Topic: How to use symbolic links in XAMPP's /htdocs directory?
Replies: 1
Views: 533

How to use symbolic links in XAMPP's /htdocs directory?

Hi. I'm trying to locally install a website inside my /home folder so I created a symlink in /opt/lampp/htdocs this way: sudo ln -s /home/USERNAME/mystuff/ /opt/lampp/htdocs/mystuff but when I try to run localhost/mystuff I get a 403 server error: Access forbidden! You don't have permission to acces...

Go to advanced search