Search found 86 matches

by butiflauta
Wed Jan 03, 2018 11:16 am
Forum: Español (Spanish)
Topic: Emergency mode!!
Replies: 6
Views: 1214

Emergency mode!!

Hola, acabo de hacer una instalación desde 0 en un SSD de W10 y posteriormente MInt 18.3 siguiendo las instrucciones de http://www.linuxirun.com, todo ha ido bien e instalé aplicaciones que no incluye el sistema y configuré todo pero hoy al encencer el pc me aparece el pantallazo que adjunto en la f...
by butiflauta
Sat May 27, 2017 4:53 pm
Forum: Installation & Boot
Topic: Mint on grub dissapear
Replies: 2
Views: 165

Mint on grub dissapear

Hi friends,

I have 3 OS installed, W10, Mint 18.1 and the last Kubuntu. Mint is the most used but suddenly after last W10 update dissapear from grub, only appear Kubuntu and W10. How can I fix?
by butiflauta
Tue May 16, 2017 9:41 am
Forum: Español (Spanish)
Topic: Instalación php con LAMP para Joomla
Replies: 2
Views: 260

Re: Instalación php con LAMP para Joomla

Solucionado, ubicación del archivo de test de php diferente de donde la buscaba el test
by butiflauta
Tue May 16, 2017 8:48 am
Forum: Español (Spanish)
Topic: Instalación php con LAMP para Joomla
Replies: 2
Views: 260

Instalación php con LAMP para Joomla

Hola, estoy intentando construir una web en joomla en local y quiero instalar LAMP o lo que es lo mismo apache, mysql, php. He seguido este tutorial https://community.linuxmint.com/tutorial/view/486 pero el terminal me dice que no hay paquetes disponibles actualizados para php5. He instalado desde s...
by butiflauta
Tue May 16, 2017 8:02 am
Forum: Software & Applications
Topic: Installing php
Replies: 4
Views: 426

Re: Installing php

I try the commands but the terminal says the packages are installed but if I try the php test I have error 404 and If I try to run the joomla installation it failed. I think it's for the php but I have installed a package named php


I don't understand anything :(
by butiflauta
Mon May 15, 2017 1:50 pm
Forum: Software & Applications
Topic: Installing php
Replies: 4
Views: 426

Re: Installing php

And which names I have to find? If I search "php" is marked as installed and I have also installed libapache2-mod-php and libapache2-mod-php7.0
There's tons of packages with similar names and I don't know exactly which I have to use
by butiflauta
Mon May 15, 2017 1:11 pm
Forum: Software & Applications
Topic: Installing php
Replies: 4
Views: 426

Installing php

Hi, I would like to have a local server on my pc to install joomla. I try to install LAMP following this steps: https://community.linuxmint.com/tutorial/view/486 but on the step trying to intall php5 and libapache2 say there isn't any of this packages. It's not the first time I have a joomla in loca...
by butiflauta
Thu May 04, 2017 9:45 am
Forum: Software & Applications
Topic: Amule crashes in LM 18.1
Replies: 4
Views: 1511

Re: Amule crashes in LM 18.1

Nobody knows about it?
by butiflauta
Thu May 04, 2017 9:45 am
Forum: Español (Spanish)
Topic: Cuelgues amule en 18.1
Replies: 14
Views: 3282

Re: Cuelgues amule en 18.1

Gracias por los consejos, de verdad los agradezco. La solución de emular windows para un solo programa me parece excesiva cuando lo que debería pasar es que funcionase correctamente habiendo alternativa muy válida del mule para linux. Sobre lo de la velocidad, en mi caso no es de aplicación porque n...
by butiflauta
Thu Apr 27, 2017 9:20 am
Forum: Software & Applications
Topic: Amule crashes in LM 18.1
Replies: 4
Views: 1511

Re: Amule crashes in LM 18.1

I keep my eye on amule and when its freezed the downloading of files is still running. I think could be something about the connexions, when the speed of downloading increases from 150kbps the program remains freezed
by butiflauta
Thu Apr 27, 2017 9:18 am
Forum: Español (Spanish)
Topic: Cuelgues amule en 18.1
Replies: 14
Views: 3282

Re: Cuelgues amule en 18.1

Sigo observando y en esta versión 2.3.2 no peta sino que se me queda congelado y sigue bajando lo que tengo en descargas. He observado que se queda congelado cuando la velocidad de descarga pasa de unos 150kbps pero si lo fuerzas a apagarse y vuelves a ponerlo en marcha se ve claramente que el archi...
by butiflauta
Thu Apr 27, 2017 6:16 am
Forum: Software & Applications
Topic: Amule crashes in LM 18.1
Replies: 4
Views: 1511

Re: Amule crashes in LM 18.1

...there's a ppa here, maybe you'd want to give it a try... https://launchpad.net/~donk/+archive/ubuntu/amule Thanks for help, I follow this http://forum.amule.org/index.php?topic=21361.0 and finally I have installed 2.3.2 version but when I open the program in 5 or 6 seconds it remains freezed :( ...
by butiflauta
Thu Apr 27, 2017 6:12 am
Forum: Español (Spanish)
Topic: Cuelgues amule en 18.1
Replies: 14
Views: 3282

Re: Cuelgues amule en 18.1

He conseguido instalar la versión 2.3.2 sin compilar ni nada por el estilo siguiendo estas instrucciones (http://forum.amule.org/index.php?topic=21361.0): 1) Uninstall aMule v.2.4.0-svn: sudo apt-get remove amule amule-common amule-utils 2) Downgrade to the latest amule-stable release "aMule v2.3.2"...
by butiflauta
Tue Apr 25, 2017 4:39 pm
Forum: Software & Applications
Topic: Amule crashes in LM 18.1
Replies: 4
Views: 1511

Amule crashes in LM 18.1

Hi friends, recently I installed Lm18.1 after formatting my HDD, I would like to update my lm 17.3 that works ok. I try to install amule and the version that installs lm 18.1 is 2.4.0 SVN. Every time I try to use it crashes and dissapear or freezed. Reading in internet I see it's a kind of non stabl...
by butiflauta
Tue Apr 25, 2017 4:15 pm
Forum: Español (Spanish)
Topic: Utilizar Brother DCP-J125 (Solucionado)
Replies: 21
Views: 2259

Re: Utilizar Brother DCP-J125 (Solucionado)

Respecto a la página de soporte que indica hatteras todo es para el dichoso Windows o Mac La página de soporte para problemas y preguntas de linux está en Inglés que se le va a hacer>>> Brother Drivers for Linux® distributions . Si ya me da igual si está en inglés o sueco, lo que me da rabia es que...
by butiflauta
Tue Apr 25, 2017 7:42 am
Forum: Español (Spanish)
Topic: Utilizar Brother DCP-J125 (Solucionado)
Replies: 21
Views: 2259

Re: Utilizar Brother DCP-J125 (Solucionado)

Encontré la solución en este enlace: https://sites.google.com/site/easylinuxtipsproject/15 (gracias a Pjotr), a partir del paso 10. Parece ser que LM 18.1 y la instalación del driver no se entienden bien sobre donde ir a buscar las librerías y de ahí viene el problema.
by butiflauta
Tue Apr 25, 2017 7:40 am
Forum: Software & Applications
Topic: Scanner Brother DCP-J125
Replies: 13
Views: 689

Re: Scanner Brother DCP-J125

Pjotr wrote:Try this:
https://sites.google.com/site/easylinuxtipsproject/15
(step 10 and further)
Done!!!! It works, Thank you Pjotr!!
by butiflauta
Tue Apr 25, 2017 6:40 am
Forum: Software & Applications
Topic: Scanner Brother DCP-J125
Replies: 13
Views: 689

Scanner Brother DCP-J125

Hi, recently I installed LM 18.1 after a time working well with 17.3. With the new one I am having a lot of problems, one of them is with the scanner of my Brother dcp-j125. As in 17.3 I use this method http://support.brother.com/g/b/downloadhowto.aspx?c=es&lang=es&prod=dcpj125_all&os=128&dlid=dlf00...
by butiflauta
Tue Apr 25, 2017 6:13 am
Forum: Español (Spanish)
Topic: Utilizar Brother DCP-J125 (Solucionado)
Replies: 21
Views: 2259

Re: Utilizar Brother DCP-J125 (Solucionado)

He probado el segundo método de hatteras, el de la brother dcp 135c, me he ido directamente al tema del escaner ya que como comenté puedo imprimir. Instalo el paquete brscan3-0.2.13-1.amd64.deb, me dice que ya lo tengo pero reinstalo. En el paso: Entonces abrir el archivo /etc/udev/rules.d/40-basic-...
by butiflauta
Mon Apr 24, 2017 5:14 pm
Forum: Español (Spanish)
Topic: Utilizar Brother DCP-J125 (Solucionado)
Replies: 21
Views: 2259

Re: Utilizar Brother DCP-J125 (Solucionado)

He abierto otro hilo porque el caso me ha parecido diferente ya que después de formatear mi disco duro por problemas con W10 que me veo obligado a utilizar en más ocasiones de las deseadas he aprovechado para instalar desde 0 W10 y en otra partición actualizarme de LM 17.3 a LM 18.1 instalando desde...

Go to advanced search