Search found 86 matches

by butiflauta
Sun Apr 23, 2017 8:34 am
Forum: Español (Spanish)
Topic: Cuelgues amule en 18.1
Replies: 14
Views: 3383

Re: Cuelgues amule en 18.1

Ya, pero al final ¿qué método seguiste? ¿el que te puse yo o el que enlazas? Es que si seguiste el que enlazas no sé si te podré ayudar porque no sé exactamente lo que estás instalando ahí, porque estás metiendo ppa's por el medio y eso ya es más complicado. Las dependencias que pide la versión de ...
by butiflauta
Fri Apr 21, 2017 2:50 pm
Forum: Español (Spanish)
Topic: Cuelgues amule en 18.1
Replies: 14
Views: 3383

Re: Cuelgues amule en 18.1

Gracias por la respuesta. Antes de verla navegando encontré esto que entiendo es muy similar a lo que propones: http://www.ubuntu-es.org/node/190924#.WPpBJ0ekK2w Lo he intentado y todo correcto hasta que después de forzar versión en el paquete amule-common (ha ido bien), hago lo mismo con el paquete...
by butiflauta
Mon Apr 17, 2017 5:34 am
Forum: Español (Spanish)
Topic: Cuelgues amule en 18.1
Replies: 14
Views: 3383

Cuelgues amule en 18.1

Hola amigos, me gustaría instalar amule en mi Linux Mint 18.1. Lo he hecho a través del gestor de software y me ha instalado una versión llamada SVN. El caso es que se queda congelado y colgado en el mejor de los casos y cuando no es este caso se apaga y desaparece directamente. Buscando un poco por...
by butiflauta
Sat Apr 15, 2017 4:38 am
Forum: Installation & Boot
Topic: Impossible install on UEFI bios secure boot disabled [solved]
Replies: 17
Views: 1179

Re: Impossible install on UEFI bios secure boot disabled

In my case I disconnect the cable from the router and the installation works. Now I'm running LM 18.1 and only a few parts of the system are not updated to my mother language. I don't know exactly how to fix... On the other side I have the problem with a Brother printer DCP-J125, it's now working as...
by butiflauta
Thu Apr 13, 2017 4:46 am
Forum: Installation & Boot
Topic: Mint 18.1 installer keeps crashing when connected to internet
Replies: 16
Views: 3652

Re: Mint 18.1 installer keeps crashing when connected to internet

It's unbelievable this regression when everything works in Mint 17.3 :shock:
by butiflauta
Thu Apr 13, 2017 4:18 am
Forum: Installation & Boot
Topic: Impossible install on UEFI bios secure boot disabled [solved]
Replies: 17
Views: 1179

Re: Impossible install on UEFI bios secure boot disabled

......... Could be a solution installing without internet? Anybody try it? Like I said in my first post, you can get the full scoop by reading topics that discuss the explanation. For your personal problem, it's easy enough to just try if it works for you. Thank you for the answer. My question is m...
by butiflauta
Thu Apr 13, 2017 3:56 am
Forum: Installation & Boot
Topic: Impossible install on UEFI bios secure boot disabled [solved]
Replies: 17
Views: 1179

Re: Impossible install on UEFI bios secure boot disabled

What? If this is correct I can't believe that something works perfect in LM17.3 doesn't work in 18.1, I don't understant this regression. If something works ok why on the following releases don't?

Could be a solution installing without internet? Anybody try it?
by butiflauta
Wed Apr 12, 2017 4:43 pm
Forum: Installation & Boot
Topic: Impossible install on UEFI bios secure boot disabled [solved]
Replies: 17
Views: 1179

Impossible install on UEFI bios secure boot disabled [solved]

Hi friends, until a couple of days ago I have installed on my pc on a SSD Samsung W10 wint LM 17.3 both on UEFI. W10 works horrible and I decided to install clean and update to LM 18.1 I install W10 on GPT+UEFI and try to install LM 18.1 booting from usb made with Rufus 2.14 but the installation fai...
by butiflauta
Fri Mar 03, 2017 4:19 am
Forum: Installation & Boot
Topic: Cannot boot from usb [SOLVED]
Replies: 1
Views: 182

Cannot boot from usb [SOLVED]

Hi friends, I'm updating my laptop to the last OS and I would like to install W10 and LM18.1 Mate. W10 it's done but when I try to boot LM from usb boot windows again. I check if bios is correct the update order USB-DVD...etc and first is USB. I have another option when boot the laptop with F12 to c...
by butiflauta
Wed Jan 11, 2017 6:55 am
Forum: Software & Applications
Topic: New software don't run
Replies: 5
Views: 297

Re: New software don't run

kc1di wrote:As hoser rob said you need to be running mint 18 or 18.1 not 17.x
If you are you can try this see if it fixes the problem.

Code: Select all

sudo apt-get install libstdc++6
I'm running 17.3. I try

Code: Select all

sudo apt-get install libstdc++6
and don't work. Thanks for help, I understand. It's Mint version
by butiflauta
Tue Jan 10, 2017 12:28 pm
Forum: Software & Applications
Topic: New software don't run
Replies: 5
Views: 297

Re: New software don't run

Thank you for the answer. Appears the following:

dvdae-gui: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.21' not found (required by dvdae-gui)
dvdae-gui: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by dvdae-gui)
by butiflauta
Tue Jan 10, 2017 8:39 am
Forum: Software & Applications
Topic: New software don't run
Replies: 5
Views: 297

New software don't run

Recently I installed DVD Audio extractor from http://www.dvdae.com/download via .deb file and installation appears as correct (dependencies ok) but when I try to execute nothing happens. In the task manager don't appear the program when I try to execute. Anybody knows what can I do?
by butiflauta
Wed Dec 21, 2016 3:27 pm
Forum: Software & Applications
Topic: Updating VLC [solved]
Replies: 7
Views: 910

Re: Updating VLC

Thanks everybody for help, it's done. I can see h.265 videos on VLC
by butiflauta
Tue Dec 20, 2016 12:27 pm
Forum: Software & Applications
Topic: Updating VLC [solved]
Replies: 7
Views: 910

Re: Updating VLC

richyrich wrote:Do you have libde265 and vlc-plugin-libde265 installed ? They are in Synaptic Package Manager.
Simply it don't appear on synaptic after refreshing as you can see.I'm not an expert in linux, what can I do?

Image
by butiflauta
Tue Dec 20, 2016 7:37 am
Forum: Software & Applications
Topic: Updating VLC [solved]
Replies: 7
Views: 910

Updating VLC [solved]

Hi friends, I have two different pc with linux mint 17.3 cinammon with VLC 2.2 and XFCE with VLC 2.1 Recently I try to watch a video with codec h.265 and it's impossible on 2.2 or 2.1, in both I try to update VLC via command line with the order sudo add-apt-repository ppa:videolan/master-daily or su...
by butiflauta
Sun Oct 30, 2016 11:01 am
Forum: Software & Applications
Topic: Wacom Tablet
Replies: 0
Views: 173

Wacom Tablet

Hi friends, recently I bought a Wacom One tablet. I connect to my pc with Linux Mint and it works but if I go to the Graphic Tablet software appears that "no tablet detected". I would like to configure because it works as a pen and mostly I want to use as mouse and it moves very slow. In windows con...
by butiflauta
Thu Jan 21, 2016 6:28 pm
Forum: Español (Spanish)
Topic: Utilizar Brother DCP-J125 (Solucionado)
Replies: 21
Views: 2305

Re: Utilizar Brother DCP-J125

Ok, gracias por tu ayuda. Te lo agradezco mucho.
by butiflauta
Wed Jan 20, 2016 6:17 pm
Forum: Español (Spanish)
Topic: Utilizar Brother DCP-J125 (Solucionado)
Replies: 21
Views: 2305

Re: Utilizar Brother DCP-J125

¿ Que pasa cuando abres el programa para escanear: simple-scan ? Si te indica que no se detecta ningun scaner, prueba a ejecutarlo desde la terminal con permisos de root: sudo simple-scan Si asi se abre y puedes escanear, ya te indicaré como escanear sin permisos de root La verdad que no acabo de e...
by butiflauta
Tue Jan 19, 2016 6:00 pm
Forum: Software & Applications
Topic: Use Brother DCP-J125 on Mint
Replies: 1
Views: 234

Re: Use Brother DCP-J125 on Mint

Finally I can use to print but not to scan. I try this instructions http://support.brother.com/g/b/downloadhowto.aspx?c=es&lang=es&prod=dcpj125_all&os=128&dlid=dlf006893_000&flang=4&type3=625 but there's a point when the terminal it's installing the scanner that ask for an ip adress. The printer is ...

Go to advanced search