Search found 139 matches

by elmarts
Sat Dec 17, 2016 9:20 am
Forum: Installation & Boot
Topic: Intel h170 chipset not recognized during installation attempt?
Replies: 33
Views: 1947

Re: Intel h170 chipset not recognized during installation attempt?

Sgthawker wrote:... newer kernels are most likely to support newer hardware.
So if I want to stay with Mint (which I really like btw), I will need to wait for version 19, which should have an updated kernal?
by elmarts
Sat Dec 17, 2016 9:18 am
Forum: Installation & Boot
Topic: Intel h170 chipset not recognized during installation attempt?
Replies: 33
Views: 1947

Re: Intel h170 chipset not recognized during installation attempt?

deepakdeshp wrote:
Sgthawker wrote:FWIW, there are 2 updated BIOS files on the ASRock website: 7.00 & 7.10
http://www.asrock.com/mb/Intel/H170M%20 ... ad&os=BIOS
is your Bios updated to 7.10?
Yes - I did that, and thank you for that pointer above.
by elmarts
Fri Dec 16, 2016 4:14 pm
Forum: Graphics Cards & Monitors
Topic: mint 18 fails on graphics check?
Replies: 0
Views: 146

mint 18 fails on graphics check?

My nicely working mint 18 Mate just died. Attempting to boot it results in "Welcome to emergency mode". Reading through the suggested "journal" several line highlight red - line 1076: Failed to query NVIDIA device; line 1085 - Timed out waiting for device dev_disk_by \x2d, and line 1094: name server...
by elmarts
Fri Dec 16, 2016 4:08 pm
Forum: Installation & Boot
Topic: Intel h170 chipset not recognized during installation attempt?
Replies: 33
Views: 1947

Re: Intel h170 chipset not recognized during installation attempt?

And failure in the same way - unknown chipset from 17.3, 18 and 18.1; ah well - mobo is too bleeding edge for the current crop of Linux's,I guess. Chipset ------------------------------------------------------------------------- Northbridge Intel Skylake rev. 07 Southbridge Intel H170 rev. 31 Now to...
by elmarts
Fri Dec 16, 2016 1:04 pm
Forum: Installation & Boot
Topic: Intel h170 chipset not recognized during installation attempt?
Replies: 33
Views: 1947

Re: Intel h170 chipset not recognized during installation attempt?

deepakdeshp wrote:Please check if present macine is uefi, if yes then follow
viewtopic.php?t=209793?
Or try mint17.3
OK - Off to download 17.3 then.
by elmarts
Fri Dec 16, 2016 1:02 pm
Forum: Installation & Boot
Topic: Intel h170 chipset not recognized during installation attempt?
Replies: 33
Views: 1947

Re: Intel h170 chipset not recognized during installation attempt?

I did the UEFI BIOS UPdate - no change in the liveCD behavior (black screen and no activity).
by elmarts
Thu Dec 15, 2016 4:13 pm
Forum: Installation & Boot
Topic: Intel h170 chipset not recognized during installation attempt?
Replies: 33
Views: 1947

Re: Intel h170 chipset not recognized during installation attempt?

I doubt I can get a newer bios that what this came with, since the mobo is brand spanking new - from windows system information:

BIOS Version/Date American Megatrends Inc. P2.20, 7/5/2016
by elmarts
Thu Dec 15, 2016 12:12 pm
Forum: Installation & Boot
Topic: accessing other users files on HDD from Live CD
Replies: 5
Views: 333

accessing other users files on HDD from Live CD

My Mint 18 just borked (see post under nvidia driver problems) - but I would like to pull off the files (including hidden one) in my home directory on the HDD, but the Live CD will not let me copy anything - despite the fact that as booted into the live CD I am a super user. How do I get around this...
by elmarts
Thu Dec 15, 2016 12:00 pm
Forum: Installation & Boot
Topic: Intel h170 chipset not recognized during installation attempt?
Replies: 33
Views: 1947

Re: Intel h170 chipset not recognized during installation attempt?

OK - I tried again with my known good 32 bit mint DVD - and got the same error: Unknown chipset 1360001. so it's not the ISO, it's the actual OS. Am I doomed?
by elmarts
Tue Dec 13, 2016 9:43 am
Forum: Installation & Boot
Topic: Intel h170 chipset not recognized during installation attempt?
Replies: 33
Views: 1947

Re: Intel h170 chipset not recognized during installation attempt?

Great! thanks for the hunt effort. I'm a newbie in this as you might have guessed :) Now to work through the windows stuff to get this done. I'll post results ... btw, my signature shows that I used to have a 32 bit installation, but that vanished with this machine hardware upgrade.
by elmarts
Mon Dec 12, 2016 2:30 pm
Forum: Installation & Boot
Topic: Intel h170 chipset not recognized during installation attempt?
Replies: 33
Views: 1947

Re: Intel h170 chipset not recognized during installation attempt?

How do I do that in windows? gpg is not recognized by the command prompt window in win7
by elmarts
Fri Dec 09, 2016 10:27 pm
Forum: Installation & Boot
Topic: Intel h170 chipset not recognized during installation attempt?
Replies: 33
Views: 1947

Intel h170 chipset not recognized during installation attempt?

I'm trying to install 64 bit mint 18 on a new machine with an intel h170 chipset mobo (Asrock H170M Pro4). Booting from the 64 bit DVD (I burned the iso to the dvd), I get an error message saying the chipset is not recognized. I do get a couple of TTY type prompt screens and also the "dots" display ...
by elmarts
Sat Nov 05, 2016 4:57 pm
Forum: Installation & Boot
Topic: programs preserved when reinstalling 64 bit over 32 bit?
Replies: 4
Views: 343

Re: programs preserved when reinstalling 64 bit over 32 bit?

[quote="all41"}Yes--offload your personal data to a backup drive, reformat, and install 64bit fresh[/quote] Are the hidden folders in my /home considered "personal" data, or just the non-hidden ones? Basically my plan is to buy an SSD, and stick 64 b it linux on a partition on it. Then I want to get...
by elmarts
Thu Nov 03, 2016 10:41 am
Forum: Installation & Boot
Topic: programs preserved when reinstalling 64 bit over 32 bit?
Replies: 4
Views: 343

programs preserved when reinstalling 64 bit over 32 bit?

I have my 32 bit linux partition running quite a few programs (and most of my data on a separate physical hard drive). Quick question - if I boot from a 64 bit linux mint 18 sarah MATE DVD and tell it to install over my existing 32 bit linux mint 18 sarah mate, will it intelligently keep all the pro...
by elmarts
Wed Oct 26, 2016 11:39 am
Forum: Installation & Boot
Topic: Outdated kernel in Mint 18 Sarah 32-bit?
Replies: 3
Views: 444

Outdated kernel in Mint 18 Sarah 32-bit?

Just saw this story in slashdot - https://linux.slashdot.org/story/16/10/24/0213225/linux-kernel-47-reaches-end-of-life-users-urged-to-move-to-linux-48 Looking at what I have installed, it says I'm running Kernal Linux 4.4.0-34-generic i686 Mate 1.14.1 Question: is there an updated kernal release in...
by elmarts
Tue Oct 11, 2016 9:59 am
Forum: Newbie Questions
Topic: Mint 18 MATE - how do I enable big cursor?
Replies: 5
Views: 812

[solved] Re: Mint 18 MATE - how do I enable big cursor?

Thanks - it was under menu, preferences, appearance, then customize the selected theme, and go to the pointer tab.

- Elmar
by elmarts
Thu Oct 06, 2016 2:35 pm
Forum: Newbie Questions
Topic: Mint 18 MATE - how do I enable big cursor?
Replies: 5
Views: 812

Re: visually impared and can't see cursor, need help

Sorry -

System: Host: shinobi Kernel: 4.4.0-34-generic i686 (32 bit)
Desktop: MATE 1.14.1 Distro: Linux Mint 18 Sarah
by elmarts
Thu Oct 06, 2016 2:27 pm
Forum: Newbie Questions
Topic: Mint 18 MATE - how do I enable big cursor?
Replies: 5
Views: 812

Mint 18 MATE - how do I enable big cursor?

[ split from unsolved topic https://forums.linuxmint.com/viewtopic.php?f=90&t=227287 by admin ] I have installed the big-cursor program in the package manager, but have no clue as to how to get my screen pointer to become large. there is no applet installed that seems to do this, and the mouse apple...
by elmarts
Mon Sep 19, 2016 3:02 pm
Forum: Wireless
Topic: wireless mouse and wifi?
Replies: 2
Views: 286

Re: wireless mouse and wifi?

t61 can't do 5 MHz :) only 2.4 MHz.
by elmarts
Mon Sep 19, 2016 8:31 am
Forum: Software & Applications
Topic: KDE Connect
Replies: 13
Views: 11650

Re: KDE Connect

yes, I did - uninstalled everything kdeconnect related and reinstalled only the plasma thing. Still no joy, but I"ll not be able to get back to it for a bit. On vacation :)

Go to advanced search