Search found 182 matches

by kei84
Mon Sep 13, 2010 9:15 pm
Forum: LMDE Archive
Topic: Problem with streaming and audio
Replies: 19
Views: 6352

Re: Problem with streaming and audio

I tried to watch a streaming video and an avi file using vlc at the same time and the same thing happened.
I have to either close the page or the app.
by kei84
Mon Sep 13, 2010 9:11 pm
Forum: Desktop Screenshots
Topic: My New Linux Mint LMDE desktop
Replies: 611
Views: 168846

Re: My New Linux Mint LMDE desktop

Here is my desktop.

Image
by kei84
Mon Sep 13, 2010 11:36 am
Forum: LMDE Archive
Topic: Problem with streaming and audio
Replies: 19
Views: 6352

Re: Problem with streaming and audio

I had the same problem using Exaile, Rhythmbox and Banshee. I can watch the streaming video but with no sound, and the audio player doesn't work. Nothing happens when I press play button. I have to close one of them. I haven't tried yet to play audio file and watch video using vlc or mplayer. I'll t...
by kei84
Sun Sep 12, 2010 3:01 pm
Forum: LMDE Archive
Topic: Problem with streaming and audio
Replies: 19
Views: 6352

Problem with streaming and audio

I'm unable to watch streaming video (youtube) and listen to music (banshee) at the same time.
This Is not really a problem, but is anyone else having the same problem?
by kei84
Sun Sep 12, 2010 1:28 pm
Forum: LMDE Archive
Topic: Audio player problems
Replies: 10
Views: 3322

Re: Audio player problems

I had the same problem with Exaile. Exaile has been my default audio player for a while but I wasn't able to make it work on LXDE. I tried compiling Exaile 3.1.1 and 3.2, but none of them worked. I was able to import the audio files but when I tried to play them, it crashed. For now, I'm using Bansh...
by kei84
Fri Sep 03, 2010 11:15 am
Forum: Newbie Questions
Topic: Which release would you suggest?
Replies: 4
Views: 406

Re: Which release would you suggest?

I would suggest the fluxbox edition.
It's more complicate to customize than xfce and lxde but I'm pretty sure it will run great in your machine.
by kei84
Fri Sep 03, 2010 11:11 am
Forum: Xfce
Topic: Xfce, Wine, and Thinkorswim Program Problems
Replies: 10
Views: 4359

Re: Xfce, Wine, and Thinkorswim Program Problems

I'm also using XFCE 9 but i was able to install an .exe application using Wine with no problem. All I had to do was double click the file. I did'n have to make it executable.
by kei84
Sun Jul 25, 2010 7:37 pm
Forum: Newbie Questions
Topic: Problem after updating Mintsystem
Replies: 2
Views: 264

Problem after updating Mintsystem

I'm using Linux Mint Isadora Main Edition and after updating Mintsystem 7.6.8 to 7.6.9 (using mint update), it start consuming to much ram. Before the update it only used about 150 MB at boot, but now it uses about 400 MB at boot. I tested with the latest LXDE edition and the same thing happened. I ...
by kei84
Fri Jul 23, 2010 10:09 am
Forum: Software & Applications
Topic: mint menu for dock
Replies: 5
Views: 806

Re: mint menu for dock

I also don't know if it´s possible to use mint menu in Cairo Dock or AWN, but what you can do is use the panel as a dock. All you have to do is configure it to look like a dock. That's what I do. this way you'll be able to use mint menu.
by kei84
Wed Jul 14, 2010 8:36 pm
Forum: Newbie Questions
Topic: Sound disappeared from new system
Replies: 9
Views: 932

Re: Sound disappeared from new system

I removed Pulseaudio and then installed Esound.

After a reboot, I got my sound back.
by kei84
Tue Jul 13, 2010 9:52 am
Forum: Newbie Questions
Topic: Sound disappeared from new system
Replies: 9
Views: 932

Re: Sound disappeared from new system

I had the same problem with Mint 9. I did a fresh install and suddenly lost sound. Rebooting didn't work.
So I removed pulseaudio and after a reboot, I got sound back.
by kei84
Mon Nov 09, 2009 8:11 pm
Forum: Software & Applications
Topic: Skype
Replies: 18
Views: 2231

Re: Skype

I suggest you install the Skype-static or Skype-Static-Oss instances using synaptic.

You can also install the new beta version 2.1 available in their website. That's the one I'm using.
by kei84
Tue Nov 03, 2009 10:36 am
Forum: Software & Applications
Topic: softwares and apps
Replies: 2
Views: 352

Re: softwares and apps

I use Tuxguitar to open GP files.
You can install it through synaptic.
by kei84
Mon Oct 26, 2009 10:26 am
Forum: Software & Applications
Topic: Skype.mint install on Gloria
Replies: 5
Views: 886

Re: Skype.mint install on Gloria

Try downloading the new beta version 2.1 available at their site.
It works great.
by kei84
Mon Oct 26, 2009 10:16 am
Forum: Newbie Questions
Topic: Skype using a lot of resources
Replies: 4
Views: 413

Re: Skype using a lot of resources

You have to uninstall any instance of Skype before installing a new version.
by kei84
Sat Oct 24, 2009 3:04 pm
Forum: Software & Applications
Topic: Skype keeps breaking audio.
Replies: 6
Views: 592

Re: Skype keeps breaking audio.

I'm using the new 2.1 beta version that is available at their site.
It's working great. The sound, ringtone, mic, webcam everything.
by kei84
Sat Oct 24, 2009 3:00 pm
Forum: Newbie Questions
Topic: Skype using a lot of resources
Replies: 4
Views: 413

Re: Skype using a lot of resources

Which version are using? If you are using 2.0, I suggest you install the Oss or Oss-Static version through Synaptic. They work better.

There is a 2.1 beta available to download at their site. I'm using know and it's working great.
by kei84
Wed Sep 30, 2009 9:55 am
Forum: Software & Applications
Topic: Internet Explorer for Linux?
Replies: 24
Views: 5533

Re: Internet Explorer for Linux?

I use IE under CrossOver. Although you have to pay for the software.
I think it runs better if compared to Wine.
by kei84
Wed Sep 09, 2009 7:27 pm
Forum: Software & Applications
Topic: Any issues with Skype on Mint?
Replies: 12
Views: 1947

Re: Any issues with Skype on Mint?

Try installing Skype-static or Skype-oss-static instead of Skype instance.
They work better.

You can also try installing skype.exe using Crossover.
by kei84
Wed Sep 09, 2009 7:17 pm
Forum: Newbie Questions
Topic: skype
Replies: 13
Views: 1259

Re: skype

Which instance of Skype did you install?
Try installing Skype-static-oss or Skype-static. They work better that Skype.

Or you can install Skype.exe using Crossover.

Go to advanced search