Search found 725 matches

by Lord Boltar
Thu Aug 30, 2018 7:20 pm
Forum: Newbie Questions
Topic: (solved) may need to replace sick computer
Replies: 12
Views: 426

Re: may need to replace sick computer

you can get a new keyboard for it from Amazon pretty cheap

https://www.amazon.com/dell-inspiron-11 ... 20keyboard
by Lord Boltar
Thu Aug 30, 2018 7:16 pm
Forum: Sound, Multimedia, & Codecs
Topic: DVD Not Mount Without Reboot
Replies: 25
Views: 995

Re: DVD Not Mount Without Reboot

make sure libdvd-pkg is installed

got to terminal and type in

sudo apt-get install libdvd-pkg

after it is install go to VLC click on media and then open disc
by Lord Boltar
Wed Aug 29, 2018 1:05 pm
Forum: Other topics
Topic: Mailing List Compromised?
Replies: 4
Views: 301

Re: Mailing List Compromised?

Personally I have not received any - but email databases are sold, i hope this is not the case -one such is https://www.emaildatapro.com/ you can get 85 million business email addresses for 350 dollars
by Lord Boltar
Tue Aug 28, 2018 1:33 pm
Forum: Software & Applications
Topic: Problem with Wireshark
Replies: 3
Views: 801

Re: Problem with Wireshark

Banastre wrote:
Mon Aug 27, 2018 3:02 pm
Hi, thanks for that it worked. I wasn't aware that it created a Wireshark permission group which my account then needed to be added to.

Is that standard for any software you install in Linux?
CAn you mark this as solved then - thanks
by Lord Boltar
Mon Aug 27, 2018 10:41 am
Forum: Software & Applications
Topic: Problem with Java
Replies: 6
Views: 720

Re: Problem with Java

Install Oracle Java 8 from PPA: First open terminal from the Dash/Menu or by pressing Ctrl+Alt+T key combination on keyboard. When it opens, run below commands one by one: 1. Add the Webupd8 PPA: sudo add-apt-repository ppa:webupd8team/java sudo apt-get update sudo apt-get install oracle-java8-insta...
by Lord Boltar
Mon Aug 27, 2018 10:35 am
Forum: Software & Applications
Topic: Problem with Wireshark
Replies: 3
Views: 801

Re: Problem with Wireshark

Wireshark runs as root so you need to reconfigure it I found that after running: sudo dpkg-reconfigure wireshark-common a wireshark group been created in /etc/gshadow. So I just wrote: sudo gpasswd -a $USER wireshark and logout/login and now it works fine If you see the error message like couldn't r...
by Lord Boltar
Mon Aug 27, 2018 10:32 am
Forum: Sound, Multimedia, & Codecs
Topic: Change sound volume
Replies: 2
Views: 352

Re: Change sound volume

you may need to add PulseAudio on top of ALSA - PulseAudio sound server provides further tools to better control our sound system. This is done with modules to define volume levels, audio card profiles, output sinks, or input sources, and more for easy access from most Ubuntu/Mint applications.
by Lord Boltar
Mon Aug 27, 2018 10:25 am
Forum: Hardware Support
Topic: SD Card Reader Support?
Replies: 1
Views: 223

Re: SD Card Reader Support?

Generally insert the SD card and then mount it to view
by Lord Boltar
Mon Aug 27, 2018 10:21 am
Forum: Software & Applications
Topic: Anybody got good Wine skills?
Replies: 24
Views: 3462

Re: Anybody got good Wine skills?

Verifying you have multi-arch support enabled. (Multi-arch support allows you to use 32-bit libraries alongside 64-bit libraries.) Type: dpkg --print-foreign-architectures The output is: i386 you are good If you don’t have multi-arch support you have to enable it. Alternative 2nd Step: Enabling mult...
by Lord Boltar
Sat Aug 25, 2018 11:37 pm
Forum: Newbie Questions
Topic: Can't install anything!
Replies: 12
Views: 996

Re: Can't install anything!

I have no more ideas exepct reformat - reload hopefully someone else can help
by Lord Boltar
Sat Aug 25, 2018 11:30 pm
Forum: Newbie Questions
Topic: linux mint 19 freezes at shut down
Replies: 13
Views: 1619

Re: linux mint 19 freezes at shut down

Are you running a 32bit Mint install why not 64Bit System: Host: inam-pc Kernel: 4.15.0-20-generic i686 bits: 32 gcc: 7.3.0 should be 64bit mint and your kernel is out of date it should look like this Kernel: 4.15.0-33-generic x86_64 bits: 64 gcc: 7.3.0 since you have a CPU: Dual core Intel Core i3-...
by Lord Boltar
Sat Aug 25, 2018 11:10 pm
Forum: Newbie Questions
Topic: Can't install anything!
Replies: 12
Views: 996

Re: Can't install anything!

I still see perl: warning: Setting locale failed. perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = (unset), have you tried what I mentioned in previous post To Reconfigure locales run sudo dpkg-reconfigure locales if that doesn't work, 2. Reinstall locale language-...
by Lord Boltar
Fri Aug 24, 2018 8:18 am
Forum: Hardware Support
Topic: CUDA NVIDIA
Replies: 1
Views: 226

Re: CUDA NVIDIA

To add the Proprietary GPU Drivers PPA in Ubuntu or Linux Mint and update the software sources, use the following commands in the terminal sudo add-apt-repository ppa:graphics-drivers/ppa sudo apt update after update now close the terminal then go to Driver Manager and install latest nVidia drivers
by Lord Boltar
Fri Aug 24, 2018 8:14 am
Forum: Hardware Support
Topic: keyboard back light help
Replies: 8
Views: 3042

Re: keyboard back light help

Have you checked your bios settings see if it is turned off there
by Lord Boltar
Thu Aug 23, 2018 3:27 pm
Forum: Newbie Questions
Topic: linux mint 19 freezes at shut down
Replies: 13
Views: 1619

Re: linux mint 19 freezes at shut down

Do you have a nVidia Graphics card?

Please post the results from

Code: Select all

inxi -Fx
by Lord Boltar
Thu Aug 23, 2018 3:20 pm
Forum: Newbie Questions
Topic: dbus-x11 - Issue upgrading to 19
Replies: 11
Views: 13365

Re: dbus-x11 - Issue upgrading to 19

Please mark this as solved - thanks
by Lord Boltar
Wed Aug 22, 2018 5:38 pm
Forum: Newbie Questions
Topic: dbus-x11 - Issue upgrading to 19
Replies: 11
Views: 13365

Re: dbus-x11 - Issue upgrading to 19

in terminal

sudo dpkg --configure -a

sudo apt-get install -f
by Lord Boltar
Wed Aug 22, 2018 5:19 pm
Forum: Newbie Questions
Topic: Can't install anything!
Replies: 12
Views: 996

Re: Can't install anything!

can you go to your synaptic package manager and search for ntp and see if it is installed or not still seeing this dpkg: error processing package ntp (--configure): and perl: warning: Setting locale failed. perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = (unset), ...
by Lord Boltar
Wed Aug 22, 2018 8:55 am
Forum: Newbie Questions
Topic: Can't install anything!
Replies: 12
Views: 996

Re: Can't install anything!

First run - sudo apt autoremove - to get rid of The following packages were automatically installed and are no longer required:ibavcodec56 libavdevice55 libavformat56 libavresample2 libavutil54 libblosc1 libboost-locale1.54.0 libboost-wave1.54.0 libilmbase12 libjemalloc1 liblog4cplus-1.0-4 liblz4-1 ...

Go to advanced search