Search found 104 matches

by jsb
Thu Mar 02, 2017 12:13 pm
Forum: Xfce
Topic: dropbox is removing in autostart list
Replies: 9
Views: 2998

Re: dropbox is removing in autostart list

Hmm, well tried again and added the step of unchecking and rechecking the command to start dropbox in the application autostart list of "Session and Startup" and now it does seem to have worked...at least for a couple restarts. :? Thought maybe unchecking and rechecking is what somehow had worked, b...
by jsb
Thu Mar 02, 2017 11:58 am
Forum: Xfce
Topic: dropbox is removing in autostart list
Replies: 9
Views: 2998

Re: dropbox is removing in autostart list

Oops, I spoke too soon. My fix did not survive a second restart. The item I had added to the application autostart list for drop box is gone after restarting again.
by jsb
Thu Mar 02, 2017 11:51 am
Forum: Xfce
Topic: dropbox is removing in autostart list
Replies: 9
Views: 2998

Re: dropbox is removing in autostart list

I was not sure if I was following the instructions above correctly, but based on this discussion, I tried the following and it seems to have worked (Mint 18.1 XFCE 64 bit): First I had tried this: dropbox stop && dbus-launch dropbox start as suggested here: https://forums.linuxmint.com/viewtopic.php...
by jsb
Sun Feb 26, 2017 12:54 pm
Forum: Sound, Multimedia, & Codecs
Topic: Is there a audio equalizer that actually works?
Replies: 61
Views: 35894

Re: Is there a audio equalizer that actually works?

FWIW, the installation worked fine for me. Just as the OP, I did:

Code: Select all

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install pulseaudio-equalizer
Mint 18.1 XFCE 64 bit

Also installed and worked on laptop running 17.? XFCE 64 bit
by jsb
Sat Feb 18, 2017 8:44 pm
Forum: Software & Applications
Topic: OpenShot versions
Replies: 5
Views: 559

Re: OpenShot versions

Yes, neglected to mention using Mint 18.1 XFCE, 64 bit. I had ended up here: http://fixounet.free.fr/avidemux/ when I was thinking about trying avidimux. That was confusing to me...I was not sure what I was supposed to do next. In rechecking what I had looked at, I also had seen this: https://forums...
by jsb
Sat Feb 18, 2017 11:24 am
Forum: Software & Applications
Topic: OpenShot versions
Replies: 5
Views: 559

Re: OpenShot versions

Thanks, when I was researching my options, I did see info on Avidemux indicating that it was easy to use if all that is wanted is some cutting. But, IIRC, I decided against it because it appeared that installation was more complicated.
by jsb
Sat Feb 18, 2017 8:26 am
Forum: Software & Applications
Topic: OpenShot versions
Replies: 5
Views: 559

OpenShot versions

I read some of the "Why are my applications not the latest possible version?" discussion. I installed the version of OpenShot (1.4.3-1.2) from the official repository. All I am planning to do is just some cutting of old home videos, nothing fancy. These were mostly shot on 8mm video tape, later tran...
by jsb
Fri Feb 17, 2017 8:22 pm
Forum: Newbie Questions
Topic: [SOLVED] Screen does not turn off when idle
Replies: 4
Views: 2921

Re: Screen does not turn off when idle

daveinuk wrote:sounds like you've already turned the screensaver off, that's all I can think of . . . .
Sounds like it is set to blank screen, rather than disabled.

Disabling screen saver and using only the power manager worked for me when I had this issue initially.
by jsb
Fri Feb 17, 2017 3:04 pm
Forum: Other networking topics
Topic: Can't transfer files to/from drive attached to router
Replies: 9
Views: 849

Re: Can't transfer files to/from drive attached to router

Thanks gtsfer.

Along with the complexity of getting it to work, the slow speed (which I got during the partial transfers) is another reason I did decide to give up.
by jsb
Thu Feb 16, 2017 7:26 pm
Forum: Newbie Questions
Topic: Chrome in Mint 18.1 messes up some webpages.
Replies: 6
Views: 373

Re: Chrome in Mint 18.1 messes up some webpages.

jsb, with Chrome on Windows I had much bigger font without any mess, and that medium font is a bit small for my old eyes (with glasses). Oh, same for mine. I would usually have zoom at 110 or 125%. I'm on a new install and haven't fine tuned things yet, so haven't set default zoom in chrome. Time t...
by jsb
Thu Feb 16, 2017 9:49 am
Forum: Xfce
Topic: Login window for keyring question
Replies: 7
Views: 772

Re: Login window for keyring question

Habitual wrote:I get a prompt (may even "be" that one) using Google Chrome for the first time in a session.
and I believe it stems from auto-login (to the desktop).
I think you are correct. I had this with chrome and seems to have gone away by turning off auto-login.
by jsb
Thu Feb 16, 2017 9:33 am
Forum: Newbie Questions
Topic: Chrome in Mint 18.1 messes up some webpages.
Replies: 6
Views: 373

Re: Chrome in Mint 18.1 messes up some webpages.

Is the issue that you don't want to leave chrome on default medium font size? If I found the same site, it looks okay under chrome Version 56.0.2924.87 (64-bit) with font size medium (Mint 18.1 XFCE 64 bit) http://en.zimagez.com/miniature/screenshot2017-02-1607-18-16.png If I increase font size in f...
by jsb
Wed Feb 15, 2017 11:12 am
Forum: Newbie Questions
Topic: Level 5 Updates [SOLVED]
Replies: 3
Views: 282

Re: Level 5 Updates [SOLVED]

This explanation of the levels in update manager may be of interest:

https://sites.google.com/site/easylinux ... te-Manager
by jsb
Tue Feb 14, 2017 10:09 am
Forum: Other networking topics
Topic: Can't transfer files to/from drive attached to router
Replies: 9
Views: 849

Re: Can't transfer files to/from drive attached to router

If it was a permissions issue, you wouldn't be able to do a partial write. I would check to see if the router's running the latest firmware. Thanks for the suggestion, there's no update. It says "This Firmware is the Latest Version", when I check for updates. The current version is over 3 years old...
by jsb
Tue Feb 14, 2017 10:06 am
Forum: Other networking topics
Topic: Can't transfer files to/from drive attached to router
Replies: 9
Views: 849

Re: Can't transfer files to/from drive attached to router

the mount command would look something like this: sudo mount -t cifs //192.168.1.1/wdc_wd25_00bevs_00ust0_16 /mnt/backup -o uid=1000 Note: there is a space between wdc_wd25_00bevs_00ust0_16 and /mnt/backup That seems to have done something or at least did not give an error message. It asked for my ...
by jsb
Tue Feb 14, 2017 9:29 am
Forum: Newbie Questions
Topic: [SOLVED] Samba won't run in 18.1?
Replies: 23
Views: 4123

Re: Samba won't run in 18.1?

@jsb Thunar can create samba shares you just have to know how: Yep, that's the problem...I don't really know what I'm doing :) . I've been using linux for 3.5 years, but only tried network stuff for the first time less than a month ago. I saw some things like your link and blindly tried a few thing...
by jsb
Mon Feb 13, 2017 10:21 pm
Forum: Newbie Questions
Topic: [SOLVED] Samba won't run in 18.1?
Replies: 23
Views: 4123

Re: Samba won't run in 18.1?

** I don't know why you are using Nautilus in Cinnamon since Cinnamon has it's own file manager. I don't know about the OP, but I was unsuccessful setting up sharing using Cinnamon with Nemo. Not that this means it can't be done, but a dummy like me could not get it to work easily. I also was unsuc...
by jsb
Mon Feb 13, 2017 9:29 pm
Forum: Other networking topics
Topic: Can't transfer files to/from drive attached to router
Replies: 9
Views: 849

Re: Can't transfer files to/from drive attached to router

Thanks for responding. I actually have Nemo on another machine, it is running Peppermint 7. I was not able to transfer to from the router drive with that either. I am able to transfer files between the Peppermint machine and the Mint machine, so sharing is working for that. Nemo on peppermint gave a...
by jsb
Mon Feb 13, 2017 8:31 pm
Forum: Other networking topics
Topic: Can't transfer files to/from drive attached to router
Replies: 9
Views: 849

Re: Can't transfer files to/from drive attached to router

Tried a couple more things. Attempted something based on this: https://community.linuxmint.com/tutorial/view/1609 First: sudo mkdir /mnt/backup and entered password, no problems Then, not really knowing what I am doing, I tried to modify the next instruction there by doing: sudo mount /smb://192.168...
by jsb
Mon Feb 13, 2017 8:54 am
Forum: Other networking topics
Topic: Can't transfer files to/from drive attached to router
Replies: 9
Views: 849

Can't transfer files to/from drive attached to router

I am using Mint 18.1 XFCE, 64 bit. I have been using linux for several years, but never have done any network stuff. Decided to try some now. After struggling and failing many times, I was final able to connect to a portable HDD attached to usb port on WD My Net N600 Router. I can see files on the p...

Go to advanced search