Search found 4237 matches

by sleeper12
Thu Jun 20, 2019 3:21 pm
Forum: Newbie Questions
Topic: No Sound
Replies: 32
Views: 950

Re: No Sound

Ok, I forgot about that other thread. :lol:
by sleeper12
Thu Jun 20, 2019 3:00 pm
Forum: Newbie Questions
Topic: No Sound
Replies: 32
Views: 950

Re: No Sound

by sleeper12
Thu Jun 20, 2019 2:05 pm
Forum: Newbie Questions
Topic: Update firefox from 60 to 67-68
Replies: 10
Views: 2591

Re: Update firefox from 60 to 67-68

In that case, see if Firefox is in your Package Manager. If so, you can install it from there & uninstall Firefox ESR, if that's what you want to do.
by sleeper12
Thu Jun 20, 2019 10:20 am
Forum: Software & Applications
Topic: Clamtk / Clamav: do my signatures are up to date?
Replies: 3
Views: 194

Re: Clamtk / Clamav: do my signatures are up to date?

Not to mention that Clamav gives false positives as well. So, you think you have a virus when you really don't.
by sleeper12
Wed Jun 19, 2019 10:43 pm
Forum: Newbie Questions
Topic: Update firefox from 60 to 67-68
Replies: 10
Views: 2591

Re: Update firefox from 60 to 67-68

If by chance you installed Firefox manually, click the 3 bar Menu upper right, Help, About Firefox and it should update. Otherwise, as RIH said, you should have an update in Update Manager. I'm also on 67.0.2.
by sleeper12
Wed Jun 19, 2019 3:14 pm
Forum: Software & Applications
Topic: Firefox Vulnerable?
Replies: 6
Views: 428

Re: Firefox Vulnerable?

Seems to me if this was a serious threat there would be more talk about it. I've found nothing other than what I posted. So, I'll leave Firefox as is unless something more is found.
by sleeper12
Wed Jun 19, 2019 1:50 am
Forum: Software & Applications
Topic: Firefox Vulnerable?
Replies: 6
Views: 428

Re: Firefox Vulnerable?

all41 wrote:
Tue Jun 18, 2019 11:39 pm
Best to keep FF updated by clicking the "hamburger" menu icon in the upper left of the toolbar. Select "Help" then select "About Firefox"
That should check for updates. FF patches vulnerabilities often.
I guess the question then becomes: Is that enough or should we change those 2 items ourselves?
by sleeper12
Tue Jun 18, 2019 10:56 pm
Forum: Software & Applications
Topic: Clamtk / Clamav: do my signatures are up to date?
Replies: 3
Views: 194

Re: Clamtk / Clamav: do my signatures are up to date?

I can't answer your questions, but you really don't need clamav/clamtk on linux. See here:
https://easylinuxtipsproject.blogspot.c ... html#ID1.1
by sleeper12
Tue Jun 18, 2019 9:42 pm
Forum: Software & Applications
Topic: Firefox Vulnerable?
Replies: 6
Views: 428

Firefox Vulnerable?

I saw this on another forum...do we really need to do this in Firefox or not :?: :? : "Recently it has been discovered and announced that certain TLS1.2 encryption schemes are vunerable to cracking attempts. In an indirect way, this is related to derivatives of Meltdown/Spectre. Firefox and derivati...
by sleeper12
Mon Jun 17, 2019 9:24 pm
Forum: Newbie Questions
Topic: how do i get around this
Replies: 2
Views: 239

Re: how do i get around this

by sleeper12
Mon Jun 17, 2019 3:56 pm
Forum: Hardware Support
Topic: Touchpad not working
Replies: 8
Views: 390

Re: Touchpad not working

See 'Known Issues' & solution here:
https://www.linuxmint.com/rel_tessa_cinnamon.php
by sleeper12
Mon Jun 17, 2019 12:30 pm
Forum: Software & Applications
Topic: [SOLVED] Broken Package! (is not repairing)
Replies: 7
Views: 362

Re: Broke Package! ( is not repairing)

Click the Edit tab in Package Manager, then click Fix Broken Packages.
by sleeper12
Sun Jun 16, 2019 3:31 pm
Forum: Chat about Linux Mint
Topic: WiFi is not working in Linux Mint 19.1
Replies: 3
Views: 721

Re: WiFi is not working in Linux Mint 19.1

Run this command in Terminal (Ctrl, Alt & T), then Reboot pc:

Code: Select all

 sudo apt install bcmwl-kernel-source 
If that doesn't work, run this, then Reboot:

Code: Select all

 sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source && sudo apt-get install b43-fwcutter firmware-b43-installer 
by sleeper12
Sun Jun 16, 2019 1:37 pm
Forum: Software & Applications
Topic: Update fails on fresh installation - gconf2: dependency problems - leaving triggers unprocessed
Replies: 10
Views: 2410

Re: Update fails on fresh installation - gconf2: dependency problems - leaving triggers unprocessed

Cloudane wrote:
Sun Jun 16, 2019 10:59 am
I had the same problem. Seems a bit serious for beginners to encounter, should really be looked into. The two commands above fixed it though!
Yeah, if the OP suspects a problem, they can run those commands. I don't think they will do any harm.
by sleeper12
Sun Jun 16, 2019 1:30 pm
Forum: Software & Applications
Topic: No Flash Update? [Solved]
Replies: 11
Views: 995

Re: No Flash Update?

Ok, thanks all. I'm gonna give it a few more days & see if the update arrives by then. The update only just arrived in the testing branch: https://launchpad.net/ubuntu/bionic/amd64/adobe-flashplugin Flash is dead, anyway. Uninstall it and don't look back tbh. A few sites I frequent still use flash,...
by sleeper12
Sun Jun 16, 2019 12:27 pm
Forum: Software & Applications
Topic: No Flash Update? [Solved]
Replies: 11
Views: 995

Re: No Flash Update?

Ok, thanks all. I'm gonna give it a few more days & see if the update arrives by then. I know it's installed since I've had updates before. I'll make changes if necessary, but with 5 laptops, I hope to avoid the hassle. :lol:
by sleeper12
Sat Jun 15, 2019 9:53 pm
Forum: Software & Applications
Topic: No Flash Update? [Solved]
Replies: 11
Views: 995

No Flash Update? [Solved]

Has Mint stopped flash updates or are they just slow? I don't have the current version 32.0.0.207. I know I can update it manually, but would rather it come as usual from Mint.
by sleeper12
Sat Jun 15, 2019 9:08 pm
Forum: Software & Applications
Topic: Update fails on fresh installation - gconf2: dependency problems - leaving triggers unprocessed
Replies: 10
Views: 2410

Re: Update fails on fresh installation - gconf2: dependency problems - leaving triggers unprocessed

Do you show any broken packages in Package Manager under Status? If so, click Edit tab, then Fix broken packages. If not, I guess you're good for now.

Go to advanced search