Search found 343 matches

by rhodry
Mon Jun 25, 2012 1:04 am
Forum: LMDE Archive
Topic: [Solved] LMDE in to Debian
Replies: 19
Views: 4855

Re: LMDE in to Debian

If you are going to run "pure" Sid: - remove all Linuxmint sources from /etc/apt/sources.list; - remove apt.conf and apt.preferences files (if they exist) from/etc/apt. Apt "pinning" as it is called can screw with "Sid". You do not need apt.preferences to get the occasional package from "experimenta...
by rhodry
Sat Jun 23, 2012 2:08 am
Forum: Chat about Linux Mint
Topic: firewall?
Replies: 15
Views: 15297

Re: firewall?

I gave up using software firewalls some time ago. I rely entirely on my router's built-in firewall, which has never let me down. It's a good old Netgear DG834Gv4. I didn't bother looking up the specific model, but, there are going to be some surprised folk around once ipv6 permeates the net more th...
by rhodry
Wed Jun 06, 2012 10:16 am
Forum: LMDE Archive
Topic: No Audio on LMDE
Replies: 12
Views: 4498

Re: No Audio on LMDE

Any reasonably detailed net search will show that you seem to have one of the more troublesome sound cards ( well chipset actually, not card) for Linux use generally. Perhaps the following link will give you some direct help, or at least guidance to further assistance. It is only one model behind yo...
by rhodry
Tue Jun 05, 2012 12:07 am
Forum: Software & Applications
Topic: How to install an Aplication on Linux
Replies: 7
Views: 746

Re: How to install an Aplication on Linux

i'm totally new, only experience with linux is with my satellite receiver linux box With respect, you might be better off learning about Linux repositories and their use before you charge in installing "external" software from the web! This is not like Windows whereby you find a program on the web ...
by rhodry
Mon Jun 04, 2012 11:43 pm
Forum: Software & Applications
Topic: [SOLVED] Midnight Commander editor missing highlight syntax
Replies: 4
Views: 9064

Re: Midnight Commander editor missing highlight syntax

Have you tried fixing these settings through all the normal 'mc' places? Here, pressing Ctl-s toggles syntax highlighting on and off in mcedit; whether used within mc or stand alone. Then, within mc, the Options on the (F9) dropdown menu has an option for syntax highlighting on or off, actually I th...
by rhodry
Thu May 31, 2012 11:36 am
Forum: Software & Applications
Topic: "https" in URL using Chromium is struck out red?
Replies: 7
Views: 768

Re: "https" in URL using Chromium is struck out red?

I think you will find it means that there is some material on the page that is not 'secure' in the sense it should be to qualify as being labelled "https". It's just a warning that the page may not be as secure as you think it is simply because it is "https". Does not necessarily mean it is insecure...
by rhodry
Tue May 29, 2012 8:15 pm
Forum: LMDE Archive
Topic: repositories and mirrors for LMDE
Replies: 7
Views: 4413

Re: repositories and mirrors for LMDE

I had a look at Aarnet and it appears they do not carry the full Linuxmint mirror of the 'latest' & 'incoming' repositories. So, you are out of luck getting them as download quota free. You could always email their admin and point out that Mint is now number one on Distowatch and is becoming one of ...
by rhodry
Mon May 28, 2012 8:45 pm
Forum: LMDE Archive
Topic: repositories and mirrors for LMDE
Replies: 7
Views: 4413

Re: repositories and mirrors for LMDE

....snipped..... New install of LMDE. I have NOT yet updated since installing from live CD, I want to update from a particular mirror as it is not counted towards my monthly download limit . When setting up my software sources in update manager, there is a tab for Other Sources, it had three listin...
by rhodry
Sat May 26, 2012 3:56 am
Forum: Software & Applications
Topic: [Solved] General Repositories Question
Replies: 5
Views: 360

Re: General Repositories Question

Simply enter: apt-cache policy <packagename> in a terminal window. Package name should equal the name you would use to 'apt-get install' it. You will get the Installed version (if any) and the Candidate version; ie, the version that would be installed with 'apt-get install'. Control of versions acro...
by rhodry
Tue May 22, 2012 11:21 pm
Forum: KDE
Topic: KDE question on usability like in Gnome
Replies: 4
Views: 1007

Re: KDE question on usability like in Gnome

This link

http://maketecheasier.com/quick-easy-gu ... 2009/08/17

should give you a few options.

Dolphin file manager is every bit as powerful/flexible as Nautilus if you learn how to use it; as well as being 'native' KDE application.

cheers,
rhodry.
by rhodry
Sat May 19, 2012 9:03 pm
Forum: LMDE Archive
Topic: Couple quick questions for those tracking Testing/Sid
Replies: 24
Views: 9321

Re: Couple quick questions for those tracking Testing/Sid

If you started out with a pure LMDE install and switched to Debian Testing/Sid repos, how much of Mint is left for you ? Things like Mint tools, Ubuntu-style font rendering, etc...the things that make Mint what it is. Which version of LMDE did you start with and how long have you been tracking Debi...
by rhodry
Sat May 19, 2012 8:06 am
Forum: Newbie Questions
Topic: access to root via GUI?
Replies: 3
Views: 681

Re: access to root via GUI?

I don't use the Ubuntu versions anymore ( just LMDE-Xfce) so no Nautilus use, but, shouldn't this command "gksudo nautilus" be "gksudo nautilus --no-desktop" ? I thought that if you ran "nautilus" as root without the extra parameter it tried to load the Superuser config for the Desktop; which I assu...
by rhodry
Mon May 14, 2012 8:34 pm
Forum: LMDE Archive
Topic: nvidia-kernel-dkms will not install with new dkms
Replies: 14
Views: 3526

Re: nvidia-kernel-dkms will not install with new dkms

I have been running "mixed" Debian systems for 'an age' and IMHO the best advice I have seen on Apt Pinning comes from these two posts: http://crunchbanglinux.org/forums/topic/12081/ http://crunchbanglinux.org/forums/post/120442/#p120442 These threads start from Debian Stable ( simply because Crunch...
by rhodry
Thu May 10, 2012 10:44 pm
Forum: LMDE Archive
Topic: LMDE Cinnamon/MATE 201204 works PERFECTLY with openbox
Replies: 8
Views: 3384

Re: LMDE Cinnamon/MATE 201204 works PERFECTLY with openbox

If you want some really nice configs & other info related to Openbox sessions, mosey on over to the Crunchbang Forums http://crunchbanglinux.org/forums/ . It is based in Debian Stable so is pretty much 100% compatible with LMDE. Particularly, Tint2 is by far the most flexible panel application IMO. ...
by rhodry
Thu May 10, 2012 10:27 pm
Forum: Newbie Questions
Topic: 3 Issues: Cinelerra Recording, ffmpeg, and the Zune
Replies: 6
Views: 983

Re: Package update advice please.

I can't help too much because I don't run the 'standard' Mint, I run LMDE; and, I do not use Zune. Nonetheless, just a couple of things for you to think about. If you are running KDE have a look at Kdenlive as your editor, or Avidemux Qt. They are both far simpler interfaces than Cinelerra in my vie...
by rhodry
Thu May 10, 2012 1:38 am
Forum: LMDE Archive
Topic: Should I downgrade nvidia driver, and how?
Replies: 12
Views: 2344

Re: Should I downgrade nvidia driver, and how?

Then, Rhodry, I don't quite get how you lock the kernel version. The only way I know is package > force version in Synaptic, but I've only done that for very minor programs. Does it make sense to do it for such sensitive packages as linux-headers-xxx? Well, I run the Liquorix kernels on most machin...
by rhodry
Thu May 10, 2012 12:16 am
Forum: LMDE Archive
Topic: APT Preferences for a specific package
Replies: 17
Views: 6198

Re: APT Preferences for a specific package

It doesn't seem reasonable that the package dependencies will result in such a massive update Well, it is the graphics driver for your X system; it might have one or two dependencies: $ apt-rdepends fglrx-driver Reading package lists... Done Building dependency tree Reading state information... Don...
by rhodry
Tue May 08, 2012 1:37 am
Forum: LMDE Archive
Topic: Should I downgrade nvidia driver, and how?
Replies: 12
Views: 2344

Re: Should I downgrade nvidia driver, and how?

I'm wondering: when you use sfgxi (which I didn't know), what happens in case of a kernel update? Do you have to reinstall, or is the script smart enough to take care of the change in kernel version? Yes you do have to re-install, part of the price of control - and isn't it good!!!! Let me explain....
by rhodry
Tue May 08, 2012 1:01 am
Forum: Software & Applications
Topic: Need some terminal help
Replies: 9
Views: 953

Re: Need some terminal help

There is nothing wrong with that terminal picture. As already advised: Type it in and hit enter. Have you done this? You will not see any response as you type the password. You will only see the outcome of the command once you have pressed Enter . It is unclear whether or not you have proceeded far ...
by rhodry
Tue May 08, 2012 12:54 am
Forum: Software & Applications
Topic: need-software
Replies: 4
Views: 456

Re: need-software

I would try Abiword, which has very good Unicode support, and then search for a good farsi dictionary to link it to. Accenting characters is the big problem in this regard, as I understand it.

Just what I have been told by others - no personal experience in this.

cheers,
rhodry.

Go to advanced search