Search found 5386 matches

by MrEen
Mon Nov 11, 2019 8:17 am
Forum: Hardware Support
Topic: No Audio on new laptop
Replies: 29
Views: 488

Re: No Audio on new laptop

I've heard about similar. Not sure this will fix it, but it's worth a try: in the terminal enter xed admin:///etc/pulse/default.pa and when the file opens, find the line that says load-module module-udev-detect and change it to load-module module-udev-detect tsched=0 . Save the file, then run pulsea...
by MrEen
Sun Nov 10, 2019 9:23 pm
Forum: MATE
Topic: [SOLVED] 3 points before some elements in panel
Replies: 4
Views: 182

Re: [SOLVED] 3 points before some elements in panel

Ahh, it's Xfce only for what I wrote. Thankfully roblm had the fix, and a great tutorial!
by MrEen
Sun Nov 10, 2019 7:54 pm
Forum: Sound, Multimedia, & Codecs
Topic: Please help me fix my no audio problem.
Replies: 30
Views: 570

Re: Please help me fix my no audio problem.

Well, the rebooting issue is very strange to me. The .pulse folder is probably the reason for PulseAudio not starting properly, I rarely see that folder anymore so I forget to ask about it. Let's see what's in it with ls -la ~/.pulse
by MrEen
Sun Nov 10, 2019 7:49 pm
Forum: Sound, Multimedia, & Codecs
Topic: built-in microphone not recognised Mint 19.2
Replies: 74
Views: 1250

Re: built-in microphone not recognised Mint 19.2

Correct, this post from a link on the arch link is the reason I mentioned trying that. That bugzilla is for a different system but the exact same issue. Pierre works for Intel and has done a lot of work for Linux sound issues on Intel hardware.
by MrEen
Sun Nov 10, 2019 6:02 pm
Forum: Hardware Support
Topic: No Audio on new laptop
Replies: 29
Views: 488

Re: No Audio on new laptop

That available: unknown can be a pain to fix.

Try reinstalling the sound base with this:

Code: Select all

apt install --reinstall alsa-base alsa-utils pulseaudio linux-sound-base libasound2
Reboot then test the sound.
by MrEen
Sun Nov 10, 2019 5:57 pm
Forum: Sound, Multimedia, & Codecs
Topic: Headphones not detecting through laptop audio jack
Replies: 1
Views: 44

Re: Headphones not detecting through laptop audio jack

Hi Colander.

Let's see the outputs of aplay -l and dmesg | grep snd please.
by MrEen
Sun Nov 10, 2019 5:55 pm
Forum: Sound, Multimedia, & Codecs
Topic: built-in microphone not recognised Mint 19.2
Replies: 74
Views: 1250

Re: built-in microphone not recognised Mint 19.2

Based on something I read, try re-enabling the skl blacklist only, not the intel one.

Also, before and after the change, look at dmesg | grep -C1 -E 'ALSA|HDA|HDMI|snd[_-]|sound|skl|sof|hda.codec|hda.intel'. Maybe something will give us a clue there.
by MrEen
Sun Nov 10, 2019 4:30 pm
Forum: Hardware Support
Topic: No Audio on new laptop
Replies: 29
Views: 488

Re: No Audio on new laptop

Play a song or video then run pacmd list-sinks in the terminal. Paste that output here, along with the output of pacmd list-cards

I'm hoping it's a simple fix and those outputs might show us why it's not working.
by MrEen
Sun Nov 10, 2019 4:08 pm
Forum: Sound, Multimedia, & Codecs
Topic: built-in microphone not recognised Mint 19.2
Replies: 74
Views: 1250

Re: built-in microphone not recognised Mint 19.2

Aww crud, I missed that. The blacklist was from the other steps, not the docx. Yes, remove them.
by MrEen
Sun Nov 10, 2019 3:21 pm
Forum: Sound, Multimedia, & Codecs
Topic: built-in microphone not recognised Mint 19.2
Replies: 74
Views: 1250

Re: built-in microphone not recognised Mint 19.2

Okay, delete the 1.173.9 files and copy over the new ones from the firmware I just linked.

Also make these 2 changes:

1. sudo chown root:root /usr/share/alsa/ucm/sof-skl_hda_card/HiFi.conf
2. sudo chown root:root /usr/share/alsa/ucm/sof-skl_hda_card/sof-skl_hda_card.conf

Still holding out hope!
by MrEen
Sun Nov 10, 2019 3:16 pm
Forum: MATE
Topic: [SOLVED] 3 points before some elements in panel
Replies: 4
Views: 182

Re: 3 points before some elements in panel

I beleieve you can right click on them and select properties. Change to invisible or something like that. It's the separator.
by MrEen
Sun Nov 10, 2019 3:12 pm
Forum: Sound, Multimedia, & Codecs
Topic: built-in microphone not recognised Mint 19.2
Replies: 74
Views: 1250

Re: built-in microphone not recognised Mint 19.2

AHA! That user didn't say which version of Ubuntu they were using. Eoan has a newer firmware file here: https://launchpad.net/ubuntu/+archive/p ... 3.1.tar.gz

Maybe we'll still get lucky! The one I gave you was for Bionic.
by MrEen
Sun Nov 10, 2019 3:08 pm
Forum: Sound, Multimedia, & Codecs
Topic: built-in microphone not recognised Mint 19.2
Replies: 74
Views: 1250

Re: built-in microphone not recognised Mint 19.2

Wait, I have an idea!!! Give me a few minutes.
by MrEen
Sun Nov 10, 2019 3:04 pm
Forum: Sound, Multimedia, & Codecs
Topic: built-in microphone not recognised Mint 19.2
Replies: 74
Views: 1250

Re: built-in microphone not recognised Mint 19.2

Okay, going through everything we've done to make sure nothing gets in our way. Some of what I'm going to post I'm sure you've already done, but just playing it safe and listing everything I find: 1. The last line of /etc/modprobe.d/alsa-base.conf should no longer be a model=something_here edit. 2. ...
by MrEen
Sun Nov 10, 2019 2:25 pm
Forum: Xfce
Topic: Autistic kid screwed up my panel settings; can't figure out (SOLVED) restore
Replies: 5
Views: 137

Re: Autistic kid screwed up my panel settings; can't figure out how to restore

Window Buttons is what you want. See if removing Window Menu gets it looking like you're used to.
by MrEen
Sun Nov 10, 2019 2:21 pm
Forum: Hardware Support
Topic: No Audio on new laptop
Replies: 29
Views: 488

Re: No Audio on new laptop

From Windows do a full shutdown, don't reboot. Wait a few minutes then power up into Mint. That should fix it. Annoying as heck, but necessary on some systems.
by MrEen
Sun Nov 10, 2019 2:17 pm
Forum: Sound, Multimedia, & Codecs
Topic: Please help me fix my no audio problem.
Replies: 30
Views: 570

Re: Please help me fix my no audio problem.

WOW! I can't figure out what has happened to your system. Your ~/.config/pulse folder is missing most of the files that should be there. It also shows you've installed an equalizer. This is my output for the same: drwx------ 3 scott scott 4096 Oct 2 15:29 . drwxr-xr-x 62 scott scott 4096 Nov 10 12:5...
by MrEen
Sun Nov 10, 2019 2:02 pm
Forum: Newbie Questions
Topic: DAC sounds terrible 19.2
Replies: 40
Views: 855

Re: DAC sounds terrible 19.2

That's great!

I'm glad everything is working for you now!

Have fun. :D
by MrEen
Sun Nov 10, 2019 2:01 pm
Forum: Sound, Multimedia, & Codecs
Topic: The speakers wont mute when i plug in my headphones
Replies: 5
Views: 114

Re: The speakers wont mute when i plug in my headphones

Okay. there may be a bit of a detection issue for the headphones as eveidenced by this from the pacmd list-cards output: analog-output-lineout: Línea de salida (priority 9900, latency offset 0 usec, available: yes) properties: analog-output-headphones: Auriculares analógicos (priority 9000, latency ...
by MrEen
Sun Nov 10, 2019 3:45 am
Forum: Sound, Multimedia, & Codecs
Topic: built-in microphone not recognised Mint 19.2
Replies: 74
Views: 1250

Re: built-in microphone not recognised Mint 19.2

It's waaaaay past my bed time. I'll go over everything tomorrow (later today) if you need it. I'll need to review everything we've done to make sure nothing interferes with the new plan.

Go to advanced search