Search found 5517 matches

by MrEen
Sat Nov 16, 2019 10:23 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

petedecember wrote:
Sat Nov 16, 2019 10:20 pm
Okay, feeling better--running on kernel 5.3.00.00.23. Sound doesn't work. Should I reboot to the other or does it not make a difference?
You can stay on this one for now. See if the suspend/resume makes it work like before.
by MrEen
Sat Nov 16, 2019 10:18 pm
Forum: Sound, Multimedia, & Codecs
Topic: New user to Linux Mint 19.2 Tina has no sound
Replies: 41
Views: 925

Re: New user to Linux Mint 19.2 Tina has no sound

Let's see if this help the noise issue. In the terminal enter xed admin:///etc/pulse/default.pa and when the file opens find this section: ### Automatically load driver modules depending on the hardware available .ifexists module-udev-detect.so load-module module-udev-detect Change it to this: ### A...
by MrEen
Sat Nov 16, 2019 10:14 pm
Forum: Newbie Questions
Topic: Volume indicator missing from Xfce
Replies: 7
Views: 144

Re: Volume indicator missing from Xfce

All right, try apt install xfce4-indicator-plugin then try my previous instruction.
by MrEen
Sat Nov 16, 2019 10:09 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

You're misunderstanding. Click on the Update Manager down near your volume icon in the panel. Or open your Menu and find Update Manager there. At this moment, we're not doing anything related to grub.
by MrEen
Sat Nov 16, 2019 9:58 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

So you have the grub menu showing now? If so, open the Update Manager then click on View > Linux kernels, select 5.3 in the left pane, then the highest kernel in the right pane, then click on Install.

When it's done, reboot.
by MrEen
Sat Nov 16, 2019 9:49 pm
Forum: Newbie Questions
Topic: Volume indicator missing from Xfce
Replies: 7
Views: 144

Re: Volume indicator missing from Xfce

Hi LorenWard, see if this helps.

Right click an empty area in the panel, and select Panel > Add New Items ... Find and select Indicator Plugin then click on Add. Does that get it to show?
by MrEen
Sat Nov 16, 2019 9:45 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

cat /etc/default/grub will probably produce something similar to this (along with more output): GRUB_DEFAULT=0 GRUB_TIMEOUT_STYLE=hidden GRUB_TIMEOUT=0 GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian` GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" GRUB_CMDLINE_LINUX="" Change it to this:...
by MrEen
Sat Nov 16, 2019 9:42 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

You won't get a USB stick with the 5.3 kernel basically. Let me search for the grub parameters necessary. And you did run sudo update-grub after making the changes, correct?
by MrEen
Sat Nov 16, 2019 9:26 pm
Forum: Sound, Multimedia, & Codecs
Topic: New user to Linux Mint 19.2 Tina has no sound
Replies: 41
Views: 925

Re: New user to Linux Mint 19.2 Tina has no sound

All right. We're almost there. I have some ideas for the noise issue, but need to see the output of this before I can be sure some might be helpful: lsmod | grep snd For the jack issue, run this command twice, once without the headphones plugged in, and once with them plugged in: amixer -c1 | nc ter...
by MrEen
Sat Nov 16, 2019 8:52 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

I believe holding the Shift key during the boot process will force it for some. On my 18.3 version, I've set GRUB_TIMEOUT=10 in /etc/default/grub (followed by sudo update-grub ), so that it will always show just for cases like this. I believe on your version of Mint, you might also need to set somet...
by MrEen
Sat Nov 16, 2019 7:56 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

I can't seem to figure out the correct command that the suspend/resume cycle seems to be doing. Do you have a grub menu when you boot up? If so, go ahead and try the 5.3 kernel upgrade as Pjotr suggested. If the booting fails after that, you can use the Advanced Options in the grub menu to boot into...
by MrEen
Sat Nov 16, 2019 7:40 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

Okay. First get the sound working. Then run sudo alsactl store. Then reboot and try sudo alsactl nrestore. Then report failure again! :)
by MrEen
Sat Nov 16, 2019 7:33 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

Of course it can't be so simple! :wink:

Try this command instead: sudo alsactl nrestore

Just as it is, not with the sudo -i first.
by MrEen
Sat Nov 16, 2019 7:16 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

petedecember wrote:
Sat Nov 16, 2019 7:13 pm
Mr. Een--
Does it look like I should attempt a BIOS upgrade? That scares me, I bricked a PPC machine by trying to do that. Thanks.
I don't even know if there is an update available. I don't know if there was if it would help in this case, as the suspend/resume cycle is fixing the issue already.
by MrEen
Sat Nov 16, 2019 7:15 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

I have found a way to do this, but not certain it's the most "accepted" form. Run these in the terminal one line at a time on a fresh boot, then test the sound:

Code: Select all

sudo -i
echo 1 > /sys/class/sound/hwC0D0/reconfig
exit
by MrEen
Sat Nov 16, 2019 7:10 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

In the meantime, try this: 1. Do a clean installation of Mint 19.2; 2. Update Manager - panel: View - Linux kernels Install the latest kernel of the 5.3 series . 3. Then reboot. 4. In case of remaining sound problems: try to solve them with the help of MrEen. I'm not sure that will help, and in fac...
by MrEen
Sat Nov 16, 2019 7:00 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

That was just a guess at something that might fix it.

I have another method, but with my lack of scripting skills, I need to try to find out how to run the command.

I'll have something within the hour or so.
by MrEen
Sat Nov 16, 2019 6:24 pm
Forum: Cinnamon
Topic: The rising trash can
Replies: 37
Views: 768

Re: The rising trash can

In your zeal to solve this issue, you seem to have skipped over the requested info in this post: Can you report back the output of these commands run in a terminal. They report the current desktop settings in dconf, the current settings in desktop metadata, and the last command is just to confirm th...
by MrEen
Sat Nov 16, 2019 5:42 pm
Forum: Hardware Support
Topic: no sound on Toughbook CF-29
Replies: 140
Views: 1566

Re: no sound on Toughbook CF-29

Well, I found the culprit. Working sound: Node 0x1f [Pin Complex] wcaps 0x400501: Stereo Pincap 0x00000010: OUT Pin Default 0x90170010: [Fixed] Speaker at Int N/A Conn = Analog, Color = Unknown DefAssociation = 0x1, Sequence = 0x0 Pin-ctls: 0x40: OUT Power states: D0 D1 D2 D3 D3cold Power: setting=D...
by MrEen
Sat Nov 16, 2019 5:34 pm
Forum: Newbie Questions
Topic: lspci restarts computer
Replies: 55
Views: 752

Re: lspci restarts computer

See if any of this helps: The typical reasons for a login loop have nothing to do with encryption: 1. Full / root or /home partition, check Use% columns in the output of this command df / /home 2. Messed up permissions, run sudo chown -Rc $USER:$USER $HOME 3. Corrupt authentication caches, run rm ~/...

Go to advanced search