Search found 5822 matches

by MrEen
Tue Dec 03, 2019 4:14 pm
Forum: Software & Applications
Topic: Audio qjackctl does not start
Replies: 96
Views: 1821

Re: Audio qjackctl does not start

Don't use sudo with pavucontrol. Just to be safe, run sudo chown -Rc $USER:$USER $HOME to clean up any permissions issues. Then just pavucontrol in the terminal to launch it and double check that the HDMI card is still off for your user.
by MrEen
Tue Dec 03, 2019 4:03 pm
Forum: Hardware Support
Topic: Cinnamon 19.2 No Sound for Lenovo N21 Chromebook
Replies: 14
Views: 296

Re: Cinnamon 19.2 No Sound for Lenovo N21 Chromebook

Hi again dpk0875. You did the git/UCM stuff, correct? Have you gone back to alsamixer to make sure things are unmuted? Or checked pavucontrol to make sure the right card is selected? Assuming yes to all, let's see the outputs from the following terminal commands: inxi -Fxz , aplay -l , pacmd list-ca...
by MrEen
Tue Dec 03, 2019 3:53 pm
Forum: Hardware Support
Topic: Realtek Audio HD B&O not work
Replies: 20
Views: 424

Re: Realtek Audio HD B&O not work

dmesg | grep -C1 -E 'ALSA|HDA|HDMI|snd[_-]|sound|hda.codec|hda.intel' [ 0.419844] ACPI: Added _OSI(Linux-Dell-Video) [ 0.419844] ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio) [ 0.419844] ACPI: Added _OSI(Linux-HPI-Hybrid-Graphics) Ugh! First try reinstalling the sound base with this: apt install --r...
by MrEen
Tue Dec 03, 2019 3:46 pm
Forum: Sound, Multimedia, & Codecs
Topic: Not detecting plugged-in microphone
Replies: 18
Views: 423

Re: Not detecting plugged-in microphone

I have a guess what's wrong. Is this mic attached to the headphones? If so, we've been going about all this the wrong way. If no, you have been using headphones, correct? Your outputs have shown proper settings for the plugged in mic and the headphones in use, so if you've not been using headphones,...
by MrEen
Tue Dec 03, 2019 3:36 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] Sound not working on Ideapad 530S
Replies: 4
Views: 111

Re: [Solved] Sound not working on Ideapad 530S

That's great! I was going to say those outputs looked fine. And I'd almost be willing to wager money that the HDMI cable removal was the instigator in this case. That seems to trip up PulseAudio more than anything else.

Glad you're fixed. :D
by MrEen
Tue Dec 03, 2019 8:29 am
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] Sound not working on Ideapad 530S
Replies: 4
Views: 111

Re: Sound not working on Ideapad 530S

Hi OveS. How are you trying to listen to sound? Via HDMI or the built-in sound card? The first card in your system, card 0, is the HDMI card. If you listen via on board sound, amixer -c1 will show its controls. The issue could also be with Pulseaudio, so let's see pacmd list-cards , pacmd list-sinks...
by MrEen
Tue Dec 03, 2019 8:04 am
Forum: Software & Applications
Topic: Audio qjackctl does not start
Replies: 96
Views: 1821

Re: Audio qjackctl does not start

But the jack server starts. When I start qjackdctl the messages are as follows. They indicate jackd has started. 13:53:31.884 Statistics reset. 13:53:31.900 ALSA connection change. 13:53:31.911 JACK is starting... 13:53:31.911 /usr/bin/jackd -dalsa -r44100 -p1024 -n2 -D -Chw:Generic -Phw:Generic Ca...
by MrEen
Mon Dec 02, 2019 9:27 pm
Forum: Other topics
Topic: Clock not updating on restore from sleep
Replies: 9
Views: 287

Re: Clock not updating on restore from sleep

Heh. Don't ask me why I wrote xfce4-timer-plugin. I meant xfce4-datetime-plugin. It is upgraded in the new Xfce: scott@scottbeta-vm:~$ apt policy xfce4-datetime-plugin xfce4-datetime-plugin: Installed: 0.8.0-1~18.04 Candidate: 0.8.0-1~18.04 Version table: *** 0.8.0-1~18.04 500 500 http://mirror.cs.j...
by MrEen
Mon Dec 02, 2019 5:53 pm
Forum: Software & Applications
Topic: Audio qjackctl does not start
Replies: 96
Views: 1821

Re: Audio qjackctl does not start

I have an idea. With qjackctl open and having clicked on Start, go to the terminal and enter pactl list modules short | grep jack . Here's mine: scott@scott-HP ~ $ pactl list modules short | grep jack 10 module-jackdbus-detect channels=2 27 module-jack-sink connect=yes channels=2 28 module-jack-sour...
by MrEen
Mon Dec 02, 2019 5:22 pm
Forum: Software & Applications
Topic: Control youtube from Cinnamon sound applet
Replies: 1
Views: 71

Re: Control youtube from Cinnamon sound applet

Hi and1hotsauce, and welcome to the forum. This is a guess as I'm not a Cinnamon user, but the first probably has csd-media-keys running while the second does not. I don't know at this time how to alter that. If you run this script, you can verify my suspicion by looking in the section that has a bu...
by MrEen
Mon Dec 02, 2019 5:06 pm
Forum: Sound, Multimedia, & Codecs
Topic: Sound Muted on every boot Mint 19.2 Cinnamon
Replies: 29
Views: 755

Re: Sound Muted on every boot Mint 19.2 Cinnamon

I'm glad that got things working (mostly) for you. Your system has some issue that most users don't have. I know I've helped users using the Asus eee PC before and they didn't have the same issue. This is most likely a BIOS issue where it's misreporting what's available and where. The only thing I c...
by MrEen
Mon Dec 02, 2019 4:37 pm
Forum: Other topics
Topic: Clock not updating on restore from sleep
Replies: 9
Views: 287

Re: Clock not updating on restore from sleep

Sounds good Mike.

The 19.3 beta should be released tomorrow I believe, followed a few weeks later by the official release.
by MrEen
Mon Dec 02, 2019 8:46 am
Forum: Sound, Multimedia, & Codecs
Topic: Sound Muted on every boot Mint 19.2 Cinnamon
Replies: 29
Views: 755

Re: Sound Muted on every boot Mint 19.2 Cinnamon

Okay. It's not reversed jack detection. Let's see if this tames that bugger: First have your sound working before applying these steps. In the terminal enter xed admin:///usr/share/pulseaudio/alsa-mixer/paths/analog-output-speaker.conf and when the file opens find this section: ; This profile path i...
by MrEen
Mon Dec 02, 2019 8:20 am
Forum: Hardware Support
Topic: Realtek Audio HD B&O not work
Replies: 20
Views: 424

Re: Realtek Audio HD B&O not work

Okay, no sound drivers loaded. Let's see if we can find out why with dmesg | grep -C1 -E 'ALSA|HDA|HDMI|snd[_-]|sound|hda.codec|hda.intel'
by MrEen
Sun Dec 01, 2019 7:15 pm
Forum: Other topics
Topic: Clock not updating on restore from sleep
Replies: 9
Views: 287

Re: Clock not updating on restore from sleep

Actually, patches were submitted in March 2018, so I'm hoping Mint Xfce 19.3 will have the fix built in with the upgrade of xfce4 to 4.14. I'm assuming xfce4-timer-plugin will be upgraded as well, but that's not guaranteed. Source of patch: https://bugzilla.xfce.org/attachment.cgi?id=8026 Discussion...
by MrEen
Sun Dec 01, 2019 6:28 pm
Forum: Graphics Cards & Monitors
Topic: Video card for dell optiflex 390
Replies: 4
Views: 158

Re: Video card for dell optiflex 390

The Dell Optiplex 390 comes in different sized cases. If yours is the SFF (small form factor) you'll need to take that into account.
by MrEen
Sun Dec 01, 2019 5:36 pm
Forum: Français (French)
Topic: Problème de lecture de vidéos et de son
Replies: 23
Views: 485

Re: Problème de lecture de vidéos et de son

Regarding the drive space. It looks pretty normal to me from your inxi output earlier: Drives: Local Storage: total: 29.12 GiB used: 8.63 GiB (29.6%) ID-1: /dev/mmcblk0 model: HBG4a2 size: 29.12 GiB Partition: ID-1: / size: 28.04 GiB used: 8.62 GiB (30.7%) fs: ext4 dev: /dev/mmcblk0p2 C'est normal ...
by MrEen
Sun Dec 01, 2019 5:24 pm
Forum: Other topics
Topic: Clock not updating on restore from sleep
Replies: 9
Views: 287

Re: Clock not updating on restore from sleep

Hi meToo.

I have an idea that might work, but first need to see the output of xfconf-query -c xfce4-panel -l -v
by MrEen
Sun Dec 01, 2019 4:23 pm
Forum: Hardware Support
Topic: Realtek Audio HD B&O not work
Replies: 20
Views: 424

Re: Realtek Audio HD B&O not work

Hi ablac51, and welcome to the forum. Please post the output of the following terminal commands: inxi -Fxz and aplay -l Also, start a song or video on the computer and while that is running get the output of pacmd list-sinks and post that output as well. Those outputs will help determine the best co...
by MrEen
Sun Dec 01, 2019 4:18 pm
Forum: Français (French)
Topic: Problème de lecture de vidéos et de son
Replies: 23
Views: 485

Re: Problème de lecture de vidéos et de son

Don't worry about the commands. Just report the output of aplay -l on PC2 when you can and we'll take it from there. Regarding the drive space. It looks pretty normal to me from your inxi output earlier: Drives: Local Storage: total: 29.12 GiB used: 8.63 GiB (29.6%) ID-1: /dev/mmcblk0 model: HBG4a2 ...

Go to advanced search