Search found 549 matches

by Joe2Shoe
Sat Jan 09, 2021 7:05 pm
Forum: Installation & Boot
Topic: Lenovo B590 doesn't boot after installing LMDE4
Replies: 9
Views: 325

Re: Lenovo B590 doesn't boot after installing LMDE4

"Partition:
ID-1: / size: 1.73 GiB used: 55.2 MiB (3.1%) fs: overlay source: ERR-102"

That looks like you probably have some bad sectors on the HDD.
Either try to repair the HDD or replace it with a new HDD.

Good luck.
by Joe2Shoe
Sun Dec 20, 2020 5:37 pm
Forum: Software & Applications
Topic: Hey guys. I'm having a problem with Preload where it seems to be not running
Replies: 3
Views: 100

Re: Hey guys. I'm having a problem with Preload where it seems to be not running

Preload gave me numerous problems, so I deleted it also on LM19.3.
Now, with LM20, no need for it IMHO.
by Joe2Shoe
Fri Dec 18, 2020 12:34 pm
Forum: Software & Applications
Topic: Software - installing CCleaner
Replies: 9
Views: 363

Re: Software - installing CCleaner

Pjotr, you are correct.
They wanted one, so I offered one that IMHO was not quite so bad.
Personally, I highly scrutinize everything that a "cleaner" does, and I very rarely use one.
Have a great day.
by Joe2Shoe
Fri Dec 18, 2020 12:32 pm
Forum: Software & Applications
Topic: Replacement for Celluloid 0.19
Replies: 1
Views: 92

Re: Replacement for Celluloid 0.19

VLC Media Player
by Joe2Shoe
Thu Dec 17, 2020 5:59 pm
Forum: Software & Applications
Topic: Software - installing CCleaner
Replies: 9
Views: 363

Re: Software - installing CCleaner

Whenever I clean one of my systems, I use Ubuntu Cleaner, which IMHO is better than others.
Just be careful cleaning your system AND ALWAYS backup with Timeshift BEFORE you clean.
by Joe2Shoe
Sat Dec 12, 2020 4:32 pm
Forum: Software & Applications
Topic: LibreOffice crashes OS
Replies: 3
Views: 152

Re: LibreOffice crashes OS

I don't use LibreOffice anymore. Been using FreeOffice and SoftMaker Office for years, without any headaches.
FreeOffice (Free): https://www.freeoffice.com/en/

SoftMaker Office (Retail): https://www.softmaker.com/en/
by Joe2Shoe
Sat Dec 12, 2020 4:27 pm
Forum: Software & Applications
Topic: Kernel Update causes slow boot and no wifi
Replies: 9
Views: 409

Re: Kernel Update causes slow boot and no wifi

Just boot into the GRUB menu, then choose an earlier kernel.
by Joe2Shoe
Fri Dec 11, 2020 12:21 pm
Forum: Software & Applications
Topic: New installation Clipgrab not working (solved)
Replies: 14
Views: 714

Re: New installation Clipgrab not working

You may also need to install python-is-python3, which will remove python-is-python2.
sudo aptitude install python-is-python3
by Joe2Shoe
Mon Nov 30, 2020 2:08 pm
Forum: Software & Applications
Topic: New installation Clipgrab not working (solved)
Replies: 14
Views: 714

Re: New installation Clipgrab not working

Maybe the reason most AppImages do not work for some people, is that python is not installed on their systems. After installing python-is-python2 on my rigs, ClipGrab works flawlessly now. That proves that the absence of python was the cause (as suggested by Philipp at ClipGrab), not the AppImage. Y...
by Joe2Shoe
Sun Nov 29, 2020 2:00 pm
Forum: Software & Applications
Topic: Homebank printing
Replies: 13
Views: 344

Re: Homebank printing

I use GNUCash in LM20.
Prints fine.
by Joe2Shoe
Sun Nov 29, 2020 1:52 pm
Forum: Software & Applications
Topic: Sophos etc cannot open timeshift and other files
Replies: 4
Views: 168

Re: Sophos etc cannot open timeshift and other files

I have been using Sophos for many years in Winblows. Also use it in LM without any problems, whatsoever. If you want to use Sophos to scan the files you mentioned earlier, you must specify it in a bash script. 4.2.1 Scan all file types By default, Sophos Anti-Virus scans only executables. To see a f...
by Joe2Shoe
Sun Nov 29, 2020 1:41 pm
Forum: Software & Applications
Topic: New installation Clipgrab not working (solved)
Replies: 14
Views: 714

Re: New installation Clipgrab not working

I had the same issue with LM20 & ClipGrab-3.9.5-x86_64.AppImage. I corresponded with Philipp at ClipGrab. After several workarounds, I found the answer. Python is not installed on LM20, so you need to install it, then open ClipGrab, then download the youtube-dl file. The fix: sudo aptitude insta...
by Joe2Shoe
Wed Nov 18, 2020 4:48 pm
Forum: Software & Applications
Topic: [SOLVED] System freezing five times a day
Replies: 14
Views: 320

Re: System freezing five times a day

I use Slimjet browser (slimjet.com), which works fine. / (root) is almost full, as stated above, it's getting quite sluggish. It seems that you may need a larger SSD/HDD. I usually give / (root) around 75-80GB of space. I also create a Data partition, so I can move data from / (root) to Data, to cle...
by Joe2Shoe
Tue Nov 17, 2020 3:31 pm
Forum: Software & Applications
Topic: [SOLVED] Simple HTML editor
Replies: 13
Views: 878

Re: [SOLVED] Simple HTML editor

I use Bluefish and Notepadqq (both in Software Manager).
Have fun.
by Joe2Shoe
Sat Nov 14, 2020 1:11 pm
Forum: Software & Applications
Topic: [SOLVED] Linux Mint 20 Cinnamon - Bluetooth not working - No matter what device
Replies: 11
Views: 252

Re: [SOLVED] Linux Mint 20 Cinnamon - Bluetooth not working - No matter what device

This is the USB BT 4.0 adaptor I use. I bought 3 of these for clients, all working flawlessly. https://www.amazon.com/Onvian-Bluetooth-Receiver-Transfer-Wireless/dp/B07G9TSDCG/ref=sr_1_4?crid=2FJ6OQ9LMC2QE&dchild=1&keywords=onvian+usb+bluetooth+adapter+csr+4.0&qid=1605373728&sprefix=...
by Joe2Shoe
Fri Nov 13, 2020 5:02 pm
Forum: Software & Applications
Topic: [SOLVED] Linux Mint 20 Cinnamon - Bluetooth not working - No matter what device
Replies: 11
Views: 252

Re: Linux Mint 20 Cinnamon - Bluetooth not working - No matter what device

This laptop has the Qualcomm/Atheros AR9485WB-EG wifi card with BT 4.0 and works fine with the Blueman app. I also use a CSR 8510 BT 4.0 USB adapter which works fine ($8.00 Amazon). The installed Blueberry app doesn't work well, if at all. Maybe you need another WiFi/BT card (not Realtek) or a USB B...
by Joe2Shoe
Fri Nov 13, 2020 4:56 pm
Forum: Software & Applications
Topic: Blueman Bluetooth Manager fails to start properly....sometimes!
Replies: 1
Views: 72

Re: Blueman Bluetooth Manager fails to start properly....sometimes!

Try changing settings in Startup Applications/Blueman to start Blueman 5 seconds after boot.
Save changes, reboot.
Good luck.
by Joe2Shoe
Thu Nov 12, 2020 7:19 pm
Forum: Software & Applications
Topic: [SOLVED] Linux Mint 20 Cinnamon - Bluetooth not working - No matter what device
Replies: 11
Views: 252

Re: Linux Mint 20 Cinnamon - Bluetooth not working - No matter what device

I use LM20 Cinnamon x64. With the installed bluetooth app, it discovers no bt devices.
After installing blueman (Software Manager), it discovers 3 bt devices.
Good luck.
by Joe2Shoe
Tue Nov 10, 2020 2:41 pm
Forum: Software & Applications
Topic: Firewall suggestions
Replies: 19
Views: 553

Re: Firewall suggestions

I prefer FirewallD in the Software Manager.
by Joe2Shoe
Fri Oct 09, 2020 4:34 pm
Forum: Hardware Support
Topic: Why is computer shutting down?
Replies: 2
Views: 182

Re: Why is computer shutting down?

Could be a faulty CMOS battery on the mobo. Seen it a thousand times.

Go to advanced search