Search found 558 matches

by Joe2Shoe
Sun Dec 17, 2017 5:03 pm
Forum: Installation & Boot
Topic: (SOLVED) After RAM upgrade, I get "kernel not a valid ELF file" at boot
Replies: 6
Views: 2860

Re: After RAM upgrade, I get "kernel not a valid ELF file" at boot

You can also test the memory in the Terminal:
sudo memtester 1024 5

Good luck.
by Joe2Shoe
Sat Dec 16, 2017 1:19 pm
Forum: Newbie Questions
Topic: [SOLVED ] Execution of p7zip application?
Replies: 4
Views: 512

Re: Location of p7zip application?

p7Zip How to install: sudo apt-get install p7zip-full p7zip-rar How to run: In a Terminal, type 7z <Commands> a: Add files to archive b: Benchmark d: Delete files from archive e: Extract files from archive (without using directory names) l: List contents of archive t: Test integrity of archive u: Up...
by Joe2Shoe
Sat Dec 16, 2017 1:10 pm
Forum: Installation & Boot
Topic: (SOLVED) After RAM upgrade, I get "kernel not a valid ELF file" at boot
Replies: 6
Views: 2860

Re: After RAM upgrade, I get "kernel not a valid ELF file" at boot

Sounds like miss-matched RAM. You can't just shove any RAM modules into a slot and expect them to work. There are lots of variables. I always use Crucial or Corsair RAM, and they always work fine. I stay away from "off-brand" junk and I have a box of junk RAM I removed from many laptops/de...
by Joe2Shoe
Fri Dec 15, 2017 9:40 pm
Forum: Cinnamon
Topic: Cinnamon Crashes every half hour
Replies: 4
Views: 615

Re: Cinnamon Crashes every half hour

First, I would test the memory:
sudo memtester 1024 5

Second, LM18.3 locks-up after 2-5 minutes if my cpu is running 'ondemand'.
If I set the cpu to run in 'performance' mode, no lock-ups.

Third, I would try another kernel.

Good luck.
by Joe2Shoe
Wed Dec 06, 2017 7:41 pm
Forum: Software & Applications
Topic: ConvertAll Won't Run After LM18.3 Upgrade
Replies: 8
Views: 476

Re: ConvertAll Won't Run After LM18.3 Upgrade

I downgraded one laptop from kernel 4.11.0-xx-generic to 4.10.0-37-generic and now ConvertAll works again.
So, it could be a kernel-compatibility thing.
by Joe2Shoe
Mon Dec 04, 2017 10:52 am
Forum: Non-technical Questions
Topic: Running as Root is not a Sin
Replies: 29
Views: 4744

Re: Running as Root is not a Sin

What a waste of forum space. Let this poor Pilgrim run as root at his free will; watch his rig go up in flames. But, Pilgrim, don't come back here and cry at your mama's skirt-tails looking for hand-outs, 'cause as Benjamin Franklin said, "God helps those who help themselves". The Mint dev...
by Joe2Shoe
Sun Dec 03, 2017 10:01 pm
Forum: Other networking topics
Topic: UFW Blocks samba
Replies: 11
Views: 3386

Re: UFW Blocks samba

Possibly the simplest way currenly (2015):

sudo ufw allow Samba
by Joe2Shoe
Sun Dec 03, 2017 7:09 pm
Forum: Software & Applications
Topic: [Solved] Google Earth won't download/install on Mint Cinnamon 18.3
Replies: 12
Views: 2722

Re: Google Earth won't download/install on Mint Cinnamon 18.3

Did you install via the Terminal (which I did not state) as shown in my first post? Reboot when installation finishes and it will put an icon in the Menu: Menu/Internet/Google Earth Reboot the computer. Open Terminal and run these 2 commands, one at a time, press Enter after each. sudo aptitude inst...
by Joe2Shoe
Sun Dec 03, 2017 5:52 pm
Forum: Installation & Boot
Topic: Lenovo C260 won't shutdown with LM 18.2
Replies: 51
Views: 3626

Re: Lenovo C260 won't shutdown with LM 18.2

administrollaattori,
Thanks. I will add the FalconFour to my collection.
by Joe2Shoe
Sun Dec 03, 2017 5:49 pm
Forum: Software & Applications
Topic: [Solved] Google Earth won't download/install on Mint Cinnamon 18.3
Replies: 12
Views: 2722

Re: Google Earth won't download/install on Mint Cinnamon 18.3

Reboot when installation finishes and it will put an icon in the Menu:
Menu/Internet/Google Earth
by Joe2Shoe
Sun Dec 03, 2017 5:20 pm
Forum: Software & Applications
Topic: [Solved] Google Earth won't download/install on Mint Cinnamon 18.3
Replies: 12
Views: 2722

Re: Google Earth won't download/install on Mint Cinnamon 18.3

I am running LM18.3 Cinnamon 64-bit.
I installed Google Earth, which worked for me without any errors/dependency problems:
1. sudo aptitude install ncurses-term
2. You may wish to try a force install:
sudo aptitude install -f google-earth-pro-stable

Hope this helps.
by Joe2Shoe
Sun Dec 03, 2017 4:28 pm
Forum: Wireless
Topic: Laptop causing strange problem with WiFi
Replies: 2
Views: 324

Re: Laptop causing strange problem with WiFi

I have a "Mint Lock-up" issue on one of my 3 laptops running LM18.3 Cinnamon 64-bit. If I open Firefox browser then go to any website, after seconds/minutes, the laptop will totally lock-up. After 5-10 minutes, the laptops works fine. Quite frustrating. So, I uninstalled and/or don't use F...
by Joe2Shoe
Sun Dec 03, 2017 1:58 pm
Forum: Installation & Boot
Topic: Lenovo C260 won't shutdown with LM 18.2
Replies: 51
Views: 3626

Re: Lenovo C260 won't shutdown with LM 18.2

I use Hiren's Boot CD to update BIOS.exe BIOS upgrades on Linux machines. Works well.
by Joe2Shoe
Sun Dec 03, 2017 1:53 pm
Forum: Installation & Boot
Topic: Lenovo C260 won't shutdown with LM 18.2
Replies: 51
Views: 3626

Re: Lenovo C260 won't shutdown with LM 18.2

UPDATE: Strange, if I adjust my CPU for maximum speed (GOVERNOR="performance"), and edit grub with the following: GRUB_CMDLINE_LINUX_DEFAULT="reboot=acpi" Save file. sudo update-grub Reboot. Then restart again. Then select Shutdown, my laptop will shutdown/restart normally afterw...
by Joe2Shoe
Sun Dec 03, 2017 10:53 am
Forum: Installation & Boot
Topic: Lenovo C260 won't shutdown with LM 18.2
Replies: 51
Views: 3626

Re: Lenovo C260 won't shutdown with LM 18.2

Currently running LM18.3 Cinnamon 64-bit. # GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noacpi" # GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" GRUB_CMDLINE_LINUX_DEFAULT="reboot=acpi" # GRUB_CMDLINE_LINUX_DEFAULT="reboot=efi" # GRUB_CMDLINE_LINUX_DEFAULT="reboo...
by Joe2Shoe
Sun Dec 03, 2017 10:33 am
Forum: Software & Applications
Topic: ConvertAll Won't Run After LM18.3 Upgrade
Replies: 8
Views: 476

Re: ConvertAll Won't Run After LM18.3 Upgrade

Installed:
Python 3.6.2
QT 5.7.0
PyQt 5.5.1
python3-pyqt4 4.11.4
python3-pyqt5 5.5.1

No difference, still have to "sudo -i convertall" in the Terminal to make it run.
Thanks for the additional assistance.

Have a lot of friends down in your area, I miss it.
by Joe2Shoe
Sat Dec 02, 2017 8:01 pm
Forum: Non-technical Questions
Topic: Running as Root is not a Sin
Replies: 29
Views: 4744

Re: Running as Root is not a Sin

I concur, stay away from "sudo -i" unless absolutely necessary, then think again a time or two. I got a programming degree back in '81 & I have toasted many machines with bad CLI commands at root: "let's try this....". "Uh oh......". Now, I only use "sudo -i&qu...

Go to advanced search